
TEAMCENTER

Substance
Compliance on Rich
Client ─ Usage

Teamcenter 2412



Unpublished work. © 2025 Siemens

This Documentation contains trade secrets or otherwise confidential information owned by Siemens Industry Software Inc. or
its affiliates (collectively, “Siemens”), or its licensors. Access to and use of this Documentation is strictly limited as set forth in
Customer’s applicable agreement(s) with Siemens. This Documentation may not be copied, distributed, or otherwise disclosed
by Customer without the express written permission of Siemens, and may not be used in any way not expressly authorized by
Siemens.

This Documentation is for information and instruction purposes. Siemens reserves the right to make changes in specifications
and other information contained in this Documentation without prior notice, and the reader should, in all cases, consult
Siemens to determine whether any changes have been made.

No representation or other affirmation of fact contained in this Documentation shall be deemed to be a warranty or give rise to
any liability of Siemens whatsoever.

If you have a signed license agreement with Siemens for the product with which this Documentation will be used, your use of
this Documentation is subject to the scope of license and the software protection and security provisions of that agreement.
If you do not have such a signed license agreement, your use is subject to the Siemens Universal Customer Agreement, which
may be viewed at https://www.sw.siemens.com/en-US/sw-terms/base/uca/, as supplemented by the product specific terms
which may be viewed at https://www.sw.siemens.com/en-US/sw-terms/supplements/.

SIEMENS MAKES NO WARRANTY OF ANY KIND WITH REGARD TO THIS DOCUMENTATION INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, AND NON-INFRINGEMENT OF
INTELLECTUAL PROPERTY. SIEMENS SHALL NOT BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL OR
PUNITIVE DAMAGES, LOST DATA OR PROFITS, EVEN IF SUCH DAMAGES WERE FORESEEABLE, ARISING OUT OF OR RELATED
TO THIS DOCUMENTATION OR THE INFORMATION CONTAINED IN IT, EVEN IF SIEMENS HAS BEEN ADVISED OF THE POSSIBILITY
OF SUCH DAMAGES.

TRADEMARKS: The trademarks, logos, and service marks (collectively, "Marks") used herein are the property of Siemens or other
parties. No one is permitted to use these Marks without the prior written consent of Siemens or the owner of the Marks,
as applicable. The use herein of third party Marks is not an attempt to indicate Siemens as a source of a product, but is
intended to indicate a product from, or associated with, a particular third party. A list of Siemens’ Marks may be viewed at:
www.plm.automation.siemens.com/global/en/legal/trademarks.html. The registered trademark Linux® is used pursuant to a
sublicense from LMI, the exclusive licensee of Linus Torvalds, owner of the mark on a world-wide basis.

About Siemens Digital Industries Software

Siemens Digital Industries Software is a global leader in the growing field of product lifecycle management (PLM),
manufacturing operations management (MOM), and electronic design automation (EDA) software, hardware, and services.
Siemens works with more than 100,000 customers, leading the digitalization of their planning and manufacturing processes. At
Siemens Digital Industries Software, we blur the boundaries between industry domains by integrating the virtual and physical,
hardware and software, design and manufacturing worlds. With the rapid pace of innovation, digitalization is no longer
tomorrow’s idea. We take what the future promises tomorrow and make it real for our customers today. Where today meets
tomorrow. Our culture encourages creativity, welcomes fresh thinking and focuses on growth, so our people, our business, and
our customers can achieve their full potential.

Support Center: support.sw.siemens.com

Send Feedback on Documentation: support.sw.siemens.com/doc_feedback_form

https://www.sw.siemens.com/en-US/sw-terms/base/uca/
https://www.sw.siemens.com/en-US/sw-terms/supplements/
http://www.plm.automation.siemens.com/global/en/legal/trademarks.html
https://support.sw.siemens.com
https://support.sw.siemens.com/doc_feedback_form


Contents

What is substance compliance? 1-1

The business process to assess products for substance compliance
2-1

Substance Compliance workflow in Teamcenter 3-1

Obtaining and managing supplier declarations
Different supplier declarations for managing materials and substances ── 4-1
Obtaining material and substance information for supplier parts ───── 4-2
Request supplier declarations ───────────────────── 4-4
Schedule a repeat request for supplier declarations ─────────── 4-6
Cancel a supplier declaration request ───────────────── 4-8
Validate supplier declarations ───────────────────── 4-9
Import supplier declarations into Teamcenter (IPC XML) ──────── 4-10
Declaration import success or failure events ────────────── 4-14
Import materials and substances into Teamcenter (Microsoft Excel) ─── 4-15
Maintain a list of conflict-free smelters ──────────────── 4-16

Reviewing log files generated after importing declarations
Log files generated at the end of a material substance declaration import

session ──────────────────────────── 5-1
Log files generated when importing material substance declarations ─── 5-3
Log files generated at the end of a conflict mineral declaration import session

──────────────────────────────── 5-5

Reviewing supplier declarations
Reviewing supplier declarations ──────────────────── 6-1
Approve or reject supplier declarations ──────────────── 6-3

Viewing material, substance, and compliance information
View material and substance information ─────────────── 7-1
View the smelter information for a part or supplier ─────────── 7-1
View supplier contacts ──────────────────────── 7-2

Sending declarations for review (information for suppliers)
Generate a conflict mineral declaration ──────────────── 8-1

Checking for compliance and applying exemptions

Substance Compliance on Rich Client ─ Usage, Teamcenter 2412  3
© 2025 Siemens



Verifying if a part is environmentally compliant ───────────── 9-1
Example of checking a part for compliance ─────────────── 9-4
What are exemptions? ──────────────────────── 9-4
Initiate a substance compliance check ───────────────── 9-5
Auto grade a part or assembly ───────────────────── 9-6
The different compliance statuses ─────────────────── 9-6
Invalidating compliance results ──────────────────── 9-8
Apply exemptions to a part ────────────────────── 9-9
View the Substance Compliance dashboard ────────────── 9-10
Search for Substance Compliance information ───────────── 9-10
Localize exemption text ─────────────────────── 9-11

4  Substance Compliance on Rich Client ─ Usage, Teamcenter 2412
© 2025 Siemens



1. What is substance compliance?
Substance compliance is the process of checking if the parts used in your company products conform
to environmental regulations. Parts that conform to the regulations are said to be environmentally
compliant.

Environmental regulation

An environmental regulation is a directive that restricts the usage of banned or hazardous substances. It
can be a legal restriction circulated by a Government authority, a self regulation by an industry, a social
regulation, or a market regulation.

The environmental regulation lists the restricted substances, lists the rules that define the scope in
which a restricted substance can be used, and specifies the reasons for the restrictions.

For example, the Restriction of Hazardous Substance (RoHS) regulation adopted by the European Union
restricts the usage of certain hazardous substances such as lead, cadmium, mercury, and hexavalent
chromium in electrical and electronic equipment. As per one rule of the RoHS regulation, the maximum
amount of lead that can be used in a homogenous material is 0.1%. If the amount of lead is more than
0.1%, the material is not environmentally compliant.

However, the regulation can have an exemption that allows the usage of the restricted substances in a
particular scope.

Exemption

An exemption is an allowance granted to a regulation when the elimination of a restricted substance is
impossible or when the only available substitution produces more negative rather than positive benefits
to the environment.

An exemption can have expiration dates after which the exemption becomes invalid.

For example, a car has different electrical and electronic parts such as the speakers, antenna, fuel gauge,
odometer, and lamps. Lamps are made of mercury, which is a restricted substance as per the RoHS
regulation. This would make the car noncompliant. However, one of the rules of RoHS has an exemption
that fluorescent lamps can contain amounts of mercury not exceeding 5 mg per burner. This means that
if the lamp has less than 5 mg of mercury, the car becomes environmentally compliant.
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2. The business process to assess products
for substance compliance
To assess whether your company product is environmentally compliant, you must check if the parts
used in it conform to environmental regulations. If the product contains supplier parts, you must obtain
the material and substance information from the supplier. The business process to assess a product for
substance compliance is shown as follows.

Consider that you want to verify if the lamp used in the headlamp assembly of your car complies
with the Restriction of Hazardous Substances (RoHS) regulation. The lamp is procured from Autopart
Suppliers. To identify the materials and substances used in the lamp, you request Autopart Suppliers
to send the material and substance information. This information is sent in a declaration form. There
are different types of declarations such as material substance declaration (MSD) and conflict mineral
declaration (CMD).
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On receiving the declaration from Autopart Suppliers, you check it for completeness. As it contains all
the required information, you approve the declaration. Next, you check if the lamp complies with RoHS.
You note that the lamp has 1 mg of mercury, which is a restricted substance as per RoHS. However,
RoHS has an exemption that allows upto 5 mg of mercury per burner. As the lamp has less than 5 mg of
mercury, you mark the lamp as ROHS compliant.

2. The business process to assess products for substance compliance
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3. Substance Compliance workflow in
Teamcenter
The Substance Compliance workflow in Teamcenter is as follows.
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4. Obtaining and managing supplier
declarations
Different supplier declarations for managing materials and
substances

To verify if a supplier part is environmentally compliant, you require information about the materials and
substances used in the part. You obtain this information from the supplier by requesting for different
types of declarations such as material substance declaration (MSD) and conflict mineral declaration
(CMD).

The Teamcenter Substance Compliance solution supports the following formats for the supplier
declarations:

• IPC XML (default format)

• Microsoft Excel

The system administrator sets the declaration format for your site.

Material substance declarations

A material substance declaration (MSD) is a form that lists the materials and substances present in a
supplier part. It also specifies the threshold level for each substance and the environmental regulations
that establish the threshold levels.

For example, a sample MSD for a lamp used in the headlamp assembly of a car is as follows:

Part Material Mass Unit of
Measure

Substance CAS Mass Unit of
measure

Lamp Glass bulb 200.35 g Mercury 7439-97-6 5 mg

Phosphor 7803-51-2 3 mg

Silica 15468-32-3 200 g

Filament 0.3 g Tungsten 7440-33-7 0.3 g

Lead-in wire 0.18 g Nickel 7440-02-0 0.1 g

Iron 7439-89-6 0.08 g

Holder 120 g Aluminium 7429-90-5 120 g
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Conflict mineral declarations

The minerals tin, tungsten, tantalum, and gold are often referred to as 3TG metals. When these minerals
and their alloys are mined in the Democratic Republic of Congo (DRC) or its adjoining countries, they are
termed conflict minerals. You can use the 3TG metals and their alloys in your company product only if
they are not mined in these countries. To verify this, you require a conflict mineral declaration (CMD) for
the supplier parts. CMD is a form that lists the conflict minerals, information such as the name, country,
and ID of the smelter, name and location of the smelter mine, and the program that certified the smelter
as conflict-free (for example, Conflict-Free Sourcing Initiative or CFSI).

A sample CMD for the lamp of a car headlamp assembly is as follows:

Metal Smelter name
Smelter mine
country

Source of
Smelter
Identification
Number

Smelter
Identification
Number

Name of mine (if
recycled or scrap
sourced, enter
recycled or scrap)

Tungsten A.L.M.T.Corp. JAPAN CFSI CID00004 scrap

Obtaining material and substance information for supplier parts

To verify if a part supplied by a supplier is environmentally compliant, you require information about
the materials and substances used in the part. To obtain this information, you request for a material
substance declaration (MSD) for the part from the supplier. On receiving the MSD, if you find that the
part uses any of the 3TG metals (tin, tantalum, tungsten, and gold) or their alloys, you must request for
a conflict mineral declaration (CMD) from the supplier. You require the CMD to verify that the smelter of
the 3TG metals is certified, indicating that these metals are not mined in Democratic Republic of Congo
or its adjoining countries. You must send this request only after approving the MSD.

You can also send a CMD request directly to the supplier without selecting a part. This is done in cases
where a company procures numerous parts from the supplier, and there is a possibility that many of
these parts contain 3TG metals. Instead of obtaining the CMD for each part, you can obtain a single CMD
from the supplier that lists the 3TG metals and the information about the smelting conditions and the
smelters who have mined these metals.

Even if the MSD or CMD of the part is already available, you may need to request for the declaration
again under certain circumstances: if they have expired, if the supplier did not respond to the earlier
declaration request on time, or if you need an updated declaration.

On requesting for a declaration, an email is sent to the supplier with the declaration forms as
attachments.

Note:

An email is sent to the supplier only if your administrator has set the value of the
SUBSCMPL_supplier_mail_functionality_activated preference to true.

4. Obtaining and managing supplier declarations
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The supplier enters the material and substance information for the part and emails back the declaration
form to the address specified in the declaration request email message. Along with the form, the
supplier can also send supporting documents (for example, test data and specification documents).
In some cases, the supplier may also send the filled declarations pre-emptively, without receiving a
declaration request.

You can request for the substance information using either of the following methods:

Using the Substance Compliance solution

On requesting substance information using Substance Compliance, an email is sent to the vendor with
the material substance declaration (MSD) forms as attachments.

Obtaining material and substance information for supplier parts
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If the format of MSD is Microsoft Excel, a blank Microsoft Excel template is sent to the vendor containing
instructions on how to fill the MSD.

For a new request, blank IPC XML forms are sent to the vendor. If you are requesting the MSD for a
second or third time, prefilled IPC XML forms are sent to the vendor.

The vendor enters the material and substance information for the different parts and sends the MSD to
you via email. Along with the MSD, the vendor can also send ancillary documents (for example, test data
and specification documents).

Using the Supplier Substance Declarations application

On requesting for the substance information using Supplier Substance Declarations, an email is sent
to the vendor containing the URL and access credentials for the Supplier Collaboration Foundation
application. The vendor enters the material and substance information in the IPC XML forms and uploads
them to the Supplier Collaboration Foundation application. The information is available in your worklist
for review.

Request supplier declarations

To obtain material and substance information from the supplier, you request for a material substance
declaration (MSD) or conflict mineral declaration (CMD) for a supplier part. You can also send a CMD
request to a supplier. You cannot request for supplier declarations for inactive vendors or for unapproved
parts even if the vendors are active. Before you request for a supplier declaration, ensure that the vendor
manager has created the supplier contact you want to send the MSD or CMD request to.

If you do not receive the declaration from the supplier by the date specified in the declaration form, you
must schedule another request for the declaration.

To request for a supplier declaration:

1. In My Teamcenter:

Select the part for which you want the material and substance information.

Or

Select the supplier from whom you want the conflict mineral information.

2. Choose Tools→Substance Compliance→Request Substance Declaration or Request Conflict
Mineral Declaration.

3. If the part is an assembly, then in the Request Substance Declaration or Conflict Mineral
Declaration dialog box:

4. Obtaining and managing supplier declarations
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a. Click Only selected revision if you want the material and substance information for the
selected item only.

b. Click Full BOM check if you want the information for the selected item as well as its child
items.

If you select Full BOM check as the BOM option, select Revision Rule to specify the revision
of the BOM for which you want the material and substance information.

c. Click OK.

4. Choose My Worklist→Inbox→Tasks to Perform→Request Substance Declaration (Request
Substance Declaration).

5. In the Viewer tab, click Complete and then click Save.

The supplier receives the declaration forms as attachments in an email.

Note:

The supplier receives an email only if your administrator has set the value of the
SUBSCMPL_supplier_mail_functionality_activated preference to true.

If the declaration is in the Microsoft Excel format, the supplier receives a blank Microsoft Excel
template containing instructions on how to fill the form.

Request supplier declarations
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If the MSD or CMD is in the IPC XML 1752A format, the supplier receives a single blank IPC XML file
containing all the parts.

If the format of the MSD is IPC XML 1752-2 v1.1, the supplier receives blank IPC XML files for each
part.

Schedule a repeat request for supplier declarations

There may be situations in which the supplier must resubmit a declaration request: for example, in cases
where the request expires, the declaration itself expires, or if the declaration was rejected earlier. In
such cases, you can schedule another request for the declaration. However, you cannot request supplier
declarations for:

• Inactive vendors.

• Unapproved parts (irrespective of whether the vendors are active or inactive).

4. Obtaining and managing supplier declarations
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To schedule a repeat request for supplier declarations:

1. In My Teamcenter, choose Tools→Substance Compliance→Start Supplier Declaration Re-
request.

2. In the Supplier Declaration Re-request dialog box, enter the following information.

Field Description

Request files now Initiates an email request for a supplier declaration
immediately.

Schedule a request Provides the option of scheduling the supplier declaration
request.

Request start time Specifies the start date and time for requesting the
declarations.

Request end time Specifies the end date and time for requesting the
declarations.

Interval (in hours) Specifies the time interval to search the Teamcenter database
for expired or rejected declarations or expired declaration
requests.

Declaration Type Provides the option to select the type of vendor declaration.
You can choose either material substance declaration (MSD)
or conflict mineral declaration (CMD).

3. Click OK.

Schedule a repeat request for supplier declarations
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An email requesting the declaration for a part is sent to the supplier. The declaration form is
sent as an email attachment and populated with any existing information. The supplier fills in the
declaration form and sends it to the email address specified in the email message.

To automate the process of sending these reminders to the suppliers, contact your administrator.

Cancel a supplier declaration request

You can cancel the request for a declaration, such as material substance declaration (MSD) or conflict
mineral declaration (CMD), in cases where the request is not acknowledged by the supplier.

1. In My Teamcenter, choose Tools→Substance Compliance→Cancel Supplier Declaration
Request.

2. Choose My Worklist→Inbox→Tasks to Perform→Cancel Supplier Declaration Request.

A list of all previous declaration requests is displayed in the Viewer tab.

4. Obtaining and managing supplier declarations
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3. Select the declaration requests that you want to cancel.

4. Click Complete and Save.

Validate supplier declarations

The declarations, such as material substance declaration (MSD) or conflict mineral declaration
(CMD), received from the suppliers are saved at a specific location automatically. However, if the
suppliers send you the declarations on their own even when not requested, you must save the
declarations at a location of your choice. In such cases, before importing the supplier declarations
into Teamcenter, you must schedule a supplier declaration validation process. This process checks
if the information in the declarations is correct and complete. By default, certain validation rules
are provided to check the validity of the declaration. However, your administrator can also create
custom validation rules. If you want to deactivate schema validation, ask your administrator to set the
SUBSCMPL_IPC1752_perform_schema_validation preference false.

To schedule the supplier declaration validation:

1. In My Teamcenter, choose Tools→Substance Compliance→Start Supplier Declaration
Validation.

2. In the Supplier Declaration Validation Configuration dialog box, enter the following information.

Validate supplier declarations
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Field Description Action to perform

Declaration Type Specifies the type of
supplier declarations, for
example, MSD or CMD.

Select the Declaration Type you want to
validate.

Validate files now Specifies whether you
want to validate the
declarations immediately.

Select Validate files now and

• Select Synchronous validation happens
through tracked Teamcenter objects
to validate the declarations that were
automatically saved at a specific location.

• Select path if you want to validate the
declarations saved by you.

• Click File to validate a saved declaration
or click Directory to validate all the
declarations saved in a directory.

Click Browse if to validate any style sheets
associated with the declarations.

Schedule a
validation

Specifies whether you
want to validate the
declarations on a
particular date and specific
time.

You can only schedule the
validation of declarations
that are automatically
saved.

Select Schedule a validation and

• Select Start time to specify the date and time
to start the validation process.

• Click End time to specify the date and time to
end the validation process.

• Specify the time interval for validating the
declarations at a set Frequency. You can
choose to validate the declarations every few
Minutes, Daily, or Weekly.

3. Click OK.

At the end of the validation, a dialog box listing the files that are validated, their status, and log files
is displayed. You can either double-click the relevant log file to view its contents or download the
log file and view it later.

Import supplier declarations into Teamcenter (IPC XML)

You can import supplier declarations into Teamcenter using either of the following methods:

4. Obtaining and managing supplier declarations
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• The SUBSCMPL_import_supplier_declarations command line utility to get a single file (mode=file)
or all files in a specified directory (mode=dir).

SUBSCMPL_import_supplier_declarations -u=tcadmin -p=tcadmin -g=dba 
-xsl=TC_DATA\msd_to_tcxml.xsl -mode=dir -type=MSD

• A manual import of a single file or all IPC XML files in a specified directory.

• (Available only in the rich client) A scheduled or automatic import of a single or all IPC XML files in a
specified directory.

Caution:

The Teamcenter client-server architecture restricts the import of a large-sized declaration or a large
number of small-sized declarations. Such an import causes the server to take a large amount of
time to process all the data, causing the UI to be unresponsive or closing the connection with
the server. Therefore, Siemens Digital Industries Software recommends ensuring a reasonable load
while importing declarations.

For larger declarations, use the SUBSCMPL_import_supplier_declarations command line utility
in either the file (mode=file) or directory (mode=dir) mode to perform the import.

SUBSCMPL_import_supplier_declarations -u=tcadmin -p=tcadmin -g=dba 
-xsl=TC_DATA\msd_to_tcxml.xsl -mode=file -type=MSD

Manually import supplier declarations into Teamcenter

1. In My Teamcenter, choose Tools→Substance Compliance→Start Supplier Declaration Import.

2. In the Supplier Declaration Import Configuration dialog box, enter the following information.

Import supplier declarations into Teamcenter (IPC XML)
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Field Description Action to perform

Declaration Type Specifies the type of
supplier declarations, for
example, MSD or CMD.

Select the Declaration Type you want to import.

Import files now Specifies whether you
want to import the
declarations immediately.

• Select Import files now.

• Select Synchronous – Import happens
through tracked Teamcenter objects
to import the declarations that were
automatically saved at a specific location.

• Select path if you want to import the
declarations you have saved.

• Click File to import a saved declaration
or click Directory to import all the
declarations saved in a directory.

4. Obtaining and managing supplier declarations
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Field Description Action to perform

Click Browse if you want to import any style
sheets associated with the declarations.

Schedule an
import

Specifies whether you
want to import the
declarations on a
particular date and at a
specific time.

You can only schedule an
import for the declarations
that are automatically
saved.

Note:

Scheduling works
only if
your administrator
has configured
Teamcenter for
scheduling imports.

Select Schedule an import and

• Select Start time to specify the date and time
to start the import process.

• Select End time to specify the date and time
to end the import process.

• Specify the time interval for importing the
declarations in Frequency. You can choose to
import the declarations every few Minutes,
Daily, or Weekly.

3. Click OK.

At the end of the validation, a dialog box listing the files that are validated, their status, and log files
is displayed. You can view the contents of the relevant log file by double-clicking it to download the
log file to view it later.

Import declarations using email polling

To enable automatic import of supplier declarations, you must implement email polling together with
synchronous import of supplier declarations. The email polling facility helps to poll for and download
attachments from incoming emails from the supplier and to import the attached files in Teamcenter.
Synchronous import helps with automatically creating Teamcenter objects, such as materials and
substances from the individual declaration files imported in Teamcenter.

To enable importing supplier declarations automatically, your administrator must set up email polling
together with the synchronous import of supplier declarations.

Note:

The email polling functionality is available only for material substance declarations and conflict
mineral declarations and not for lab reports.

Import supplier declarations into Teamcenter (IPC XML)
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Email polling can be started or scheduled at the command prompt or in a cron job using the
email_polling utility.

The email_polling utility fetches the emails from the email server, downloads the attachments, and
moves them to the location specified in the Email_polling_download_dir preference for your review.

Based on what your administrator has set the value of the
EMLPOLLING_keep_review_mail_attachments preference to, either of these actions take place:

• true (default): The email polling facility helps to poll for and download attachments from incoming
emails from the supplier at the location specified in the Email_polling_download_dir preference.

You can then review the declarations and once satisfied, use any of the specified options to import
the IPC XML declarations in Teamcenter.

The synchronous import helps with automatically creating Teamcenter objects, such as materials and
substances, from the individual declaration files imported in Teamcenter. Additionally, the declaration
and the materials and substances are associated with the appropriate vendor part.

• false: The email polling facility helps to poll for and download attachments from incoming emails
from the supplier at the location specified by the Email_polling_download_dir preference. It further
imports the IPC XML declarations in Teamcenter.

You must, however, run the SUBSCMPL_import_supplier_declarations command line utility in a
managed mode (mode=managed) to complete the import action and associate the materials and
substances with the appropriate vendor part.

Declaration import success or failure events

The following flowchart shows the series of events that occurs when the import of a declaration
succeeds or fails.

4. Obtaining and managing supplier declarations
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Import materials and substances into Teamcenter (Microsoft Excel)

1. Open the Microsoft Excel documents containing the material and substance information.

Import materials and substances into Teamcenter (Microsoft Excel)
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2. On the Teamcenter ribbon, click Import to Teamcenter to start the wizard that guides you through
the import process.

On successful import, the materials and substances are assigned to the parts.

During import, if the mass of a part is not declared, or if there is a mismatch between the sum of
the masses of the materials and the mass of the part, the import action is aborted.

Maintain a list of conflict-free smelters

Conflict-free smelters are smelters who are certified by the Conflict-Free Smelter Initiative (CFSI)
program. It certifies that they do not mine the 3TG metals (tin, tantalum, tungsten, gold, and their
alloys) from the Democratic Republic of Congo (DRC) or its adjoining countries. You can use the 3TG
metals in your company parts only if the smelters are certified. An exception is If a smelter is known to
your company. In such a case, even if a smelter is not certified, you can use the 3TG metals smelted by
them in your company product. Other than this, the compliance check fails for parts containing the 3TG
metals smelted by uncertified smelters.

You can maintain a list of conflict-free smelters by adding their information in Teamcenter. You can
also update the smelter information or delete the smelters.

Add smelters

1. In My Teamcenter, click File→New→Item.

2. In the New Item dialog box, select Smelter from the list of items and click Next.

3. In the Object Create Information pane, perform the following actions and click Next:

4. Obtaining and managing supplier declarations
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Field Action to Perform

Description Type a brief description about the smelter.

ID Type an identification number for the smelter. Click Assign to
autogenerate the ID.

Metal Select the conflict mineral mined or refined by the smelter.

Smelter Facility
Location

Type the smelter location.

Smelter Name Type the smelter name.

Unit of Measure Select a unit of measure for the amount of conflict mineral smelted.

4. In the Define business object create information pane, perform the following actions and click
Next:

Maintain a list of conflict-free smelters
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Field Action to Perform

Address Type the address of the smelter.

Contact Name Type the name of the person to be contacted at the smelter facility.

Phone Type the contact number of the smelter.

Website Type the web site of the smelter.

5. In the Enter Attach Files Information pane, click Browse to select the files to be attached.

To remove an attached file, select it and click Remove.

4. Obtaining and managing supplier declarations

4-18  Substance Compliance on Rich Client ─ Usage, Teamcenter 2412
© 2025 Siemens



6. Click Finish.

Update smelter information

1. Right-click the smelter whose information you want to update and click Edit Properties.

2. In the Check-Out dialog box, enter the Change ID and the reason for checking out in Comments.
Click OK.

3. In the Edit Properties dialog box, update the required information and click Save and Check-In .

Delete smelters

You can delete smelter entities that are not associated with a supplier or a part.

1. Select the smelter whose information you want to delete and click Edit→Delete.

2. In the Delete dialog box, click Yes.

Maintain a list of conflict-free smelters
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5. Reviewing log files generated after
importing declarations
Log files generated at the end of a material substance declaration
import session

During the import of IPC 1752 XML files and ancillary documents, session log files reporting the
summary of the import of all material substance declarations (MSDs) in that session are generated.

Consider that you receive notifications that the import of the MSDs of a lamp, reflector, and lamp
cover used in the headlamp assembly of your car failed. You refer to the session log file to view the
consolidated information regarding the three parts.

The following is the session log file generated at the end of the lamp, reflector, and lamp cover import
session:

Import session started at: 201330305_180120;
Time taken for import: 1.30.20;

Supplier Parts
-------------------------------------------------------------------------------------
Part ID      Status        Reason                  Disclosure Status  Supplier ID
-------------------------------------------------------------------------------------
022404       FAILED        Part contains partial   PARTIAL (98%)      12345
                           disclosure which is
                           not allowed.
022407       FAILED        Material cannot be      FULL               12345
                           created.
022409       FAILED        One or more materials   UNKNOWN            12345
                           for parts have invalid
                           declaration.

Total 0 out of 3 parts processed successfully.

Materials:
-----------------------------------------------------------------------------------------
--
Material Name   Parent Part  External Id  Status   Subs. Composition Reason
                                                     Status   
-----------------------------------------------------------------------------------------
--
Glass bulb      Lamp          ext_001     FOUND    INCOMPLETE (98%)    
Filament        Lamp          ext_002     CREATED  COMPLETE
Lead-in wire    Lamp          ext_003     CREATED  COMPLETE
Holder          Lamp          ext_004     FAILED   COMPLETE         Materials cannot
                                                                    be processed
                                                                    as no material 
                                                                    mass has been 
                                                                    specified. 
                                                                    Invalid declaration.
Plastic        Reflector      ext_010       FAILED   COMPLETE       No material was 
                                                                    found matching 
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                                                                    the given 
composition.
                                                                    Material creation is
                                                                    not allowed. Please
                                                                    check the preference
                                                                    SUBSCMPL_msd_create_
                                                                    new_materials.

Substances:
-----------------------------------------------------------------------------------------
----
Substance Name     Parent Material   CAS Number  Status     Reason
-----------------------------------------------------------------------------------------
----
Mercury            Glass bulb        7439-97-6   FOUND
Phosphor           Glass bulb        7803-51-2   CREATED
Glass              Glass bulb        15468-32-3  CREATED
Tungsten           Filament          7440-33-7   FAILED     Substance processing 
                                                            failed due to
                                                            unhandled exception.
                                                            Please check the syslog.
Nickel             Lead-in wire      7440-02-0   FOUND
Iron               Lead-in wire      7439-89-6   CREATED
Aluminium          Holder            7429-90-5   FOUND
Polyvinyl chloride
(PVC)              Plastic           9002-86-2   FOUND
Polybrominated
biphenyls          Plastic           59536-65-1  CREATED
Chrome             Plastic           7440-47-3   FAILED     No substance with given CAS 
                                                            number found. Substance 
                                                            creation is not allowed.
                                                            Please check the preference 
                                                            SUBSCMPL_msd_create_new_
                                                            substances.

Name Status Description

Disclosure status FULL Indicates that the composition of the substances is fully
disclosed.

PARTIAL Indicates that the composition of the substances
is partially disclosed. In this case, the disclosed
percentage is specified.

UNKNOWN Indicates that the materials and substances were either
not found or not created.

Status of part FULL Indicates that the composition of the substances is fully
disclosed.

PARTIAL Indicates that the composition of the substances
is partially disclosed. In this case, the disclosed
percentage is specified.

UNKNOWN Indicates that the materials and substances were either
not found or not created.

5. Reviewing log files generated after importing declarations
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Name Status Description

Status of
materials and
substances

FOUND Indicates that the material or substance exists in the
Teamcenter materials library.

CREATED Indicates that the material or substance has been
created as it does not exist in the Teamcenter materials
library.

FAILED Indicates that the creation of the material or substance
failed due to incomplete information.

UNKNOWN Indicates that the substance could not be found. This
may happen if substances are not created for various
reasons such as substance composition is not specified
or the substance composition is greater than the
threshold value.

Substance
composition
status

COMPLETE Indicates that the total mass of the substances is equal
to the mass of the material.

INCOMPLETE Indicates that the total mass of the substances is not
equal to the mass of the material. In this case, the total
substance composition in percentage is also displayed.

Reason In case of failure, the reasons are specified.

Log files generated when importing material substance
declarations

During the import of IPC 1752 XML files and ancillary documents, individual log files reporting the
summary of the import are generated for each material substance declaration (MSD).

If you receive notifications while importing an MSD of a lamp used in the car headlamp assembly, you
must analyze the log file of the lamp to find out the reasons for the failure.

The log file of the lamp appears as follows:

The material substance declaration import log started for the 
part Headlamp.xml.

Log started at time 07-Oct-2013 12:36:54.

Time taken for import: 0hr:0min:1sec.

The processing of the vendor part Lamp has failed due to the following errors:
Part contains partial disclosure which is not allowed. Please check preference 
SUBSCMPL_msd_partial_disclosure_limit.

Log files generated when importing material substance declarations
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The part is found to have status of PARTIAL (98%).

Materials:
-----------------------------------------------------------------------------------------
Material Name  Parent Part External Id  Status  Subs. Composition Reason
                                                     Status   
-----------------------------------------------------------------------------------------
Glass bulb     Lamp        ext_001      FOUND   INCOMPLETE(98%)
Filament       Lamp        ext_002      CREATED COMPLETE
Lead-in wire   Lamp        ext_003      CREATED COMPLETE
Holder         Lamp        ext_004      FAILED  COMPLETE           Materials cannot 
                                                                   be processed
                                                                   as no material mass 
                                                                   has been specified.
                                                                   Invalid declaration.

Substances:
-----------------------------------------------------------------------------------------
Substance Name   Parent Material  CAS Number  Status   Reason
-----------------------------------------------------------------------------------------
Mercury          Glass bulb       7439-97-6   FOUND
Phosphor         Glass bulb       7803-51-2   CREATED
Glass            Glass bulb       15468-32-3  CREATED
Tridymite        Glass bulb       15468-32-3  PASSED
Tungsten         Filament         7440-33-7   FAILED    Substance processing 
                                                        failed due to 
                                                        unhandled exception.
                                                        Please check the syslog.
Nickel             Lead-in wire        7440-02-0        FOUND
Iron               Lead-in wire        7439-89-6        CREATED
Aluminium          Holder              7429-90-5        FOUND

Name Status Description

Disclosure
status

FULL Indicates that the composition of the substances is fully
disclosed.

PARTIAL Indicates that the composition of the substances is partially
disclosed. In this case, the disclosed percentage is specified.

UNKNOWN Indicates that the materials and substances were either not
found or not created.

Status of
materials and
substances

FOUND Indicates that the material or substance exists in the
Teamcenter materials library.

CREATED Indicates that the material or substance has been created as
it does not exist in the Teamcenter materials library.

FAILED Indicates that the creation of the material or substance failed
due to incomplete information.

UNKNOWN Indicates that the substance could not be found. This may
happen if the substances are not created for various reasons:

5. Reviewing log files generated after importing declarations
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Name Status Description

substance composition might not be specified or it might be
greater than the threshold value.

PASSED Indicates the substance has a valid CAS number.

Substance
composition
status

COMPLETE Indicates that the total mass of the substances is equal to
the mass of the material.

INCOMPLETE Indicates that the total mass of the substances is not equal
to the mass of the material. In this case, the total substance
composition in percentage is also displayed.

Reason In the case of a failure, the reasons are specified.

Log files generated at the end of a conflict mineral declaration
import session

During the import of IPC 1755 XML files and ancillary documents, session log files reporting the
summary of the import of all conflict mineral declarations (CMDs) in that session are generated.

If you receive notifications while importing a CMD of a lamp used in the car headlamp assembly, you
must analyze the log file of the lamp to find out the reasons for the failure.

The log file of the lamp appears as follows:

The material substance declaration import log started for the 
part Lamp__20131007_122037.xml.

Log started at time 07-Oct-2013 12:36:54.
Time taken for import: 0hr:0min:1sec.
TIE Importer Log File: C:\Processing\IPC_1752Lamp__20131007_122037.xml__importer.log
Failed Objects Log File: 
C:\Processing\trans52525b5e00001c4c0000022a.xml_failed_objects.xml

The processing of the vendor part Lamp has failed due to the following errors:
Part contains partial disclosure which is not allowed. Please check preference 
SUBSCMPL_msd_partial_disclosure_limit.

The part is found to have status of PARTIAL (98%).

Smelters:
-----------------------------------------------------------------------------------------
Smelter Name       Parent Part/Vendor    Smelter Id    Status   Reason
-----------------------------------------------------------------------------------------
A.L.M.T.Corp.      Lamp                  CID00004      FOUND    

-----------------------------------------------------------------------------------------
Question Name      Parent Part/Vendor     Status 
-----------------------------------------------------------------------------------------

Log files generated at the end of a conflict mineral declaration import session
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Is the conflict metal intentionally added to your product?
                   Lamp                   CREATED
Is the conflict metal necessary to the production of your company's products and 
contained
in the finished product that your company manufactures or contracts to manufacture
                   Lamp                   CREATED
Does any of the conflict metal originate from the covered countries
                   Lamp                   CREATED
Does 100 percent of the conflict metal (necessary to the functionality or production of
your products) originate from recycled or scrap sources?
                   Lamp                   CREATED
Have you received conflict metals data/information for each metal from all relevant
suppliers of 3TG?
                   Lamp                   CREATED
For each conflict metal, have you indentified all of the smelters your company and its
suppliers use to supply the products included within the declaration scope indicated 
above?
                   Lamp                   CREATED
Has all applicable smelter information received by your company been reported in this
declaration?
                   Lamp                    CREATED
Do you have a policy in place that addresses conflict minerals sourcing?
                   Lamp                    FOUND
Are you subject to the SEC Conflict Minerals rule?

                   Lamp                    FOUND
Is your conflict minerals sourcing policy publicly available on your website?

                   Lamp                    FOUND
Do you require your direct suppliers to be DRC conflict-free?

                   Lamp                    FOUND
Do you require your direct suppliers to source from smelters validated by an independent 
provate sector audit firm?

                   Lamp                    FOUND
Have you implemented due diligence measures for conflict-free sourcing?

                   Lamp                    FOUND
Do you collect due diligence information from your suppliers which is in conformance 
with the IPC-1755 Conflict Minerals Data Exchange standard?

                   Lamp                    FOUND
Do you request smelter names from your suppliers?

                   Lamp                    FOUND
Do you review due diligence information received from your suppliers against your 
company's
expectations?

                   Lamp                    FOUND
Does your review process include correction action management?

                   Lamp                    FOUND

-----------------------------------------------------------------------------------------
Smelter Mine Name       Parent Smelter    Smelter Mine Country    Status
-----------------------------------------------------------------------------------------
Scrap                   A.L.M.T.Corp      CANADA

5. Reviewing log files generated after importing declarations
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Name Status Description

Disclosure status FULL Indicates that the composition of the substances is fully
disclosed.

PARTIAL Indicates that the composition of the substances
is partially disclosed. In this case, the disclosed
percentage is specified.

UNKNOWN Indicates that the materials and substances were either
not found or not created.

Status of
smelters

FOUND Indicates that the smelter entity exists in Teamcenter.

CREATED Indicates that the smelter entity has been created
because it did not previously exist in Teamcenter.

FAILED Indicates that the creation of the smelter entity failed
due to incomplete information.

UNKNOWN Indicates that the smelter entity could not be found.
This may happen if the smelter entities are not created
for various reasons:

Reason In the case of a failure, the reasons are specified.

Log files generated at the end of a conflict mineral declaration import session
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6. Reviewing supplier declarations
Reviewing supplier declarations

After the materials and substances of a part are imported into Teamcenter, the declarations such as
material substance declaration (MSD) or conflict mineral declaration (CMD) attached to the parts are
available in your work list for review. By default, the imported declarations are in an unapproved state
because of which the parts-to-materials relationship is also in an unapproved state. However, if the
system administrator has set the preference for approving the declarations automatically on import, the
declaration is automatically in an approved state and will not be available in your work list for review.

Reviewing material substance declarations

While reviewing a material substance declaration (MSD), you check whether the information about the
materials and substances used in the part is correct and complete. If yes, you approve the MSD. On
approval, the existing MSD is saved as a previous declaration. The new MSD is attached to the vendor
part, and the status of the MSD is set as Approved. The supplier is notified about the approval of the
MSD.

If the information about the materials and substances used in the part is not correct or complete, you
reject the MSD. On rejecting the MSD, the previously approved MSD is retained and associated with the
vendor part, and the vendor is notified about the rejection.

If the part contains tin, tantalum, tungsten, and gold (3TG metals) or their alloys, you request the
supplier for a different kind of declaration: a conflict mineral declaration (CMD).
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On receiving the CMD from the supplier, you import it. A task to review the CMD is then available in
your work list.

Reviewing conflict mineral declarations

While reviewing the CMD, you check if the smelter information is complete and whether the smelter is
certified. If yes, you approve the CMD. If not, you reject the CMD.

6. Reviewing supplier declarations
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Approve or reject supplier declarations

Approve or reject material substance declarations

1. In My Worklist, for the appropriate declaration, choose Inbox→Tasks to Perform→Review
Substance Declaration (Review Substance Declaration).

2. In the Viewer tab, in the Decision column, click No Decision.

Approve or reject supplier declarations
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3. On the Signoff Decision dialog box, click Approve to approve the declaration. Else, click Reject.
Click OK.

You can view a history of all declarations for a part in My Teamcenter. Select the part and view the
declarations on the Viewer tab→Part Declarations. Double-click a declaration to view its details and
whether you had approved or rejected it earlier.

Approve or reject conflict mineral declarations

1. To review the information about the conflict minerals, in My Teamcenter, select the
supplier who sent the conflict mineral declaration and click Summary→Conflict Mineral
Information→Smelters.

2. To approve or reject the declaration, click My Worklist→Inbox→Tasks to Perform→Review
Conflict Mineral Declaration (perform signoffs).

3. Click Summary→Actions→Perform.

6. Reviewing supplier declarations
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4. In the Perform Signoff dialog box, click No Decision.

5. In the Signoff Decision dialog box, select Approve or Reject, enter your reasons for approval or
rejection in Comments, and click OK.

6. Click Close.

Approve or reject supplier declarations
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7. Viewing material, substance, and
compliance information
View material and substance information

View the material and substance dashboard

1. In My Teamcenter, select the part or BOM for which you want to view the material and substance
dashboard.

2. Choose Window→Show View→Other.

3. In the Show View dialog box, choose Materials Management→Material and Substance
Dashboard.

The material and substance information is displayed in the Material and Substance Dashboard
tab of the part or BOM.

View the declaration attached to the supplier part

1. Select the supplier part for which you want to view supplier declaration.

2. Choose Summary→Supplier Documents→Material Substance Declaration Documents from
Suppliers to view the IPC XML document for the declaration.

3. (Optional) To view the supporting documents for the supplier declaration, select the Material
Substance Supporting Documents from Suppliers pane.

View the smelter information for a part or supplier

After the conflict mineral declaration (CMD) for a part or supplier is imported into Teamcenter, you
can view the smelter information specified in the CMD. The smelter information contains the smelter
details such as the ID, whether the smelter is certified, the date till which the certification is valid, and
the metal smelted. You can also view the information about the smelter mines, including the mine
name, type, and country.

View smelter information

1. In My Teamcenter, select the part or the supplier whose smelter information you wish to view.

2. In the Summary tab, click Conflict Mineral Information→Smelters to view the smelter
information.
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Click Conflict Mineral Information→Smelter on Vendor to view the smelter information for all
the parts procured from the supplier. The Smelter on Vendor pane appears only for a part.

View smelter mine information

1. In My Teamcenter, select the smelter for whom you want to view the smelter-mine information.

2. In the Summary tab, click Smelter Mines.

View supplier contacts

1. Search for the supplier for whom you want to view the Conflict Mineral Declaration (CMD) or
Material Substance Declaration (MSD) contact.

2. Click Summary→Overview.

The MSD and CMD contacts are displayed in the Material Substance Declaration Contacts and
Conflict Mineral Declaration Contacts pane, respectively.

7. Viewing material, substance, and compliance information
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View supplier contacts
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8. Sending declarations for review
(information for suppliers)
Generate a conflict mineral declaration

As a supplier, you must send information about the smelter and 3TG metals (tantalum, tin, tungsten,
or gold) for your supplied parts to the compliance officer. You must specify this information in a form
called Conflict Minerals Reporting Template (CMRT). This is a standard template created by the Electronic
Industry Citizenship Coalition® (EICC®) and the Global e-Sustainability Initiative (GeSI), used for conflict
mineral declaration and reporting smelter information. You can also identify new smelters and refineries
for audit via the Conflict-Free Smelter Program.

To generate a conflict mineral declaration:

1. Select the CMRT object and select Generate Declaration.

1. (Optional) Select the Rollup check box to generate the declaration for the part and specify the
OEM Part Number.

2. Select the Declaration Standard as Conflict Mineral Declaration and click OK.

3. Once the file is exported, specify the location for saving the declaration to send it to the OEM.

The declaration in TC XML file format is exported to the output location defined. If the preference for
sending notification is defined, you are notified about the export by email.
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9. Checking for compliance and applying
exemptions
Verifying if a part is environmentally compliant

You perform a substance compliance check against one or more regulations to verify if a part used in
your company product is environmentally compliant.

To perform a compliance check, you must ensure that the mass for the part and the materials it
comprises is available. Siemens Digital Industries Software recommends that to ensure that mass is
specified, you must import declarations (IPC XML files) in Teamcenter. Only parts with approved supplier
declarations, such as material substance declaration (MSD) and conflict mineral declaration (CMD),
qualify for a substance compliance check. The check is skipped for parts for which you apply exemptions.

In some cases, you may perform the substance compliance check again. These may include instances
where:

• The mass of the part has changed.

• Materials are added to or removed from the part.

• Substances are added to or removed from a material.

• An applied exemption has expired.

• The associated supplier declarations or documents have expired.

• The supplier sends a revised declaration.

The substance compliance results contain the following substance compliance statuses:

Value Label Icon Description

0 PASS Indicates that a part is environmentally compliant as it
does not contain any restricted substances or conflict
minerals. You may also receive this result if a part has:

• A restricted substance that is within the threshold of the
regulation it has been checked against.

• A conflict mineral but the smelter is certified.

1 FAIL Indicates that a part is not environmentally compliant as
it contains a substance that exceeds the threshold of the

Substance Compliance on Rich Client ─ Usage, Teamcenter 2412  9-1
© 2025 Siemens



Value Label Icon Description

regulation it has been checked against and there are no
exemptions available.

2 Unapproved PASS For an assembly, it indicates that the assembly contains
a part that has a restricted substance that is below the
threshold.

For a part, it indicates that the part has no materials
defined or has unknown substances.

You must then manually apply exemptions and change the
compliance status.

3 Unapproved FAIL Indicates that the part contains a substance that exceeds
the threshold of the regulation it has been checked
against. However, there are some exemptions available
that can make the part environmentally compliant.

This status may also indicate that the part contains a
conflict mineral whose smelter is not certified.

You must then manually apply exemptions and change the
compliance status.

For parts with a compliance status as Unapproved PASS or Unapproved FAIL, you must apply
exemptions, if available.

9. Checking for compliance and applying exemptions
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Example of checking a part for compliance

Consider that you want to check if the lamp used in the headlamp assembly of your car is
environmentally compliant. The information related to the lamp, available in the Teamcenter database,
is as follows:

Part Material Weight
Unit of
Measure Substance CAS

Composition
(%)

Lamp Glass bulb 200.0035 g Mercury 7439-97-6 0.1
Phosphor 7803-51-2 0.9
Silica 15468-32-3 99

Filament 0.3 g Tungsten 7440-33-7 100
Lead-in wire 0.18 g Nickel 7440-02-0 60

Iron 7439-89-6 40
Holder 120 g Aluminum 7429-90-5 100

You initiate a substance compliance check for the lamp against conflict minerals and REACH regulations.

The compliance statuses received after the substance compliance check are as follows:

Regulation Compliance status

Conflict minerals PASS

REACH Unapproved FAIL

The compliance status PASS for the conflict mineral regulation indicates that although the lamp has
tungsten, a 3TG metal, its smelter is certified. If a smelter is not certified, you receive the compliance
status Unapproved FAIL. In such cases, you check the reasons for the smelter not being certified and
change the compliance status accordingly.

The compliance status received for REACH is Unapproved FAIL because as per this regulation, nickel is a
restricted substance. However, REACH considers the usage of a substance in such cases. As per REACH,
nickel can be used if it is not in direct or prolonged contact with the skin. As the nickel used in the lamp
is not in direct contact with the skin, you change the compliance status to Approved PASS.

What are exemptions?

An exemption is an allowance granted to a regulation when eliminating a restricted substance is
impossible or when the only available substitution produces more negative rather than positive benefits
to the environment.

9. Checking for compliance and applying exemptions
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Exemptions are related to specific substances or substance groups, for example, lead (substance) or lead
compounds (substance groups). Usually, exemptions are applied on substances with an Unapproved
PASS or Unapproved FAIL status. However, you can apply an exemption to a substance even when the
status is PASS.

Consider the example of a car that has different electrical and electronic parts such as the speakers,
antenna, fuel gauge, odometer, and lamps. Lamps are made of mercury, which is a restricted substance
as per the RoHS regulation. This would make the car noncompliant. However, one of the conditions of
RoHS has an exemption that fluorescent lamps can contain amounts of mercury not exceeding 5 mg per
burner. This means that if the lamp has less than 5 mg of mercury, the car is environmentally compliant.

An exemption can have expiration dates after which it becomes invalid. By default, these dates are set
when regulations are imported into Teamcenter. However, as a compliance officer, you can modify the
expiry date when you apply an exemption to a substance.

Note:

You can refer to the official website of the regulation for the updated expiration dates of the
exemptions.

Initiate a substance compliance check

1. In My Teamcenter, select the part or BOM that you want to send for a substance compliance
check.

2. Choose Tools→Substance Compliance→Initiate Substance Compliance Check.

3. In the Initiate Substance Compliance Check dialog box, select one or more regulations and click
OK.

A request to perform a substance compliance check is sent to Compliance Process Manager.
You can view the substance compliance results in Summary→Material and Substance
Information→Substance Compliance Results.

Initiate a substance compliance check

Substance Compliance on Rich Client ─ Usage, Teamcenter 2412  9-5
© 2025 Siemens



Auto grade a part or assembly

Based on your organization's policies, you can also auto grade parts and assemblies. To do this, your
support must set up the autograding (compliance check) utilities.

The following list have some compliance result properties used during autograding of parts:

Is Active For a part on its respective compliance result, if this property value is False, it implies
that there is a impact due to recent substance or material change, and the parts are not
graded post that change.

Lookup
candidates

Lookup candidates are those parts, for which the compliance results display the
Lookup Candidate, Is Active, and Is Latest property values as True.

Regradable
Candidates

The Regradable Candidates are the parts which need grading (compliance check)
because of the corresponding lookup candidate change.

Autograding
Candidate

The Autograding Candidates are the parts against which compliance check needs to
be performed.

The different compliance statuses

You can view the substance compliance information such as a regulation the part is checked against,
its compliance status, the applied exemptions, exemption expiration dates, and failure reasons on the
Substance Compliance dashboard.

As an administrator, you can configure the labels and icons of the substance compliance status based on
the business requirements of your company.

9. Checking for compliance and applying exemptions
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By default, the following statuses are received after a substance compliance check.

Value Label Icon Description

0 PASS Indicates that a part or product is environmentally compliant as
it does not contain any restricted substances.

This status may also indicate that a part contains:

• A restricted substance that is within the threshold of the
regulation it has been checked against.

• A conflict mineral but the smelter is certified.

1 FAIL Indicates that a part or BOM is not environmentally compliant
as it contains a substance that exceeds the threshold of the
regulation it has been checked against and there are no
exemptions available.

3 Unapproved FAIL Indicates that the part contains a substance that exceeds
the threshold of the regulation it has been checked against.
However, there are some exemptions available that can make
the part or BOM environmentally compliant.

This status may also indicate that the part contains a conflict
mineral whose smelter is not certified.

You must then apply Exemptions manually and change the
compliance status.

In the compliance results obtained by checking parts and
materials against certain REACH regulations, the compliance
status Unapproved Fail is replaced with Declarable.

4 Approved PASS Indicates that you issued a PASS status based on some
exemptions, usage, or manufacturing process.

6 INVALID Indicates that one or more of the following is true for the part:

• The assembly has changed.

• The material or substance information has changed.

• The mass values of the materials have changed.

• The exemptions applied have expired.

The substance compliance status of the BOM in which the part
is used is not changed to INVALID automatically. You must
perform the substance compliance check in order to invalidate
the BOM.

The different compliance statuses
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Value Label Icon Description

7 No Data Indicates that the part does not contain any substance
information.

8 Supplier PASS Indicates that the supplier has specified in the IPC 1752 A Class
A declaration that the product is compliant.

9 Supplier Fail Indicates that the supplier has specified in the IPC 1752 A Class
A declaration that the product is not compliant.

10 SUPPLIER_UNKNOW
N

Indicates that the supplier has specified true as a response
to one of the following questions in the IPC 1752 A Class A
declaration:

• Product(s) is obsolete, no information is
available

• Product(s) is unknown, no information is
available

11 Error Zero Mass
Provided

For a part, it indicates that the part has no materials defined or
has unknown substances.

In this case, you must apply Exemptions manually and change
the compliance status.

13 Declarable Indicates that one or more substances or substance categories
exceed the threshold of the regulation against which it
has been checked. If the value exceeds this threshold, the
substance is not restricted, but its usage must be declared.

Invalidating compliance results

If the properties of a vendor part or an item revision are changed after the part has undergone a
compliance check, its compliance result may become invalid.

For example, if a material is added to or deleted from a vendor part, the compliance result for that part
becomes invalid.

Based on your organization practice, your administrator sets whether to invalidate compliance results or
not by setting the SUBSCMPL_enable_compliance_results_inactivation preference to true or false.

In addition, your administrator can either:

• Choose the (OOTB) scenarios for which to invalidate compliance results. To do this, your administrator
must provide appropriate values in the SUBSCMPL_inactivate_compliance_results_triggers
preference.

9. Checking for compliance and applying exemptions
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For example, the compliance results could be invalid if
SUBSCMPL_inactivate_compliance_results_triggers is set to 1, 17, and 19, where:

Value Description

1 Implies that the part mass has changed. The Mass attribute on a part
has changed.

17 Implies that a new substance is added to the material which is
attached to the part.

19 Implies that the substance composition of the material which is
attached to the part has changed.

Note:

For a comprehensive list of all scenarios when the compliance results can be invalid, see the
preference details in Teamcenter.

• Add another scenario (to invalidate compliance results) to the existing ones in Teamcenter.

See the deployment documentation for details on how your administrator can set up invalidating
compliance results.

Apply exemptions to a part

Exemptions are related to specific substances or substance groups, for example, lead (substance) or lead
compounds (substance groups). Usually, exemptions are applied on substances with an Unapproved
PASS or Unapproved FAIL status. However, you can apply an exemption to a substance even when the
status is PASS.

For a part that fails a particular regulation, you can view the substance that caused the failure along
with its CAS number on:

• The Summary view → Overview tab for that regulation

• The Substance Compliance Dashboard

1. In My Teamcenter, select the part for which you want to apply exemptions.

2. Choose Tools→Substance Compliance→Apply Exemptions.

3. In the Apply Exemptions dialog box, select the regulation for which you want to apply the
exemption and click OK.

4. Choose My Worklist→Inbox→Tasks to Perform→Apply Exemptions (Apply Exemptions and
Review Compliance Result).

Apply exemptions to a part
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5. In the Apply Exemptions table, select the applicable exemption and set the expiry date:

• Select Exemption: Select the check box if you want to apply the specific exemption to the
substance. You can apply multiple exemptions to a substance.

Clear the check box to remove an existing exemption.

• Exemption Expiry: View or change the default expiry date for the selected exemption. Refer to
the regulation's official website for the updated expiration dates for exemptions.

6. Click Complete and then click Save.

Note:

Comments entered while applying exemptions to modify a compliance result status are saved in
the Exemptions Remarks property. These comments are displayed in the Viewer and Properties
view.

View the Substance Compliance dashboard

1. In My Teamcenter, search for an item revision.

2. Right-click the required item revision, and choose Window→Show View→Other.

3. In the Show View dialog box, choose Substance Compliance→Substance Compliance
Dashboard.

The Substance Compliance dashboard appears.

Search for Substance Compliance information

By default, the Substance Compliance solution provides queries to search for materials, substances,
regulations, and vendor parts. Any Teamcenter user can run these queries.

1. In My Teamcenter, click the menu next to the search box and choose Advanced.

2. In the Search tab, click the Select a Search menu and choose More.

3. In the Change Search dialog box, select one of the following and click OK.

• Substance Compliance - Item Revisions: Searches for revisions of items, such as parts or
components, that use specific types of materials. The items are searched based on different
material attributes.

9. Checking for compliance and applying exemptions

9-10  Substance Compliance on Rich Client ─ Usage, Teamcenter 2412
© 2025 Siemens



• Substance Compliance - Material Revisions: Searches for specific materials. The materials are
searched based on different material and substance attributes. For example, you can search for a
filament that has 95% tungsten.

• Substance Compliance - Regulations: Searches for specific regulations.

• Substance Compliance - Vendor Parts: Searches for specific vendor parts.

4. Enter the search criteria, and click Search.

The Search Results tab listing the search result list appears.

Localize exemption text

You can localize the exemption text in different languages.

1. Search for the exemption that you want to localize.

To search for an exemption, click General in the Change Search dialog box. In the search criteria,
click Browse next to Type and enter Exemption in Search.

2. In the Search Results tab, right-click the exemption you want to localize the text for and choose
Edit Properties.

3. In the Edit Properties dialog box, click the  button next to Description of the Exemption.

4. In the Language Translations for Description of the Exemption dialog box, click Add a new row
 to add a new localization text.

5. Enter the relevant information for Value, Status, and Locale.

6. Click OK.

7. Click Save and Check-in.

Localize exemption text
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