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1. The business process of the retail
industry
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Example:

Consider that your company manufactures men’s winter boots. The boots will be made available
in retail stores at the onset of winter. As the merchandising manager, you forecast the volume
of sales and send a product request for the boots to Bill, the designer. Bill designs the boots and
David, the technical designer, works concurrently to add details not restricted to aesthetics. David
adds different grade rules and construction details. Pam, the product manager, then identifies
the vendor who will manufacture the boots. The vendor, in turn, contacts different suppliers
for sourcing material and components such as leather, sole, laces, and eyelets. Pam also marks
internal dates for various milestones to track the progress of the development. Next, Fred, the
sourcing manager, sends a request for various types of samples to the vendor. In this case, Fred
requests for samples of the boot. On receiving these, Bill, Pam, and Fred review the samples and
approve or reject them. If a sample (boot) is approved, Pam estimates the actual cost of the boots
after adding overhead costs. After considering various parameters, since the boots appear to be
a viable option, the details of the boots are sent to the vendor along with a purchase order for
manufacturing. The vendor now manufactures the boots and ships it to the retail store associated
with your company. The supply chain verifies the delivery of the boots and closes the purchase
order.

1. The business process of the retail industry
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2. Setting up Retail Footwear and Apparel
for retail product development
Workflow to set up Retail Footwear and Apparel

Before you begin planning and developing retail products, you must create the raw data required to
develop retail products.

The merchandising manager must define the season, the product manager must define the brand and
department for the retail product, the color librarian must define the colors used, the trim or material
librarian must define the fabric, materials, and the trim. In addition, the product development team
must also specify the partners (vendors and agents) who will manufacture the retail product.

Defining the season, brand, and department for a retail product

Defining the season, brand, and department

Before you create a retail product, you must define the season, brand, and department for the retail
product.
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Example:

Consider that your company wants to manufacture men's boots for its brand Riverdale. The boots
will be made available in retail stores at the onset of winter. For this footwear retail product, the
product manager defines the following:

Season→Winter

Brand→Riverdale

Department→Men's

Define a brand

Brand is the intangible value associated with a company and its products. If a brand is well placed in the
market, consumers trust it and associate a certain value with it. A company can have multiple brands
and sell the same product under multiple brands and charge differently for them based on the value
associated with them. To create a brand:

1. Navigate to and open the folder where you want to create the brand, for example, your Newstuff
folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Brand.

4. Enter values for the following properties:

• ID

• Name

• Description

5. Click Add.

Define departments for the retail product

1. Navigate to and open the folder where you want to create the department, for example, your
Newstuff folder.

2. Click Add to .

3. In the Type list select Department from the list.

4. Enter values for the following:

2. Setting up Retail Footwear and Apparel for retail product development
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• ID

• Name

• Description

5. Click Add.

Note:

To edit department details, click Edit >Start Edit, modify the properties, and then click Edit
>Save Edits to save your updates.

Associate a department with a brand

1. Navigate to and open the brand to which you want to add a department.

2. In DEPARTMENTS, click Add to .

3. In the Add panel, in Type, select Department.

4. In Properties, enter values and the relevant information in ID, Name, and Description.

5. Click Add.

Assign brands to multiple retail products or materials

When a new brand is created, instead of opening multiple retail products or materials and specifying the
brand for it, the sourcing manager or product manager can assign one or many brands to multiple retail
products or materials. You can assign one or many brands to vendors, construction templates, grade rule
templates, color palettes, retail materials, fabrics, trims, footwear components, softline components,
and hardline components.

1. Open a brand that you want to assign to multiple retail products or materials.

2. Choose More commands  > Manage  > Assign To.

3. In the Assign To panel, choose the required option from the Type list.

4. Select the required options from the search results and click Assign.

Associate a department with a brand
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Create a season

A season is the time frame for which you create and sell retail products in the market. Examples of a
season in the retail industry are fall, winter, summer, and spring. Retail materials, products, and line plan
may be either seasonal or seasonless.

1. Navigate to and open the folder where you want to create the season, for example, your Newstuff
folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Season.

4. In the Add panel, enter the following properties:

• ID

• Name

• Season Year

• Start Date

• End Date

• Description

5. Click Add.

Assign a season to multiple retail products or materials

Typically, when a new season is created, instead of opening every retail product, component, or material
and specifying the season for it, the product manager can quickly assign the season to the required
retail products, components, or materials simultaneously. You can assign a season to multiple color
palettes, hardlines, hardline components, fabrics, footwear, footwear components, retail materials,
softline components, styles, and trims.

1. Open a season which you want to assign to multiple products or materials.

2. Choose More commands  > Manage  > Assign To.

3. In the Assign to panel, select the required option from the Type list.

4. Click Assign.

2. Setting up Retail Footwear and Apparel for retail product development
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Specifying colors in retail product development

Specifying colors for retail products

When designing the retail product, the designer also specifies the different colors in which the product
will be created. These colors are generally decided based on the color trends and forecast for future
trends. In the earlier example, after creating the boots, you associate them with the different colors
(brown, chestnut brown, or black) in which they will be manufactured.

The color palette must contain the colors and colorways that you want to associate with the retail
product. You can add seasonal or seasonless colors to the product. While specifying colors, you can use
the expanded color definition. It includes RGB, CMYK, CIELAB, or HSV values. This helps in capturing the
industry-defined color standards in the color records.

Seasonal colors are those specific to a season, for example, sea green. This color is added from the
season-specific color palette, for example, summer.

To associate seasonless colors, select the seasonless color palette.

To associate seasonal colors to the product, you must define the brands and seasons for it. This brand
and season combination must be defined for the color palette as well.

Colors and colorways in retail product development

Colors are used aesthetically to create a visually appealing retail material and retail product.

Colors are used to create a colorway, a spectrum of different colors identified to create a pattern. For
example, the colors red and black are used to create a colorway of red fabric with black stripes.

Colors and colorways are used to create a matrix or a range of different colors and colorways. A
collection of the different shades and tints of colors is called a color palette.

You can create colors, colorways, and color palettes from scratch or from an existing color, colorway, or
color palette.

Define colors for retail materials and retail products

1. Navigate to and open the folder where you want to create the color, for example, your Newstuff
folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Color.

4. In Properties, enter values for the Color Code, Name, and Description.

Specifying colors for retail products
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5. Specify the following:

In CMYK

Specify values for C (Cyan), M (Magenta), Y (Yellow), and K (Black).

In HSV

Specify values for H (Hue), S (Saturation), and V (Value).

In CIELAB

Specify values for a (Polar Axis a), b (Polar Axis b), and L (Lightness).

In RGB

Specify values for R (Red), G (Green), and B (Blue).

6. Click Add.

Create a colorway

1. Navigate to and open the folder where you want to create the colorway, for example, your
Newstuff folder.

2. Click Add to.

3. In the Add panel, from the Type list, select Colorway.

4. In PROPERTIES, enter values for the Color Code, Name, and Description.

5. Click Add.

Specify colors for a colorway

1. Open an existing colorway.

2. In COMPONENT COLORS, click Add.

3. In the Add panel, in New, enter values to create and add a new color, or, in Search, enter keywords
to search for an existing color and add it to the colorway.

Create a color palette

1. Navigate to and open the folder where you want to create the color palette, for example, your
Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Color Palette.

2. Setting up Retail Footwear and Apparel for retail product development
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4. In PROPERTIES, accept the default value for the ID.

5. Enter values for the Name and Description.

6. In Vendor, click Add to .

7. Select a vendor from the RECENT list, or search for a vendor and click Add to specify the vendors
for the color palette.

8. Click Add.

Specify colors and colorways for a color palette

1. Open an existing color palette.

2. In COLORS, click Add .

3. In the Add panel, do one of the following:

• Click New. In Type, click Color, enter the name and description for a new color, and click Add.

• Click Search. Enter the name of an existing color, select it from the search results, and click Add.

4. Perform similar steps to add a colorway to the color palette.

Note:

You can also add a season, a brand, and a vendor to the color palette.

Assign a color to multiple products and retail materials

When a new color is added to a season, instead of opening every retail product or material and
specifying a color for it, the color librarian or product manager can assign the color to multiple retail
products or materials simultaneously.

1. Open a color palette from which you want to assign a color to multiple products or materials.

2. In COLORS, select a color that you want to assign to multiple products or materials.

3. Choose More commands  > Manage  > Assign To.

4. In the Assign to panel, select the required retail object from the Type list.

5. Select the brand from the Brand list.

Specify colors and colorways for a color palette
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6. Select the required objects and click Assign.

Updating information about colors, colorways, and color palettes

During the process of product development, you can update an existing color, a colorway or a color
palette. You can associate new colors with the existing color palettes, add new seasons, remove existing
seasons, and update existing documents. You can include notes and other information for the color
records.

Update colors, colorways, and color palettes

1. Open an existing color, colorway, or color palette that you want to update.

2. Choose More commands  > Edit  > Checkout.

3. Choose More commands  > Edit  > Start Edit.

4. Modify the required parameters, and then choose More commands  > Edit  > Save Edits.

5. Choose More commands  > Edit  > Checkin to check in your changes.

Managing retail materials

What are retail materials?

Retail materials are the materials and objects used to create retail products. You source these from
different suppliers and mills. You also classify them for their composition, contents, and quality.

Let's consider that your company manufactures men's winter boots. You would need leather, rubber
sole, laces, eyelets, an upper, and inner lining for manufacturing the boots and a shoe box for packaging
them. Fred, the sourcing manager requests for these retail materials from different suppliers and mills.
Before the designers and technical designer can use these retail materials for creating products, they
must be reviewed for color, tensile strength, and other parameters. Fred then requests for different
types of testing, such as the color dye test, dip test, and tensile strength test. Once the retail material
is approved, it is added to the library. Now, the designers and technical designers can use these retail
materials for creating the retail product.

You can create retail materials from scratch or use an existing retail material as a basis for a new
material.

Carrying forward retail materials from previous seasons

You can also carry forward retail materials from one season to the next. To do this, save the retail
material using the Save As command.

2. Setting up Retail Footwear and Apparel for retail product development
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Define retail materials

1. Navigate to and open the folder where you want to create the retail material, for example, your
Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Retail Material.

4. Accept the default value for the ID and Revision.

5. Enter values for the following properties:

• Name

• Description

• Unit of Measure

6. In PROJECTS click Add , select a project from the list, and click Assign.

7. Click Add.

Pitch sheets for retail materials

Pitch sheets for retail materials, trims, and fabrics

Pitch sheets contain information about the actual representation of color in a pattern, image, or
embellishment in retail materials, trims, or fabrics. To specify pitch sheets, you must do the following:

• Create the material pitch sheets

• Specify the brands, departments, and seasons for a material pitch sheet

• Specify the colorways for a pitch sheet

• Specify the location of colors in a pitch sheet

• Add attachments to pitch sheets

Designers and sourcing managers or trim librarians create and attach these pitch sheets to retail
materials, trims, or fabrics used in the retail product.

When you generate techpacks, you can select the material pitch sheet from the print groups to include
the pitch sheet information in the techpack.

Define retail materials
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Create pitch sheets for retail materials, trims, or fabrics

1. Navigate to and open the folder where you want to create the material pitch sheet, for example,
your Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Material Pitch Sheet.

4. Specify the ID and Revision or accept the default values.

5. Enter the Name and Description for the pitch sheet.

6. From the Unit of Measure list, select the required option.

For example, if you are creating footwear, from the Unit of Measure list, select 2 piece.

7. In OWNING PROJECT, in PROJECTS, click Add Project , specify the required project, and click
Assign.

8. Click Add.

After you create the material pitch sheet, you must specify the brands, departments, and seasons for it.

Specify the brands, departments, and seasons for the material pitch sheet

After you create a material pitch sheet, you must relate it to specific brands, departments, and seasons
that you want to associate it to.

1. Navigate to an existing material pitch sheet and click Open .

2. In the Overview tab, under BRANDS, click Add to .

3. In the Add panel, do one of the following:

In New, enter the ID, Name, and Description to create a new brand.

OR

In Search, enter keywords to search for existing brands, and click Add to add the selected brands to
the pitch sheet.

4. In DEPARTMENTS, click Add .

5. In the Add panel, select existing departments and click Add.
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6. In SEASONS, click Add .

7. In the Add panel, do one of the following:

In New, enter values to create and add a new season.

OR

In Search, enter keywords to search for existing seasons, and click Add to add the selected seasons
to the pitch sheet.

You also add reference images as attachments, specify the colors and colorways used, and also specify
the placement of the colors for a pattern.

Specify the colorways for a pitch sheet

After you create a pitch sheet and specify the specified the brands, departments, and seasons associated
with it, you can specify the colorways for the pitch sheet.

1. Open and existing material pitch sheet and click the Colorways tab.

2. In COLORWAYS, click Add .

3. In the Add panel, specify if you want Seasonal or Seasonless colors.

4. Select the required brand from the Brand list.

5. If you selected Seasonal, select the required season from the Season list.

6. Select the required color palette from the Color Palette list.

7. Click Add.

Specify the location of colors in a pitch sheet

After creating pitch sheets, you can specify the location of colors for a design pattern in a retail material,
trim, or fabric. You can then specify these locations in the placement sheet. To do this:

1. Open an existing material pitch sheet.

2. Click the Placements tab.

3. Choose More commands  > Edit > Start Edit .

4. In LOCATIONS, under Pitch Sheet Locations, specify the required locations.

Specify the colorways for a pitch sheet
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5. Choose More commands  > Edit > Save Edits  to save your updates.

6. To update the placement table, choose More commands  >Edit > Start Edit .

7. In the table under PLACEMENT, click a cell that corresponds to each location.

A list displays the colors from the colorway that you have specified for the pitch sheet.

8. Select the required color for the location.

9. Choose More commands  > Edit > Save Edits  to save your updates.

Add preview images in placement tables for pitch sheets

After specifying the location of colors for a design pattern in a retail material, you can add images for
each colorway that corresponds to each row in the placement tables.

1. Open an existing material pitch sheet.

2. Click the Placement tab.

3. In PLACEMENTS, click on any row in the table.

The table displays the colorway name, and the location of the color in the pattern.

4. Click the Attachment tab.

5. In IMAGES, click Add  and browse to select and add an image.

The selected image is shown as a preview image.

6. Click the Placement tab.

The image that you added as an attachment is shown as the thumbnail preview image for the
colorway and the pitch sheet.

Add attachments to pitch sheets

After you create pitch sheets, you can attach various types of documents and images that illustrate the
designer's ideas for the patterns that are required on a retail material, fabric, or trim.

1. Open an existing material pitch sheet and click the Attachments tab.

2. To attach a file, in the Attachments tab, in FILES, click Add to.
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3. In the Add panel, click New.

4. In Other, type Image.

5. In UPLOAD FILE, click Choose File to browse to and select the file that you want to add, and click
Open.

6. Specify the Name and Description for the file.

7. Click Add.

Specify a material pitch sheet for a retail material, trim, or fabric

After creating the retail material, the Sourcing manager or Trim librarian can attach a pitch sheet to retail
materials, fabrics, and trims. To do this:

1. Navigate to an existing retail material and click Open .

2. Click the Pitch Sheet tab.

3. In Pitch Sheet click Add to .

4. In the Add panel, do one of the following:

• In Search, enter keywords to search for existing pitch sheet, and click Add to add the selected
material pitch sheet to the material.

OR

• In New, enter the Name, Description, Unit of Measure to create a new material pitch sheet,
and then click Add.

Note:

You can specify only one material pitch sheet for a retail material, trim, or fabric.

Create a copy of retail materials

You can copy existing retail materials to create new retail materials. While copying, you can specify
which parameters you want to copy.

1. Open a retail material that you want to copy.

2. Choose More commands  > New  > Save As or Revise.

Specify a material pitch sheet for a retail material, trim, or fabric
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3. In the Save As panel, specify the attributes that you want to copy or reuse.

4. Click Save.

Classifying retail materials

Classification is the process of segregating retail materials based on common attributes or quality. As the
import and export laws of many countries have strict restrictions on materials that contain any harmful
chemicals, animal products, and quality standards, you must classify the retail materials to meet the
custom laws and regulations. For example, the import of leopard skin used in making shoes and bags
is illegal in many countries. Similarly, some countries impose heavy customs duty and restrictions on
products made from fur.

In addition, the different retail materials can be manufactured or procured in different ways. The cost
and quality of the retail material varies based on these attributes. You can define the retail material
properties based on the classification of the retail material.

For example, when creating boots, you can classify the leather used as
Material→Skin→Leather→Bonded. You must now define the different attributes of this item, leather.

Classify a retail material

1. Navigate to and open an existing retail material.

2. In the Classification tab, in ASSIGNED CLASSIFICATIONS, click Add .

3. In AVAILABLE CLASSES, click Raw Material.

4. Select the required subclasses.

For example, if you are classifying a material for rubber shoes, select Material→Rubber.

5. In PROPERTIES PREVIEW, specify the properties for the material.

6. Click Assign.

Add attachments and images to retail materials

Add images and documents to a retail material

You can attach various types of documents such as digital images, 2D images, or 3D CAD images to
the retail material. These images illustrate the designer's ideas for the product. These images are made
available to vendors to help them visualize the product. Of these, you can set an image as a preview
image.

2. Setting up Retail Footwear and Apparel for retail product development

2-14  Retail Footwear and Apparel ─ Usage, Teamcenter 2412
© 2025 Siemens



1. Navigate to and open the retail material to which you want to add images or documents.

2. To upload an image:

a. In the Attachments tab, in FILES, click Add to .

b. In the Add panel, select an existing file, or browse to select a file.

c. Specify the properties and click Add.

3. To create and attach digital images, 2D CAD images, or 3D CAD images:

a. In the Attachments tab, in DOCUMENTS, click Add to .

b. In the Add panel, do one of the following:

• Select Digital, 2D CAD, or 3D CAD from the Recent list.

• In Other, type Digital, 2D CAD, or 3D CAD.

c. In the Add panel, accept the default value for the ID, and enter the following:

• Name

• Description

• Document Author

• Document Title

d. In PROJECTS, click Add Project  to specify the project, and click Assign.

e. Click Add.

Note:

You can also search for existing Digital, 2D CAD, or 3D CAD images, select the required images
from the search results, and attach them to a retail material.

Managing Digital, 2D CAD, or 3D CAD images

To edit Digital, 2D CAD, or 3D CAD images, open the image, click Edit  > Start Edit, modify the
properties, and click Edit  > Save Edits to save your updates.

Add images and documents to a retail material
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Relate a brand and season to images attached to retail materials

You can relate a brand and season to digital images, 2D CAD images, or 3D CAD images attached to
retail materials.

1. Open the digital image, 2D CAD image, or 3D CAD image that you want to relate to a brand and
season.

2. To relate a brand:

a. In the Overview tab, in BRANDS, select Add to .

b. In the Add panel, specify the

• Select Brand from the Type list, and enter the properties to create a new Brand.

OR

• In Search, enter keywords to search for an existing brand,and select the required brand
from the search results.

c. Click Add.

3. To relate a season:

a. In the Overview tab, in SEASONS, select Add Season .

b. In the Add panel, select the seasons from the list.

c. Click Add.

Set a preview image for digital images

1. Navigate to an existing digital image, 2D CAD image, or 3D CAD image, and click Open .

2. In the Attachments tab, in FILES, click Add .

3. Browse to select the image that you want to add.

4. In the Add panel, specify the Name and Description for the preview image.

5. From the Type list, select Image.

6. From the Relation list, select Preview.

7. Click Add.
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Set a preview image for a retail material

1. Open an existing retail material.

2. In the Attachments tab, in FILES, click Add .

3. Browse to select the image that you want to add.

4. In the Add panel, specify the Name and Description for the preview image.

5. From the Type list, select Image.

6. From the Relation list, select Preview.

7. Click Add.

Associating the relevant details to the retail material

Add the brand, department, and season to the retail material

1. Open a retail material.

2. In BRANDS, click Add to .

3. In the Add panel, do one of the following:

• In Search, enter keywords to search for existing brands, and select the required brands from the
search results.

• In Type, click Brand to create and add a new brand.

4. Click Add.

Use similar steps to add the department and season to the retail material.

Add an agent and associate a vendor for the retail material

1. Open the retail material to which you want to assign an agent.

2. In the Overview tab, in AGENTS, click Add Agent .

3. In the Add panel, from the Select Brand list, select the required brand.

4. Select the agent that you want to add to the retail material and click Add.

Set a preview image for a retail material
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5. In the Overview tab, in AGENTS, select a row that corresponds to the agent to which you want to
assign a vendor.

6. Click Assign Vendor.

7. In the Add panel, in SELECT BRAND, select a brand from the list.

8. Select a vendor and click Add.

Specifying retail material dimensions

Retail materials are available in different sizes, widths, colors, and textures. The cost of retail materials
depend on this set of dimensions. Additionally, the same vendor can supply the same retail material in
varying quality. To manage the costing and quality of retail materials from different suppliers, you must
specify these dimensions and generate unique product combinations for them. For example, a piece of
cotton cloth, red in color, of width 2 meters will vary in cost when sourced from different suppliers.

Based on these different specifications, you can generate stock keeping units for the retail materials.

Example:

When producing boots, for example, you specify the various dimensions for the different retail
materials.

For leather, you define:

• Zen and Shah & Sons as the suppliers.

• The different colors the leather is available in, that is, brown, red, black, and charcoal grey.

• The width as 1 square foot.

• The finishes as suede and glossy.

Generating stock keeping units for retail materials

You can define costs for retail materials at the retail material level or at the stock keeping unit (SKU)
level. You can generate dimension-specific SKUs. You can also specify the cost for the SKUs if you have
not defined it at the retail material level.

When producing boots, for example, once you have defined the various dimensions, you must specify
the stock keeping unit (SKU) for each retail material used. You can define SKUs for Zen Suppliers, for
black color eyelets, with a diameter of 0.4 centimeters.
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Generate stock keeping units for retail materials

Generate material SKUs

1. Open the retail material.

2. In the SKUs tab, in MATERIAL SKUs, click Generate .

3. In the Generate panel, in COLORS, click Add Colors .

4. Select the colors and click Add.

5. Click Generate.

Generate vendor SKUs

1. Open the retail material.

2. In the SKUs tab, in VENDOR SKUs, click Generate SKUs .

3. In the Generate panel, in Vendors, click Add Vendors .

4. Select the vendors and click Add.

5. In the Generate panel, in COLORS, click Add Colors  and select the colors.

6. Select the colors and click Add.

7. Click Generate.

Note:

When you generate vendor SKU, you can also view the vendor quality numbers in the vendor SKU
table.

Attach a schedule to a retail material

After you create a material request, you must attach the required schedules and tasks to define the
various milestones, phases, tasks, and task owners for the various activities. You also need to track these
activities and specify the deadlines for these activities. To do this, you attach schedules to the retail
material.

1. Open a retail material and click the Schedules tab.

2. Choose More commands  > New  > Add Schedule.

Generate stock keeping units for retail materials
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3. In the Add panel, select a template from the Schedule Template list.

4. Enter values for the Name and Description.

5. Specify the Start Date and End Date for the selected schedule template.

6. Select the Instantiate Schedule check box to create the schedule and attach it to the retail
material.

7. Click Apply.

Deactivate material SKUs

1. Navigate to an existing retail material and click Open .

2. Click the SKUs tab,

The status of the material SKU is displayed as True in MATERIAL SKUS.

3. Choose More commands  > Edit  > Start Edit.

4. Clear the Active check box to deactivate the material SKU.

5. Choose More commands  > Edit  > Save Edits to save your updates.

Specifying the cost of retail materials

Specifying the cost of the retail material

A retail product comprises different types of materials that have different costs associated with them.
This includes overhead costs such as factory costs, duty %, transportation costs, and shipping costs. The
duty percentage costs can vary depending on the destination country and the country of origin for the
retail materials.

HTS (Harmonized Tariff System) codes, which are specific to the U.S, are used to look up duty
percentages based on the country of manufacturing and the destination of imported items. Companies
can download these HTS code tables in .xls format and use these as reference to calculate the duty
percentage costs. Administrators can use the htsbulkimport.bat utility to import these HTS code tables.

Retail products often need to be planned considering volume-based discount pricing for materials shared
across all of them. In such scenarios, you can specify the scaled cost of retail materials. This helps you to
understand the volume and cost implications of raw materials that are used by products. You can make
decisions regarding raw material selections that impact the overall cost and margins.

The cost of materials and fabrics is defined at a retail-material level. The cost of trims is defined at
the stock-keeping unit level as trims can be sourced in different colors from different vendors. You can
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specify the cost of trims on the material level instead of SKU. The cost of fabric can also be specified at
the SKU level.

For example, when manufacturing boots, you must specify the cost of all the materials such as leather,
laces, sole, and the box for packaging. You must also specify the overhead costs for these.

In Retail Footwear and Apparel, the overhead costs for retail materials are categorized as follows:

• Quantity based costs: In this case, the overhead cost is calculated by multiplying the overhead cost
per unit and the quantity consumed. To specify that your overhead costs are dependent on the
quantity, use the Retail_OverheadLineCostValues preference.

• Static costs: In this case, the overhead cost remains constant irrespective of the quantity consumed.
To specify that your overhead costs are fixed, use the Retail_StaticOverheadLineCostValues
preference.

• Percentage based costs: In this case, the overhead cost is defined as a percentage
of the unit cost. To specify that your overhead costs are percentage based, use the
RETAIL_percentage_overhead_line_cost_values preference.

The cost of retail items is variable and keeps fluctuating as per the market conditions, geography, and
government policies. You can specify this fluctuating cost for the period defined. When you specify a
new cost start date, the cost end date for the previous last-entered entry is automatically updated. This
value is the date corresponding to the previous day. For example, assume that material fabric has a start
date of 23-Feb-2017 but no end date. When you update the cost start date for this material on the
current day, that is, 6-Mar-2017, the cost end date of the previous day’s entry is updated as 5-Mar-2017.

Specify the schedule code and tariff

HTS (Harmonized Tariff System) codes, which are specific to the U.S, are used to look up duty
percentages based on the country of manufacturing and the destination of imported items. Companies
can download these HTS code tables in .xls format and use these as reference to calculate the duty
percentage costs. Preferably, administrators use the htsbulkimport.bat utility to import these schedule
codes and tariff tables, but you can create them too.

1. Navigate to and open the folder where you want to create the construction template, for example,
your Newstuff folder.

2. Click Add .

3. In the Add panel, type Schedule Code And Tariff.

4. Specify the following:

• Destination Country

• Country Of Origin

Specify the schedule code and tariff
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• Duty Unit Of Measure

• Start Date

• End Date

• Description

• Duty Absolute

• Duty Percent

5. Click Add.

Specify the cost of retail materials

You can specify the material cost, scaled cost, overhead cost, and agent costs for retail materials, fabrics,
and trims.

Specify the material cost

1. Open the retail material and click the Costing tab.

2. In MATERIAL COST, click Add .

3. In the Add panel, enter values for the Start Date and End Date.

4. Select the number of units from the Purchase Unit list.

5. Specify the purchase cost for each unit in the Purchase Unit Cost box.

6. Select a vendor from the Vendor list.

7. Select a value from the Unit of Measure list.

8. Click Add.

Specify the scaled cost of retail materials

After you have specified the cost of the retail material, to specify the volume-based discount pricing for
materials shared across retail products, you can specify the scaled cost for the retail materials. To do this:

1. Open the retail material and click the Costing tab.

2. In the COST table, select a row for which you want to specify the scaled costs.
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The SCALED COST section is displayed.

3. In SCALED COST, click Add .

4. In the Add panel, enter the following details

• Minimum Purchase Quantity

• Purchase Unit Cost

• (Optional) Comments

5. Click Add.

The scaled cost details appear in the table. This table appears only when you select a row in the
COST table.

Specify the overhead cost

1. Open the retail material and click the Costing tab.

2. In OVERHEAD COST, click Add .

3. In the Add panel, enter values for the Start Date, End Date, Delivery Terms, Source, Delivery
Fee, Miscellaneous Cost , Comments, Duty %, Commission.

4. Select the required values from the Destination Country, Country of Origin, and Vendor list.

You can download HTS code tables in .xls format and use these as reference to calculate the
duty percentage costs. Administrators can import HTS codes in bulk so that the duty costs will be
automatically calculated during retail material costing.

5. Click Add.

Use similar steps to add additional overhead costs for the vendor.

Note:

You can also edit the overhead cost for retail material, fabric, or trim. To do this, in the Costing
tab, click Edit  > Start Edit, scroll to the OVERHEAD COST table, edit the required columns, and
then click Edit  > Save Edits to save the updated values.

Specify the agent cost

1. Open the retail material and click the Costing tab.

Specify the cost of retail materials

Retail Footwear and Apparel ─ Usage, Teamcenter 2412  2-23
© 2025 Siemens



2. In AGENT COST, click Add .

3. In the Add panel, enter values for the Start Date, End Date, and Agent Commission.

4. Select the vendor from the Vendor list.

5. Click Add.

Specifying different colors for retail materials

Retail materials are available in different colors. The cost of some retail materials varies according to the
color. For example, cotton fabric if sourced in white is cheaper than the same fabric sourced in the color
black.

For a seasonal color palette, you must define the same brands and seasons for the retail material as for
the color palette.

Specify a color for a retail material

1. Open the retail material to which you want to assign a color.

2. In the Colors tab, in COLORS, click Add .

3. In the Add panel, select Seasonal or Seasonless.

4. From the Brand list, select the required brand.

5. If you are specifying a seasonal color, from the Season list, select the required season.

6. From the Color Palette list, select the required color palette

7. Select the required color and click Add.

Deactivate retail materials not in use

If a retail material is non-compliant, or if it fails the color request or cost criterion, you can deactivate it.
This retail material will be available in the database and can be activated for future use.

1. Navigate to an existing retail material and click Open .

In the Overview tab, the Active: True status indicates that the retail material is active.

2. Choose More commands  > Edit  > Checkout, and then choose More commands  > Edit 
> Start Edit.
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3. Clear the Active check box to deactivate the retail material.

4. Choose More commands  > Edit  > Save Edits to save your updates.

5. Choose More commands  > Edit  > Checkin.

Specifying vendor data for retail materials and retail products

Vendors in Retail Footwear and Apparel

As a manufacturer, to create your retail product (for example, boots), you source the materials, such
as leather and laces, from suppliers. Your suppliers may ship these materials directly to you or to your
vendor who manufactures the product.

Another scenario might involve agents who act as a link between the vendors who sell the retail
materials or retail products and the manufacturer. The agents charge a commission for supplying the
materials and products. In the case of a fully sourced model, you can outsource the manufacturing to a
vendor who quotes a total rolled-up cost for the retail product. If agents are involved in a fully sourced
model, the commission is added to the total cost of the product.

Managing vendors in Teamcenter

You must create and update vendor data in Teamcenter to associate your vendors, suppliers, and
agents with the relevant retail materials and products. You must specify locations and contacts for
your vendors. A contact may be associated with multiple locations, and a location may have multiple
contacts. A contact from whom you want to request a sample is available based on the brand,
classification, and vendor combination. For more information, in the Teamcenter documentation, see
Vendor Management on Rich Client ─ Usage.

Create a vendor

1. Navigate to and open the folder where you want to create the vendor, for example, your Newstuff
folder.

2. Click Add to .

3. In the Add panel, do one of the following:

• Select Vendor from the Recent list.

OR

• In Other, type Vendor, and select Vendor from the list.

4. Specify the ID and Revision for the vendor or accept the default values.

Vendors in Retail Footwear and Apparel
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5. Enter values for the following properties:

• Name

• Description

• Address

• Phone

• Email

• Web Site

6. Click Add.

After creating, you have to classify the vendor to categorize the vendor for the required retail product.

Classify vendors

1. Navigate to open the vendor that you want to classify.

2. Choose More commands  > Manage > Classify.

3. In the Classify panel, in CLASS, select Vendor.

4. To classify the vendor for the retail product, select Product.

5. In Product, select the required subclasses.

For example, if you are categorizing a footwear product, select Footwear→Winter Boots.

6. In PROPERTIES, specify the Unit System, and enter values for the following:

• Service Type

• Capacity

• Minimum

• Lead Time

• Supply Chain

• Certification
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• Certification Notes

• Website of the vendor

• Preferred - Select Yes to specify that the vendor is a preferred vendor.

• Country Of Origin

• Country Of Manufacture

• Port

7. Click Classify.

Specify locations, contacts, brands, and sub vendors

You must classify a vendor before you specify the locations, contacts, brands, and sub vendors for a
vendor.

Specifying company locations

1. Open an existing vendor.

2. In LOCATIONS, click Add to .

3. In the Add panel, in OTHER, select Company Location.

4. In the Add panel, search and add an existing company location, or specify the following to add a
new company location:

• Name

• Location Code

• Location Type (CAGE or GLN)

• DUNS Number

• Street

• City

• State/Province

• Postal Code

Specify locations, contacts, brands, and sub vendors
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• Country

• Region

• URL

• Description

5. Click Add.

Specifying company contacts

1. Open an existing vendor.

2. In CONTACTS, click Add to .

3. In the Add panel, in OTHER, select Company Contact.

4. In the Add panel, search and add an existing company contact, or specify the following to add a
new company contact:

• Title

• First Name

• Last Name

• Phone (Business)

• Phone (Home)

• Phone (Mobile)

• Email

• Description

• Teamcenter User

• Relation list→Contacts

5. Click Add.
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Specifying brands

1. Open an existing vendor.

2. In BRANDS, click Add to .

3. In the Add panel, in OTHER, select Brand.

4. In the Add panel, search and add an existing brand, or specify the following to add a new brand:

• ID

• Name

• Description

5. Click Add.

Creating subvendors for a vendor

1. Open an existing vendor.

2. In SUBVENDORS, click Add to .

3. In the Add panel, in OTHER, select Vendor.

4. In the Add panel, search for an existing vendor, or specify properties to create a new vendor and
add it as a subvendor.

5. Click Add.

Associate agents and vendors to a retail product

Assign an agent to a vendor

1. Open the retail product.

2. In the Overview tab, in Vendors, select a row that corresponds to the vendor to whom you want to
assign an agent.

3. Click Assign Agent .

4. In the Add panel, in Select Brand, select a brand from the list.

5. Select an agent and click Add.

Associate agents and vendors to a retail product
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Assign a vendor to an agent

1. Open the retail product.

2. In the Overview tab, in Agents, select a row that corresponds to the agent to whom you want to
assign a vendor.

3. Click Assign Vendor .

4. In the Add panel, in Select Brand, select a brand from the list.

5. Select a vendor and click Add.

Classify vendors and company contacts

After you create vendors, you must classify the vendor locations and vendor contacts assigned to the
vendor.

Classify a vendor location

1. Open an existing vendor and click Classify .

2. In the Classify panel, in Classification, click Add .

3. Select the required classes and sub classes and click Set Class.

4. Click Add.

Classify a company contact

1. Open an existing company contact.

2. In Vendor Capability, click Add to .

3. In the Add panel, select the required brand from the Brand list.

4. Select the required classification from the Classification list.

5. Click Add.

Assign a vendor to multiple retail products

Typically, when a new vendor is on board, instead of opening every retail product, and specifying the
vendor for it, the sourcing manager or product manager can do the following to assign a vendor to
multiple retail products simultaneously.

2. Setting up Retail Footwear and Apparel for retail product development
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1. Open the vendor that you want to assign to multiple products.

2. Choose More commands  > Manage  > Assign To.

3. In the Assign To panel, from the Type list, select the required type of product such as Hardline,
Footwear Component, Footwear, Hardline Component, Softline Component, Footwear
Softline Common, Retail Product, or Set.

4. Select the products from the results and click Assign.

Note:

To be able to assign a vendor to multiple retail products, you must set the
Vendor.MassAssignableTypes site preference to the required retail objects.

Assign a vendor to multiple retail materials

Typically, when a new vendor is on board, instead of opening every retail material, and specifying the
vendor for it, the sourcing manager or product manager can do the following to assign a vendor to
multiple retail materials simultaneously.

1. Open the vendor that you want to assign to multiple materials.

2. Choose More commands  > Manage  > Assign To.

3. In the Assign To panel, from the Type list, select the required type of material such as Fabric,
Retail Material or Trim.

4. Select the materials from the results and click Assign.

Note:

To be able to assign a vendor to multiple retail materials, you must set the
Vendor.MassAssignableTypes site preference to the required retail objects.

Assign a vendor to multiple retail materials
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3. Planning for an assortment of retail
products
What is line planning for retail products?

Retail products are objects or merchandise manufactured by a company to meet the different consumer
needs of the retail industry. A set is an assortment of retail products that is sold as single unit, such
as a dinner set. Retail products or sets are designed by designers in response to a product creation
request. They go through multiple iterations and tests to analyze and ascertain their usability for the
target audience.

Line planning is the process of developing retail products or sets of retail products for a season,
market segment, and geographical location. It provides information about these products, their costs,
quantities, and margins.

Line plan assortment is a mix of various products that you want to manufacture and sell during a
particular season. An assortment may be a combination of various existing products and new products.
The assortment can comprise footwear and apparel collectively, a specific group of consumers, or
different geographical plans.

The internal criteria for line plan assortment can be aesthetic values, quality of product, or usability. The
external criteria can be related to various aspects such as the price of the products, reputation of the
brand, or vendor reputation of meeting order deadlines.

During line assortment planning, you must define the season to specify in-store deliveries for the
product. You must also specify the main or primary material in the retail product. This is required to
co-ordinate and track the delivery of the retail materials to the vendor to manufacture the product in
time. You may also specify the quantity for each in-store delivery.

Once a line plan assortment is selected for a season, you begin with product development where the
designer designs the retail product based on the inputs from management and the trend forecast for the
season.

Example:

Consider that your company is developing a line plan for the winter season. Sandra, the
merchandising manager, creates the line plan and adds products to the line. As some of the
products are not available, she raises product requests and Bill, the designer, designs these
products for the line. Sandra also estimates the target costs and profit margins for these products.
Once they are specified in the line plan, she compares the actual costs and margins with the target
cost and margins.
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Line planning workflow

3. Planning for an assortment of retail products

3-2  Retail Footwear and Apparel ─ Usage, Teamcenter 2412
© 2025 Siemens



Create a line plan

Based on the trends, the merchandising manager creates the line plan that contains information about
the retail products or sets of retail products for a season.

1. Navigate to and open the folder where you want to create the line plan, for example, your
Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Retail Line Plan.

4. In the Add panel, enter values for the following:

• Line Plan ID

• Name

• Description

5. Click Add.

The line plan is created in the specified location.

After you create the line plan, you define the season to specify the in-store deliveries for the retail
products.

Add a season to a line plan

After you create the line plan, you define the season to specify the in-store deliveries for the retail
products or sets in the line plan.

1. Open a line plan.

2. In the Overview tab, in SEASON, click Add .

All existing seasons are displayed in the list.

3. In the Add panel, select a season that you want to add to the line plan.

Note:

• You must first create a season before adding it to a line plan.

Create a line plan
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• You can associate only one season to a line plan.

4. Click Add.

Now that you have associated a season with the line plan, you can add the various retail products that
you want to manufacture and sell during a particular season.

Adding retail products or product requests to a line plan

After creating a line plan and associating a season with it, you must add retail products to it.

• If a retail product already exists, you can add existing retail products to the line plan. You can also
create a copy of existing retail products to create new retail products and add them to the line
plan.

You can add multiple retail products, or sets of retail products to the line plan. You can also add
products that are not specific to the season of the line plan.

• If a retail product does not exist, you can create new product requests, or add existing product
requests to the line plan. The technical designer creates a new retail product based on the product
request. The merchandising manager later replaces the product request with a retail product in the
line plan.

Adding multiple instances of retail products or product requests to the line plan

You can add multiple instances of products or product requests to the line. This is useful when
you are supporting multiple brands and colors for a retail product, sourcing materials from various
vendors, or shipping and tracking various combinations and quantities of retail products across multiple
destinations. For example, if sourcing footwear with the same features from different vendors, you can
create two instances of this product in the line plan, and compare it's cost across vendors.

Add retail products to the line plan

After you create a line plan and specify the season for it, you must add the retail products or sets to the
line plan. You can:

• Add existing retail products or sets to a line plan

• Create new retail products or sets and add them to the line plan

• Create a copy of a retail product or set and add it to the line plan

Once the retail products or sets are added to the line plan, the merchandising manager can identify the
target costs and quantities for the assortment.

3. Planning for an assortment of retail products
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Add existing retail products to a line plan

1. Open the line plan.

2. In the Assortments tab, in ASSORTMENTS, click Add .

3. In the Add panel, in Search, enter keywords to search for an existing retail product that you want
to add to the line plan.

4. Select the required retail product from the search results and click Add.

Create new retail products or sets and add them to the line plan

1. Navigate to and open the folder where you want to create the retail product or set, for example,
your Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Typelist, select Retail Product.

4. Specify the ID and Revision for the retail product or accept the default values.

5. Enter the Name and Description for the product.

6. From the Unit of Measure list, select the required option.

For example, if you are creating footwear, from the Unit of Measure list, select 2 piece.

7. Click Add.

8. Open the line plan to which you want to add the retail product to.

9. In the Assortments tab, in ASSORMTENTS, click Add .

10. In the Add panel, in Search, enter the keywords to search for a retail product.

11. Select the required retail product from the search results and click Add.

Follow similar steps to create a set of retail products.

Create a copy of a retail product or set and add it to the line plan

You can copy existing retail products or retail product sets to create new retail products. While copying,
you can specify which parameters you want to copy.

Add retail products to the line plan
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1. Open a retail product that you want to use as reference to create a new retail product.

2. Choose More commands  > New  > Save As or Revise.

3. In the Save As panel, specify the attributes that you want to copy or reuse.

4. Click Save.

5. Open the line plan to which you want to add the retail product to.

6. In the Assortments tab, in ASSORMTENTS, click Add .

7. In the Add panel, in Search, enter the keywords to search for a retail product.

8. Select the required retail product from the search results and click Add.

Add a product request to a line plan

If a retail product does not exist, you can:

• Add a new product request to the line plan

• Add an existing product request to the line plan

The technical designer creates a new retail product based on the product request. The merchandising
manager later replaces the product request with a retail product in the line plan.

Add a new product request to a line plan

1. Open the line plan to which you want to add a product request.

2. In the Assortments tab, click Add .

3. In the Add panel, click New to create a new product request.

4. Enter values for the Name and Description.

5. Click Add to create the product request.

6. After you create a product request, you relate the brand, department, season, and vendor to the
product request.

In VENDORS, click Add .

7. In the Add panel, select a brand from the Brand list.

3. Planning for an assortment of retail products
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8. Select the required brand from the list.

9. Click Add.

10. Follow steps 6-9 to add the brands, departments, and other details to the product request.

Add an existing product request to a line plan

1. Open the line plan to which you want to add a product request.

2. In the Assortments tab, click Add .

3. In the Add panel, search for the product request.

4. Select the required product request from the search results and click Add to add the product
request to the line plan.

Note:

To edit a product request, open the product request and click Edit  > Start Edit. Modify the
product request, and then choose Edit  > Save Edits to save your updates.

Creating new retail products for the season

Create retail products

If the retail products or sets that you want to add to the line plan do not exist, the technical designer
creates the retail products or sets.

1. Navigate to and open the folder where you want to create the retail product or set, for example,
your Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Retail Product.

4. Specify the ID and Revision for the retail product or set or accept the default values.

5. Enter the Name and Description for the retail product or set.

6. From the Unit of Measure list, select the required option.

For example, if you are creating footwear, from the Unit of Measure list, select 2 piece.

Create retail products
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7. In OWNING PROJECT, in PROJECTS, click Add Project , specify the required project, and click
Assign.

8. Click Add.

Once the retail products or sets are created, the merchandising manager adds them to the line plan
assortment.

Create a copy of retail products or sets

You can create new retail products or sets by copying existing ones. While copying, you can specify
which parameters you want to copy.

1. Open a retail product or set that you want to use as reference to create a new retail product or set.

2. Choose More commands  > New  > Save As or Revise.

3. In the Save As panel, specify the attributes that you want to copy or reuse.

4. Click Save.

Once the retail products or sets are created, the merchandising manager may add them to the line plan
assortment.

Replace product requests with retail products

If a retail product does not exist, the merchandising manager creates a product request and adds it to
the line plan. The designers then create retail products based on the request. Once the retail product is
created, the merchandising manager replaces the product request with the actual retail product.

Replace products requests in a line plan

1. Open the line plan.

2. Click the Assortments tab.

3. In ASSORTMENTS, select the product request that you want to replace with a retail product.

4. Choose More commands  > Edit  > Replace.

5. In the Replace panel, select the retail product from the list, and click Replace.

3. Planning for an assortment of retail products

3-8  Retail Footwear and Apparel ─ Usage, Teamcenter 2412
© 2025 Siemens



Replace product requests in a set

You can also add a set of retail products to a line plan. A set is an assortment of products that is sold as
single unit, such as a dinner set that consists of quarter plates, dinner plates, and soup bowls. Most of
the characteristics in the set, such as the material and color of the products, are the same.

If a retail product that you want to add in a set, does not exist, you can add retail product requests to the
set. Once the retail product is created, the merchandising manager replaces the product request with
the actual retail product.

1. Open the set in which you have added a retail product request that you want to replace.

2. Click the Content tab.

3. Select the product request and choose More commands  > Edit  > Replace.

4. In the Replace panel, search for, or select the retail product from the list, and click Replace.

Identifying target costs and quantity for retail products and product
requests

Specifying the cost details of retail products and product requests in the line
plan

Based on your company's profit and cost policies, you define the approximate costs and profit margins for
the products in a line plan.

For example, you can specify the target cost, and the target wholesale price to determine the target
profit margin.

In addition to other factors, the costs of sourcing retail materials and manufacturing retail products are
also dependent on the destination country where it is shipped. The destination country also affects the
in-store deliveries available for retail products.

The following table lists the details that are required while estimating the costs of the retail products and
product requests in the line plan.

Name Description

Country Of Origin Specifies the country where the retail product is
manufactured.

Destination Country Specifies the destination country where the retail product is
shipped.

Specifying the cost details of retail products and product requests in the line plan
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Name Description

Product In Store Specifies the quantities of the product to be delivered to the
store.

To manage the logistics and inventory during a season, you
can send multiple deliveries of the product to the retail
stores. This also considers the limitations on the part of the
supplier, who may be able to supply only a limited quantity
of retail materials at a time. In such cases, you can specify
the quantities of the product to be delivered to the store for
selling to the consumer.

Quantity Specifies the number of units of each retail product that you
want to manufacture and sell in the retail market.

Target Wholesale Specifies the target cost of the product for selling the retail
products in the wholesale market.

Target Retail Specifies the target cost of the product for selling the retail
products in the retail market.

Target Margin Specifies the percentage difference between the target retail
cost and the initial cost of the retail product.

Initial Cost Specifies the cost of the retail product based on the
information provided by the vendor and the effective date.
You can enter any numeric value for a retail product request.
Once the request is replaced by a product, the initial cost is
updated with the rolled-up cost of the retail product.

Overhead Line Cost Specifies the overhead costs for the retail product.

Material Line Cost Specifies the costs for the retail materials that are required
to develop the retail product.

Retail Price Specifies the price at which you sell the retail product in the
market.

Margin Percentage Specifies the percentage difference between the retail price
and the initial cost of the product. This value is calculated
based on the percentage difference between the initial cost
and the retail price.

Scaled Cost Specifies the scaled cost of the retail product that considers
the usage of the retail material across all the retail products
in the line assortment plan.

3. Planning for an assortment of retail products
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Name Description

Scaled Rollup Cost Specifies the rolled-up scaled cost that considers the usage
of the retail material across all the retail products in the line
assortment plan

Scaled Margin Percent Specifies the percentage difference between the initial cost
and the scaled cost of the retail product. This value is
calculated based on the percentage difference between the
initial cost and the scaled cost.

Specify quantities and cost details

Based on your company's profit and cost policies, you define the quantity and approximate costs and
profit margins for the products in a line plan. For example, you can specify the target cost and the target
wholesale price to determine the target profit margin. You can also specify the quantities of the product
to be delivered to the store for selling to the consumer.

1. Open the line plan and click the Assortments tab.

2. Choose More commands  > Edit  > Start Edit.

3. Specify the following:

• Description

• Vendor

• Country Of Origin

• Destination Country

• Brand

• Product Active

• Color

• Product In Store

Specifies the quantities of the product to be delivered to the store.

To manage the logistics and inventory during a season, you can send multiple deliveries of the
product to the retail stores. This also considers the limitations on the part of the supplier, who
may be able to supply only a limited quantity of retail materials at a time. In such cases, you can
specify the quantities of the product to be delivered to the store for selling to the consumer.

Specify quantities and cost details

Retail Footwear and Apparel ─ Usage, Teamcenter 2412  3-11
© 2025 Siemens



• Plan State

• Quantity

• Target Wholesale

Specifies the target cost of the product for selling the retail products in the wholesale market.

• Target Retail

Specifies the target cost of the product for selling the retail product in the retail market.

• Target Margin

Specifies the percentage difference between the target retail cost and the initial cost of the retail
product.

• Initial Cost (for product requests)

Specifies the cost of the retail product based on the information provided by the vendor and the
effective date. You can enter any numeric value for a retail product request. Once the request is
replaced by a product, the initial cost is updated with the rolled-up cost of the retail product.

• Overhead Line Cost

• Material Line Cost

• Cost Messages

• Retail Price

Specifies the price at which you sell the retail product in the market.

• Margin Percentage

Specifies the percentage difference between the retail price and the initial cost of the product.
This value is calculated based on the percentage difference between the initial cost and the retail
price.

4. Choose More commands  > Edit  > Save Edits to save your updates.

Specify the effective cost date for a line plan

1. Open the line plan.

3. Planning for an assortment of retail products
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2. In the Overview tab, choose More commands  > Edit  > Start Edit.

3. In PROPERTIES, specify values for Effective Cost Date and Cost Saved Date.

4. Choose More commands  > Edit  > Save Edits.

Updating the products or products requests in the line plan

Update a product or a product request a line plan

1. Open the line plan an click the Assortments tab.

2. Choose More commands  > Edit  > Start Edit to edit and update the retail products and
requests information in the table.

3. Choose More commands  > Edit  > Save Edits to save your changes.

Change the status of a product or a product request in a line plan

Once a product or product request is added to the line plan, you can change or update the product or
the product request as per the changes in the targets of the organization.

1. Open the line plan an click the Assortments tab.

2. Choose More commands  > Edit  > Start Edit, and select the product or product request that
you want to update.

3. Set the Plan State column, to one of the following:

• New

• Active

• Dropped

• Re-Instated

4. After making the updates, choose More commands  > Edit  > Save Edits to save your
updates.

Remove a product or a product request from a line plan

You can drop a product from a line plan for various reasons, such as, the cost of the product may not
meet the target profit margins, or the vendor may not be able to supply the product in time.

Update a product or a product request a line plan

Retail Footwear and Apparel ─ Usage, Teamcenter 2412  3-13
© 2025 Siemens



1. Open the line plan.

2. In the Assortments tab, in ASSORTMENTS, select the product or product request that you want to
remove and click Cut .

The product or product request is removed from the line plan.

Note:

Removing a product from the line plan does not delete the product from the database. It just
dissociates the product from the line plan.

Modify line plan views

View line plans

You can view line plans based on the type of users, brands, seasons, or vendors. Your system
administrator must set up line plan views so that you can apply them while planning for retail products.
To modify the current view of a line plan, do the following:

1. Open the line plan and click the Assortments tab.

2. In ASSORTMENTS, click Apply View.

3. In the Apply View panel, select a view that you want to apply.

4. Click Apply.

Arrange columns in a line plan

You can specify the columns that you want to display in the line plan, or modify their sequence. To do
this:

1. Open the line plan and click the Assortments tab.

2. In ASSORTMENTS, click Arrange View.

3. In the Arrange panel, select the table columns that you want to display or remove from the line
plan. You can modify the sequence of columns, reset the settings to default, or save your updates
as a new column arrangement.

4. Click Arrange.

3. Planning for an assortment of retail products
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4. Developing a retail product
Workflow to create a retail product

Consider that your company wants to manufacture men's winter boots for its brand Riverdale. The boots
will be made available in retail stores at the onset of winter.

The merchandising manager defines the season, brand, and department and sends a product request for
the boots to Bill, the designer.

Based on the costs and dimensions such as size, color, finish, and accessories, Bill, the designer, sketches
the boots. He then creates and classifies the retail product, associates the boots with the brand Riverdale,
Men's department, and the season Winter. He also attaches images of the boots and other relevant
documents.

Pam the product manager, identifies the vendors who will manufacture the retail product.

David, the technical designer then applies the grade rule and construction templates. He also prepared
the bill of materials that specifies the quantity of the retail material required for the retail product and its
usage. Finally, David maps the dimensions of the retail product and generates the product SKUs.
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Designing retail products

Creating retail products and sets

How to create a retail product

Retail products are objects or merchandise manufactured by a company to meet the different consumer
needs of the retail industry. A set is an assortment of retail products that is sold as single unit, such as a
dinner set. Retail products are designed by designers in response to a product creation request. They go
through multiple iterations and tests to analyze and ascertain their usability for the target audience.

You can create a retail product or a set of retail products from scratch, or use an existing product as a
basis for a new product.

4. Developing a retail product
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Carrying forward retail products from previous seasons

You can also carry forward retail products from one season to the next. To do this, save the retail product
using the Save As command.

Creating a set of retail products

A set is an assortment of products that is sold as single unit, such as a dinner set that consists of quarter
plates, dinner plates, and soup bowls. Most of the characteristics in the set, such as the material and
color of the products, are the same. However the dimensions of the products in a set vary. When you
generate the techpack for a set of retail products, along with the techpack for each of the products, a zip
file that maps the product dimension for each product in a set is created and attached to the techpack.

Create retail products

If the retail products or sets that you want to add to the line plan do not exist, the technical designer
creates the retail products or sets.

1. Navigate to and open the folder where you want to create the retail product or set, for example,
your Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Retail Product.

4. Specify the ID and Revision for the retail product or set or accept the default values.

5. Enter the Name and Description for the retail product or set.

6. From the Unit of Measure list, select the required option.

For example, if you are creating footwear, from the Unit of Measure list, select 2 piece.

7. In OWNING PROJECT, in PROJECTS, click Add Project , specify the required project, and click
Assign.

8. Click Add.

Once the retail products or sets are created, the merchandising manager adds them to the line plan
assortment.

Create a set of retail products

A set is an assortment of products that is sold as single unit, such as a dinner set that consists of quarter
plates, dinner plates, and soup bowls. Most of the characteristics in the set, such as the material and

Create retail products
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color of the products, are the same. However the dimensions of the products in a set vary. You can
specify if you want the set to inherit the sizes from the primary product.

1. Navigate to and open the folder where you want to create the set, for example, your Newstuff
folder.

2. Click Add .

3. In the Add panel, from the Type list select Set.

4. Accept the default value for the ID and Revision.

5. Enter the Name and Description for the set.

6. From the Unit of Measure list, select the required option.

For example, if you are creating a set of socks for boys that consists of a four different colors and
patterns, from the Unit of Measure list, select 4 piece.

7. In Owning Project, in Projects, click Add Project , and specify the required project.

8. Click Add.

Add components to a set of retail products

1. Open the set to which you want to add retail products to.

2. Click Add .

The set to which you are adding the components is displayed in the Add panel.

3. In the Add panel, click Footwear Component.

4. In Other enter keywords to search for the components that you want to add to the set.

For example, if you are creating a set of socks for boys that consists of a four different colors and
patterns, select the required products or product requests.

Note:

If you add product requests, you can later replace the product requests with retail
products.

5. Enter values for the Name and Description, and click Add.

4. Developing a retail product
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Create a copy of retail products or sets

You can create new retail products or sets by copying existing ones. While copying, you can specify
which parameters you want to copy.

1. Open a retail product or set that you want to use as reference to create a new retail product or set.

2. Choose More commands  > New  > Save As or Revise.

3. In the Save As panel, specify the attributes that you want to copy or reuse.

4. Click Save.

Once the retail products or sets are created, the merchandising manager may add them to the line plan
assortment.

Classify a retail product

After you create a retail product, you must classify it. When you classify a retail product, you add
searchable attributes to the object and relate similar object types.

1. Open the retail product and click Classify .

2. In the Classify panel, in Classification click Add .

3. In Class, select the required class that you want to classify the retail product. To classify a retail
product, select Product.

4. Select subclasses from the search results.

Example:

You can classify a retail product as Product→Footwear→Toddlers→Boys.

5. In Properties, set the Unit System to Metric or Non-Metric.

6. Click Set Class.

Note:

You can also open the retail product, click the Classification tab, click Add , and select the
required classes.

After classifying a retail product, the technical designer specifies the brand, department, and season for
the retail product.

Create a copy of retail products or sets
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Add a brand, department, and season to a retail product

1. Navigate to an existing retail product and click Open .

2. In the Overview tab, under Brand, click Add to .

3. Do one of the following:

• In the Add panel, in Type, select Brand and enter values to create and add a new brand to the
retail product.

OR

• In the Add panel, in Search, search for an existing brand, select the required brand from the
results, and click Add to add the selected brand to the retail product.

4. In Department, click Add Department .

5. In the Add panel, select an existing department and click Add.

6. In Season, click Add to .

7. Do one of the following:

• In the Add panel, in Type, select Season and enter values to create and add a new season to the
retail product.

• In the Add panel, in Search, search for an existing season, select the required season from the
results, and click Add to add the selected season to the retail product.

Note:

You can add more than one season for the product, and set one of the seasons as a context
season. To do this, select one of the seasons from the SEASONS table. Click Manage > Set/Reset
Context Season . Once you specify a context season, you can use it as a filter to view the colors
for the selected context season only.

Add attachments and images to the retail product

Add images and documents to the retail product

You can attach various types of documents such as digital images, 2D images, or 3D CAD images to
the retail product. These images illustrate the designer's ideas for the product. These images are made
available to vendors to help them visualize the product. Of these, you can set an image as a preview
image.

4. Developing a retail product
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1. Navigate to and open the retail product to which you want to add images or documents.

2. To upload an image:

a. In the Attachments tab, in Files, click Add to .

b. In the Add panel, select an existing file, or browse to select a file.

c. Click Add.

3. To create and attach digital images, 2D CAD images, or 3D CAD images:

a. In the Add panel, in Documents, click Add to .

b. In the Add panel, do one of the following:

• Select Digital, 2D CAD, or 3D CAD from the Recent list.

• In Other, type Digital, 2D CAD, or 3D CAD.

c. In the Add panel, accept the default value for the ID, and enter the following:

• Name

• Description

• Document Subject

• Document Author

• Document Title

• Image Type

• Relation

d. In Projects, click Add Project  to specify the project.

e. Click Add.

Note:

• You can also search for existing Digital, 2D CAD, or 3D CAD images, select the required images
from the search results, and attach them to a retail product.

Add images and documents to the retail product
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• When you attach a 2D CAD object, the .AI and .xml files are also attached to the retail product.

Relate a brand and season to digital images for retail products

You can relate a brand and season to digital images, 2D CAD images, or 3D CAD images attached to
retail products.

1. Open the digital image, 2D CAD image, or 3D CAD image that you want to relate to a particular
brand and season.

2. To relate a brand:

a. In the Overview tab, in Brands, select Add to .

b. In the Add panel, do one of the following:

• Select Brand from the Recent list, and enter the properties to create a new Brand.

• In Other, type Brand, select Brand, and enter the properties to create a new Brand.

• In Search, enter keywords to search for an existing brand,and select the required brand
from the search results.

c. Click Add.

3. To relate a season:

a. In the Overview tab, in Seasons, select Add Season .

b. In the Add panel, select the seasons from the list.

c. Click Add.

Set a preview image for digital images

1. Navigate to an existing digital image, 2D CAD image, or 3D CAD image, and click Open .

2. In the Attachments tab, in Files,

3. In the Attachments tab, under File, click Add .

4. Browse to select the image that you want to add.

5. In the Add panel, specify the Name and Description for the preview image.

4. Developing a retail product
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6. From the Type list, select Image.

7. From the Relation list, select Preview.

8. Click Add.

Set a preview image for a retail product

1. Navigate to an existing retail product and click Open .

2. In the Attachments tab, under File, click Add .

3. Browse to select the image that you want to add.

4. In the Add panel, specify the Name and Description for the preview image.

5. From the Type list, select Image.

6. From the Relation list, select Preview.

7. Click Add.

Specify a color for the retail product

1. Open the retail product and click the Colors tab.

2. In Colors, click Add Color .

3. In the Add panel, specify if you want to use a seasonal color or a seasonless color.

4. Select the required brand from the Brand list.

5. Select the required season from the Season list.

Note:

You cannot select a season for a seasonless color.

6. Select the required color palette from the Color Palette list.

7. Select the color and click Add.

Set a preview image for a retail product
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Assigning a color to multiple retail products

Typically, when a new color is added to a season, instead of opening every retail product and specifying
the color for it, the color librarian or product manager can quickly assign the color to all the multiple
retail products simultaneously.

1. Open the color palette.

2. In Colors, select a color that you want to assign to multiple products.

3. Click Assign To .

4. In the Assign to panel, select a product from the Type list.

5. Select the brand from the Brand list.

6. Select the required products and click Assign.

Specifying vendors

Selecting vendors to manufacture the retail product

You must specify the vendors who will manufacture the retail product. In the system, the vendors must
be defined by the sourcing manager before you can associate them with the retail product.

In cases where the retail product is outsourced for manufacturing by the agent, you must also specify
the agents for the vendor.

You can select multiple vendors, which helps you to:

• Specify the suppliers and mills for each vendor.

• Compare the retail product samples received from different vendors.

• Identify agents for the vendors.

Select a vendor for the retail product

1. Navigate to and open the retail product for which you want to specify the vendor.

2. In Vendor, click Add Vendor .

3. In the Add panel, from the Select Brand list, select a brand.

4. Select a vendor from the list and click Add.

4. Developing a retail product
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Associate agents and vendors to a retail product

Assign an agent to a vendor

1. Open the retail product.

2. In the Overview tab, in Vendors, select a row that corresponds to the vendor to whom you want to
assign an agent.

3. Click Assign Agent .

4. In the Add panel, in Select Brand, select a brand from the list.

5. Select an agent and click Add.

Assign a vendor to an agent

1. Open the retail product.

2. In the Overview tab, in Agents, select a row that corresponds to the agent to whom you want to
assign a vendor.

3. Click Assign Vendor .

4. In the Add panel, in Select Brand, select a brand from the list.

5. Select a vendor and click Add.

Specifying and managing retail product dimensions

Specify construction details

What are construction details?

Construction details are the details involved in creating the different parts in a retail product and how
they are combined together to make a finished product.

For example, in a pair of winter boots, the outsole can be stitched to the upper by using hidden stitches,
or it can be attached to the upper, using a hot-melt adhesive. Similarly, the insole can be glued to cotton
or linen and then stitched to the upper, using a twisted thread. You can also decide whether to pierce
or punch the upper parts of the boots to place the eyelets. These details are specified when creating the
boots.

Associate agents and vendors to a retail product
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While adding construction details, you can organize process structure using logical groups similar
to material structure for ease of use. These grouped structures can be viewed across products,
components, samples, and reports

What are construction templates?

A construction template is the grouping of the construction details for a specific retail product or a part
of the retail product. You can search for and select a construction template instead of searching for and
selecting each construction detail. This is also useful when you need to create the same retail product
multiple times and there are no or few modifications required.

Create a construction template and add details

After you create a construction template, you add the brands, departments, and construction details to
it.

Create a new construction template

1. Navigate to and open the folder where you want to create the construction template, for example,
your Newstuff folder.

2. Click Add .

3. In the Add panel, from the Type list, select Construction Template.

4. In the Add panel, enter or select values for the following:

• ID

• Name

• Description

5. Click Add.

Add brands and departments to a construction template

1. Open the construction template.

2. In the Overview tab, in Brands, click Add to .

3. In the Add panel, do one of the following:

4. Developing a retail product
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• Click New to create and add a new brand.

• Click Search to create and add an existing brand.

Note:

Make sure that you add a brand that has a department associated with it.

4. Select the brand and click Add.

5. In Departments, click Add Department .

6. In the Add panel, select the department associated to the brand, and click Add.

Add construction details to a construction template

1. Open the construction template.

2. In the Construction tab, in Construction Details, click Add Construction Details .

3. In the Add panel, do one of the following:

• Click New to create and add a new construction detail.

• Click Search to create and add an existing construction detail.

4. Click Add.

Specify construction details for manufacturing the retail product

You can add construction details using any of the following methods:

• Create a new construction detail

• Add an existing construction detail to a retail product

• Add an existing template of construction details

• Add a secondary construction template

• Add unique construction details by unlinking from the construction template

Create a new construction detail

1. Open the retail product for which you want to specify the construction details.

Specify construction details for manufacturing the retail product
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2. In CONSTRUCTION DETAILS, click Add .

3. In New, in Type list, select Construction Detail.

4. In PROPERTIES, accept the default value for ID and specify values for the Name, Description,
Category, and Category Subtype.

5. Click Add.

6. To add images, in the Construction tab, in IMAGES, click Add to , select the image that you
want to add, and click Add.

Add an existing construction detail to a retail product

1. Open the retail product for which you want to specify the construction details.

2. In CONSTRUCTION DETAILS, click Add .

3. In Search, enter the keywords to search for an existing construction detail.

4. In the Add panel, in Search, enter keywords to search for the construction detail and select the
required construction detail from the search results.

5. Click Add.

6. To add images, in the Construction tab, in IMAGES, click Add to , select the image that you
want to add, and click Add.

Reorder construction details

After you add the construction details, you may want to reorder them such that the construction details
are listed in a logical sequence in the table. To do this:

1. Navigate to an existing retail product and choose More commands  > Open .

2. Click the Construction tab.

3. Choose More commands  > Edit  > Start Edit.

4. In CONSTRUCTION DETAILS, in the Sequence column, type the required sequence of the
construction details. The sequence must start with a value of 10 and the succeeding values must
continue in increments of 10.

For example, if you want to sort 5 construction detail rows in an ascending order in the table, you
must type the value 10 for the row that you want to display as the first row, and type 20,30, 40,
and 50 for the subsequent rows.

4. Developing a retail product
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5. Choose More commands  > Edit  > Save Edits to save your updates.

6. To reorder the construction details in the table, click the Sequence column header, and select Sort
Ascending or Sort Descending.

Add an existing template of construction details

1. Open the retail product for which you want to specify the construction template.

2. Choose More commands  > Manage  > Apply Construction Template.

3. In the Apply Construction Template panel, select Primary.

4. In the Search box, enter keywords to search for an existing construction template.

5. Select the required construction template from the search results, and click Apply.

Note:

Applying a primary template overwrites the existing data from the construction table.

6. To add images, in the Construction tab, in IMAGES, click Add to , select the image that you
want to add, and click Add.

Add a secondary construction template

1. Open the retail product for which you want to specify the construction template.

2. Choose More commands  > Manage  > Apply Construction Template .

3. In the Apply Construction Template panel, select Secondary.

4. In the Search box, enter keywords to search for an existing construction template.

5. Select the required construction template from the search results, and click Apply.

Note:

You must apply a primary construction template first. Applying a secondary template adds
the construction details of the secondary construction template to the existing construction
table.

Add unique construction details by unlinking from the construction template

1. Open the retail product and click the Construction tab.

Specify construction details for manufacturing the retail product
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2. In CONSTRUCTION DETAILS, select a construction detail from the table and click Unlink
Construction Detail .

3. In the Construction tab, choose More commands  > Edit > Start Edit .

4. Modify the value of the unlinked construction detail and choose More commands  > Edit > Save
Edits .

Note:

When you unlink a construction detail from the template, a copy of the detail is created and
attached to the product. A new ID is assigned to this detail. This does not replace the original
construction detail in the template. Once you unlink the construction detail, you cannot link
it to the construction template.

Update construction details

1. Open the retail product and click the Construction tab.

2. Choose More commands  > Edit  > Start Edit.

3. Modify the required values and choose More commands  > Edit  > Save Edits.

Note:

To delete a construction detail, select it from the table and choose More commands  > Cut .

Specify retail product measurements

What are retail product measurements?

Retail product measurements refers to a collection of the measurements of the different parts of the
retail product for varied size ranges.

For example, once you decide the size range in which the footwear will be available, you define the
points of measure for the different shoe sizes. For example, the point of measure for sole construction in
shoe size 8 will be different from that in shoe size 12. When you define the grade rule template, you also
define the core size. The other sizes are graded relative to this core size. For example, if the sole size for
size 8 is 0, the sole size for shoe size 10 may be +2 and for size 6, it may be –2.

What are point of measures?

Point of measures (POMs) are the specifics that factor in the dimensions of the parts, relative to each
other. These are required for constructing a retail product to specification. For example, to construct a
pair of boots in medium size, you define that the length of the outsole must be 14 centimeters. The
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length of the inner cavity of the boots, therefore, must be 10 centimeters and the width, 5 centimeters.
Each eyelet used in the boot must be set 5 millimeters apart from each other.

Similarly, to make a shirt, you can specify these measurements for waist size, shoulder width, sleeve
length, and pocket placement.

Primary point of measure values (primary POM) are the core specification values that are mandatory to
define a retail product. For example, if you are creating a t-shirt, the POM value that defines the neck
opening is one of the primary POM values. If the primary POM values are not as per the specifications,
partners can reject the product sample and request for a new product sample.

In addition to primary POM values, you can specify additional POM values (QA POM) that can be used to
verify the quality of a retail product. For example, if you are creating a t-shirt, the length of the t-shirt,
or the sleeve length can be one of the QA POM values. If the QA POM values are not within the specified
tolerance, partners can request for a new round of the product sample.

Point of measure variants (POM variants) represent different variations of a point of measure. It includes
basic information of the parent POM along with a set of other size variations. For example, the POM for
Womens shoes of size 9 can have POM variants such as narrow width, wide width, or regular width.

You can view the POM values as absolute or graded, in the decimal or fraction format.

To switch between the different formats, you can modify the display settings. To do this, open the retail
product, and in the Measurements tab, click Display .

Footwear size labels tend to vary based on the country or locale. For example, size 9 in the US could be
labeled as Size 8 in United Kingdom. Though the measurements are the same, the referred size would
be different. To manage size labels by markets, you can create locale specific sizes without the need to
manage duplicate products.

Create a point of measure

1. Navigate to and open the folder where you want to create the point of measurement, for example,
your Newstuff folder.

2. Click Add .

3. In the Add panel, from the Type list, select Point of Measure.

Create a point of measure
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4. In the Add panel, enter the following properties:

• Point of Measure ID

• Name

• Description

• Category

• Subcategory

5. Click Add.

Add a point of measure to a retail product

1. Navigate to an existing retail product and click Open .

2. In the Measurements tab, in POINT OF MEASURES, click Add .

3. In the Add panel, do one of the following:

• In New, enter values to create and add a point of measure to the retail product.

• In Search, enter the name of an existing point of measure that you want to add to the retail
product.

4. Click Add.

Add images to point of measures

1. Navigate to an existing point of measure and click Open .

2. In the POM Images tab, under Files, click Add to .

3. Browse to select the image that you want to upload.

4. Enter the Name and Description, and from the Type list select Image.

5. Click Add.

Specify a point of measure as primary and QA

1. Navigate to an existing grade rule template and click Open .
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2. In the Points Of Measure tab, click Checkout  and then click Start Edit .

3. Select the check box in the IS PRIMARY column for the point of measure that you want to specify
as primary.

4. Select the check box in the IS QA column for the point of measure that you want to specify as QA.

5. Click Save Edits  to save your updates.

6. Click Checkin .

Grade rule templates in the retail industry

A Grade Rule specifies the value or formula of each point of measure for various sizes. For example,
if the sole measurement for the core size 8 is 12 inches, and you specify 1 as the grade rule for
sole measurement for sizes 7 and 9, the different sole measurements will be measured as: 11 inches
for size 7 (–1 of the core size sole measurement) and 13 inches for size 9 (+1 of the core size sole
measurement).

Grade Rule Template is used for a group of products that share a similar set of core attributes such as
classification, brand, or type. Examples include Men, Women, Kids, and Sport shoes. You can search for
and select a grade rule template instead of searching for and selecting each point of measure detail. This
is also useful when you need to create the same retail product multiple times and there are no or very
few modifications required.

Tolerance is the variation in + or – for each point of measure. For example, if the sole measurement is
12 centimeters and the + or – tolerance is 0.1, the sole size of 12 can vary to a size between 11.9 and
12.1 centimeters. Any variations beyond this size range are not acceptable.

Size range is a collection of different sizes for which this grade rule template is applied. For example, a
footwear grade rule template can specify a size range of 6 to 12.

Core size is the size in the grade rule template against which all the other sizes are graded for their point
of measures. For example, if the core size is 8, the grading of all the other sizes is calculated based on
this size 8.

You must define the core size in which the retail product will be available for sale in the market. The
technical designer defines the product tolerances that are variations in dimensions that are allowed
during retail product production. The technical designer defines the tolerances that are acceptable
during manufacturing.

By default, the grade rule template values are displayed in the graded format.

You can view the point of measure values in as absolute or graded, in the decimals or fractions format.

To switch between the different formats, you can modify the display settings. To do this, open the retail
product, and in the Measurements tab, click Display .

Grade rule templates in the retail industry
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Create a grade rule template

1. Navigate to and open the folder where you want to create the grade rule template, for example,
your Newstuff folder.

2. Click Add .

3. In the Add panel, from the Type list, select Grade Rule Template

• Select Grade Rule Template from the Recent list.

• In Other, type Grade Rule Template, and select from the list.

4. In the Add panel, enter or select values for the following properties:

• Template ID

• Name

• Description

• Core Size

• Size Range

• Size List

• Product Type

• Size Class

• POM Variants

When you specify values for the Size List and POM Variants list, press Enter after specifying each
value so that a separate column for each size is created in the measurements table.

5. Click Add.

Classify a grade rule template

This examples how shows how to classify a grade rule template for casual flat footwear for girls.

1. Navigate to an existing grade rule template and click Open .

2. Click Classify .
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3. In the Classify panel, select the following:

• In Class, select Product.

• In Product, select Footwear.

• In Footwear, select Womens.

• In Girls, select Casual.

• In Casual, select Flats.

4. In Attributes, select Metric.

5. Click Classify.

Add a brand and a department to a grade rule template

1. Navigate to an existing grade rule template and click Open .

2. In Brand, click Add to .

3. In the Add panel, do one of the following:

• Click New to create and add a new brand.

Add a brand and a department to a grade rule template
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• Click Search to add an existing brand.

Note:

Make sure that you add a brand that has a department associated with it.

4. Select the brand and click Add.

5. In Department, click Add Department .

6. In the Add panel, select the department associated to the brand, and click Add.

Add point of measures to a grade rule template

1. Navigate to an existing grade rule template and click Open .

2. In the Points of Measure tab, in Point of Measure click Add .

3. In the Add panel, in Type, select Point of Measure.

4. Do one of the following:

• In the Add panel, in Properties, specify values to create and add a new Point of Measure to the
grade rule template.

• In the Add panel, in Search, enter the ID of an existing Point of Measure and select the required
Point of Measure that you want to add to the grade rule template.

5. Click Add.
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Reordering POMs

After you add the POMs to the grade rule template, you may want to reorder them such that the POMs
are listed in a logical sequence in the table. To do this:

1. Navigate to an existing grade rule template and click Open .

2. Click the Measurements tab.

3. Click Edit  > Start Edit.

4. In POINT OF MEASURES, in the Sequence column, type the required sequence of the POMs. The
sequence must start with a value of 10, and the succeeding values must continue in increments of
10.

For example, if you want to sort 5 point of measure rows in an ascending order in the table, you
must type the value 10 for the row that you want to display as the first row, and type 20,30, 40,
and 50 for the subsequent rows.

5. Click Edit  > Save Edits to save your updates.

6. To reorder the POMs in the table, click the Sequence column header, and select Sort Ascending or
Sort Descending.

Add point of measures to a grade rule template
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Update POM values in a grade rule template

1. Navigate to an existing grade rule template and click Open .

2. In the Measurements tab, choose More commands  > Start Edit  and update the required
values.

3. Choose More commands  > Save Edits  to save your updates.

Manage POM variants in a grade rule template

Add a POM variant to a grade rule template

1. Navigate to an existing grade rule template and click Open .

2. In the Points of Measure tab, select a Point of Measure for which the value in the Has Variants
cell is False and click Add Variants .

The variants specified for the grade rule template are associated to the selected point of measure.

Note:

When you add variants, the grade rule template from the point of measure is removed, and
all values for it are set to 0.

1. Navigate to an existing retail product and click Open .

2. Click Checkout  and then click Start Edit .

3. In the Measurements tab, select a Point of Measure for which the value in the Has Variants cell is
False.
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4. Click Unlink .

The POM ID value changes indicating that the selected POM is no longer linked to the grade rule
template.

5. Select the unlinked POM row and click Add Variant .

6. Click Start Edit  and add values for the description and size variations.

Manage POM variants in a grade rule template
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7. Click Save Edits  to save your updates.

8. Click Checkin .

Remove a POM variant from a grade rule template

1. Navigate to an existing grade rule template and click Open .

2. In the Measurements tab, select a Point of Measure for which the value in the HAS VARIANTS
cell is True and click Remove Variants .

The variants that are associated with the selected point of measure are removed.

Updating retail product details

Updating retail product details

You can update the retail product based on the changes that are specified at a later stage of product
development. For example, if you want to design the retail product in a different color, you can update
its color records.

You can edit and update product details such as vendors, brands, departments, and seasons. You
can also edit and update other details such as measurements, attachments, documents, specifications,
structure, and schedules.

4. Developing a retail product
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Note:

You can update, remove, or add new details to the retail product. The retail product properties can
be updated individually as well. For example, you can update the properties of the fabric cotton,
including its dimensions and costing and create or delete the stock keeping units associated.

Update the point of measure values for a retail product

1. Navigate to an existing retail product and click Open .

2. In the Measurements tab, click Start Edit  and update the required values.

You can update the comments, tolerances, and sizes.

3. Click Save Edits  to save your updates.

Update the existing POM variants for a retail product

1. Navigate to an existing retail product and click Open .

2. In the Measurements tab, click Start Edit , select a POM row that has an existing variant, and
update the required values.

You can update the values for the sizes only.

3. Click Save Edits  to save your updates.

Unlink and update a point of measure for a retail product

1. Navigate to an existing retail product, click Open , and then click Checkout .

2. In the Measurements tab, in Point Of Measure, select a row in the point of measure table and
click Unlink Point of Measure .

3. Choose More commands  > Edit  > Start Edit and modify the point of measure values in the
cells.

4. Choose More commands  > Edit  > Save Edits to save your updates.

5. Click Checkin .

Update construction details

1. Open the retail product and click the Construction tab.

Update the point of measure values for a retail product
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2. Choose More commands  > Edit  > Start Edit.

3. Modify the required values and choose More commands  > Edit  > Save Edits.

Note:

To delete a construction detail, select it from the table and choose More commands  > Cut .

Update colors for a retail product

1. Navigate to an existing retail product and click Open .

2. Click the Colors tab.

3. In Colors, you can do the following:

• Add a new color

• Click Start Edit  and modify the status of the existing colors.

• Select a row that corresponds to the color that you want to delete and click Cut .

4. If you modify any records, click Save Edits  to save your changes.

Specify the bill of materials for the retail product

What is a retail product bill of materials?

A retail product bill of materials (BOM) is a group of all the components, such as materials, fabrics, and
trims, that collectively make a complete product.

Defining a retail product BOM

You can define retail materials for the product in the BOM structure.

You can either add the materials directly or add a group or component and add the retail materials to
them. You may specify any outsourced retail processes as well.

You can add the following:

Groups

Groups are a logical collection of retail materials. These materials are directly related to the product
and are clubbed together. For example, you can have a group of materials for the sole. A group is
unique to a retail product and cannot be reused across products.

4. Developing a retail product

4-28  Retail Footwear and Apparel ─ Usage, Teamcenter 2412
© 2025 Siemens



Components

Components are similar to groups but can be reused across different products. You can create a
component to track a material within the component. For example, lace is a component that can be
used across products in footwear. Lace itself is made up of materials such as nylon and plastic (used
in the aglets). A component is similar to a retail product, and you create and configure it the same
way as a retail product.

Trims

Trims are embellishments and artwork that increase the aesthetic value of the retail product by
making it more appealing.

Fabrics

Fabrics are materials made of interlacing fibers, such as cotton and silk.

Material

Materials constitute the basic elements that the product is made of. Examples include rubber, cork,
and leather.

Retail Process

Retail Processes are the tasks and activities associated with product development that are
outsourced to other vendors, agents, or manufacturers at the finishing stage.

If a retail material or component already exists, you can add them to the bill of materials. You can also
create a copy of existing retail materials or components and add them to the bill of materials.

If a retail material or component does not exist, you can create new material requests or component
requests, or add existing material or component requests to the bill of materials. The trim or material
librarian creates a new retail material based on the material request. The designer later replaces the
material or component request with a retail material or component in the bill of materials.

Note:

• You must add the retail material to a Group or a retail component such as Footwear Component.
Do not add a material directly to the retail product in the BOM list if you have added a Group or
a retail component to the BOM.

• (Optional) You can add the retail material to the Group or the retail component such as
Footwear Component. You must not add any material directly to the retail product in the BOM
view.

Specify the retail materials required for manufacturing the product

After you create a retail product, you can specify the retail materials or components required to
manufacture the retail product.

1. Open the retail product and click the Content tab.

Specify the retail materials required for manufacturing the product

Retail Footwear and Apparel ─ Usage, Teamcenter 2412  4-29
© 2025 Siemens



2. Choose More commands  > New  > Child.

3. In the Add panel, in FOOTWEAR COMPONENT, do one of the following:

• In Search, enter keywords to search for existing components, fabrics, trims, or materials, select
them from the search results, and click Add to add them to the retail product.

OR

• In New, enter the required properties for the new components, fabrics, trims, or materials and
click Add to add them to the retail product.

Create a component request or a material request

Create a material request

1. Navigate to and open the folder where you want to create the material request, for example, your
Newstuff folder.

2. Click Add to .

3. In the Add panel, from the Type list, select Material Request.

4. In PROPERTIES, accept the default value for the ID, and specify values for the Name and
Description.

5. Click Add.

Note:

To edit material requests, open the material request, choose More commands  > Edit  > Start
Edit. Modify the material request, and then choose More commands  > Edit  > Save Edits to
save your updates.

Create a component request

1. Navigate to and open the folder where you want to create the component request, for example,
your Newstuff folder.

2. Click Add to .

3. In the Add panel, in the Type list, select Material Request.

4. In PROPERTIES, accept the default value for the ID, and specify values for the Name and
Description.

4. Developing a retail product
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5. Click Add.

Note:

To edit component requests, open the component request, choose More commands  > Edit 
> Start Edit. Modify the component request, and then choose More commands  > Edit  >
Save Edits to save your updates.

Specifying materials and components in the BOM

Associate details to a material request or component request

After you create a material request or a component request, you must add details about the vendors,
brands, and departments to the material request or component request. To add vendor information:

1. Open the material request or component request.

2. In VENDORS, click Add .

3. In the Add panel, select a brand from the Brand list.

4. Select the required brand from the list.

5. Click Add.

To add brands and departments to the retail material, open the retail material request and component
request, and follow similar steps as above.

Note:

You can add existing vendors and departments to the material request or component request.
You can create new brands, or search for existing brands and add them to the material request or
component request.

Adding materials or components to material or component requests

After creating a retail product, you specify the retail materials, trims, and components required to
manufacture the product.

• If a retail material or component already exists, you can add existing retail materials or components
to the bill of materials. You can also create a copy of existing retail materials or components to create
new ones and add them to the bill of materials.

• If a retail material or component does not exist, you can create new material requests or component
requests, or add existing requests to the bill of materials. The trim or material librarian creates a

Associate details to a material request or component request
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new retail material or component based on the request. The designer later replaces the material or
component request with a retail material or component in the bill of materials.

Add a material or component to a material or component request

Add a material to a material request

1. Open the material request to which you want to add an existing material.

2. Click the Materials tab.

3. In Material, click Add to .

4. In the Add panel, in Search, enter keywords to search for an existing material.

5. Select the required material from the search results and click Add.

Add a component to a component request

1. Open the component request to which you want to add an existing component.

2. Click the Components tab.

3. In COMPONENTS, click Add to .

4. In the Add panel, in Search, enter keywords to search for an existing material, or, in New, in
OTHER type Footwear Component, and create a new component.

5. Select the required material from the search results and click Add.

Replace material or component requests with approved materials or components

If a raw material or component does not exist, the technical designer creates a raw material or
component request and adds it to the BOM of the retail product. The trim or material librarian then
creates or sources the raw material or component based on the request. Once the raw material or
component is approved, the technical designer replaces the material or component request with the
approved material or component.

1. Open the retail product.

2. Click the Content tab.

3. Select the raw material or component request that you want to replace with the approved material
or component.

Click Edit  > Replace.

4. Developing a retail product
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4. In the Replace panel, select the raw material or component from the list and click Replace.

Update the BOM for the retail product

Once Bill, the designer, creates the retail product bill of materials (BOM), David, the technical designer,
updates it. He enters the net usage and the waste percentage for the retail product and designates the
primary retail material. He also reviews the BOMs that were added by Bill and specifies the net usage,
waste percentage, and so on. Based on his assessment, David also removes, replaces, and updates
existing BOMs for the retail product.

To do this:

1. Open the retail product and click the Content tab.

2. Click Edit  > Start Edit.

3. Edit the values for Net Usage, Waste Percent, and so on.

4. Click Edit  > Save Edits to save your updates.

Specify the retail product dimensions

Creating retail product dimensions

As a technical designer, you define the dimensions for the retail materials that will be used for creating
the product. You also specify the different materials used to create each stock keeping unit (SKU) of the
product.

For example, when manufacturing boots, based on the BOM, various dimensions such as length, size,
and color must be mapped to generate various product combinations. These are known as stock keeping
units or SKUs. This information is sent to the vendors so that they can produce the boots to the desired
specification.

You map the identified vendors with the suppliers who will provide the raw material. In Teamcenter,
this is done using Vendor:Vendor mapping. You must use the ColorOrColorway:ColorOrColorway
mapping to map the colors for the different components, such as the upper and laces, against the color
of the boot.

Similarly, you can map the other dimensions—size, length, and quantity—for generating different
combinations. For instance, use the Size:Length mapping to map the size of the boot to the length
of the laces.

You must use the Size:Quantity mapping for mapping the size of the boot to the quantity of each retail
material required to make the boots. Similarly, to map the size of the eyelets for a particular boot size,
use the Size:Size mapping.

Update the BOM for the retail product
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To specify the finish combinations for the components in a boot, you use Finish:Finish mapping.

Map retail product dimensions

You must define the different attributes and features of all the retail materials and components before
you can associate them with the retail product. For example, you must specify the different colors that
the leather will be available in before you add it to the retail product. After you define the attributes, you
must map it to various dimensions such as length, size, color and so on. This information is sent to the
vendors so that they can produce the retail product to the desired specification.

1. Open the retail product and click the Content tab.

2. Choose More commands  > New  > Child.

3. In the Add panel, in FOOTWEAR COMPONENT, do one of the following:

• In Search, enter keywords to search for existing components, fabrics, trims, or materials, select
them from the search results, and click Add to add them to the retail product.

• In New, enter the required properties for the new components, fabrics, trims, or materials and
click Add to add them to the retail product.

4. Click the Dimensions Grid tab.

5. Click Edit  > Start Edit.

6. In each row that corresponds to an element of the retail product, select values from the drop-down
list to specify the dimensions. You can also select the dimension value and copy it across retail child
objects. To do this, select a value in a cell and drag to copy the value across multiple cells in the
column.

7. Click Edit  > Save Edits.

The following graphic shows a sample ColorwayOrColorway:ColorwayOrColorway dimension map for
a retail product.

4. Developing a retail product
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Viewing retail product dimension values

1. Open the retail product and click the Dimensions Grid tab.

2. Click Manage > Manage Dimensions.

3. In the Manage Dimensions panel, from the Dimension list, select the dimension whose values
you want to view.

Map retail product dimensions
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Note:

• The dimensions displayed in the Manage Dimensions panel depend on the type of retail
product that you create. For example, for footwear you can view dimensions for Vendor,
ColorOrColorWay, Size, and Finish.

• You can rearrange the columns to customize the display of dimension mapping tables as
required.

Generating product SKUs

Generate SKUs for a retail product

Once you have decided the dimensions for the retail product, you must define the various combinations
that the retail product will be available in. The product stock keeping unit (SKU) is this unique
combination of the product dimensions. You can generate product SKUs and vendor SKUs as required.
You can also set a preview image for SKUs which can help in visually distinguishing between SKUs in the
table.

Generate product SKUs

1. Open the retail product and click the SKUs tab.

2. In PRODUCT SKUs, click Generate .

3. In DIMENSIONS, in COLORS, click Add Colors .

4. Select colors from the list and click Add.

5. Click Generate to generate the product SKU.

Generate Vendor SKUs

1. Open the retail product and click the SKUs tab.

2. In VENDOR SKUs, click Generate .

3. In the Generate panel, in VENDORS, click Add Vendors .

4. Select vendors from the list and click Add.

5. In COLORS, click Add Colors .

6. Select colors from the list and click Add.

4. Developing a retail product
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7. Click Generate to generate the vendor SKU.

Attach images to product SKUs

1. Open the retail product.

2. In the SKUs tab, in PRODUCT SKU, select a product SKU and click Open .

3. Click the Attachments tab.

4. In FILES, click Add to .

5. In the Attachments tab, under FILES, click Add to .

6. Browse to select the image that you want to add.

7. In the Add panel, specify the Name and Description for the preview image.

8. From the Type list, select Image.

9. From the Relation list, select Preview or Retail File Relation.

10. Click Add.

The selected image is set as the preview image for the SKU.

Validating product SKUs

The retail industry works through many products as part of the line planning. The dimensions of
retail products are updated, and SKUs are activated and deactivated for various reasons such as costs,
demographics, or destination. Retail materials also are deactivated frequently. To ensure that a material
is available with particular vendors, you can validate the material SKUs on the product and view the
active and inactive SKUs. To do this:

1. Open the retail product and click the Dimensions Grid tab.

2. In Dimension Map select the required dimension mapping that you want to validate. For example,
to view the vendor mapping for the retail product, select Vendor:Vendor.

3. In the Overview tab, choose More commands  > Edit  > Start Edit.

4. Select the SKU Validation check box, and then choose More commands  > Edit  > Save Edits
to save your updates.

5. Click the Dimensions Grid tab.

Validating product SKUs
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All invalid dimensions are displayed with two asterisks.

To ensure that the dimension mapping matches the SKUs for the materials, you must generate the
material SKUs for that particular vendor and the dimension value, or edit the mapping.

Deactivate product SKUs

1. Navigate to an existing retail product an click Open .

2. Click the SKUs tab.

In PRODUCT SKUS, the status of the product SKU is displayed in the Active column.

3. Choose More commands  > Edit  > Start Edit.

4. Clear the Active check box to deactivate the product SKU.

5. Choose More commands  > Edit  > Save Edits to save your updates.

Attach a schedule to a retail product

After you define the details of retail product, before requesting for samples, you must attach the
required schedules and tasks to define the various milestones, phases, tasks, and task owners for the
various activities. You also need to track these activities and specify the deadlines for these activities. To
do this, you attach schedules to the retail product.

1. Open a retail product and click the Schedules tab.

2. Choose More commands  > New  > Add Schedule.

3. In the Add panel, select a template from the Schedule Template list.

4. Enter information in the Name and Description fields.

5. Specify the Start Date and End Date for the selected schedule template.

6. Select the Instantiate Schedule check box to create the schedule and attach it to the retail
product.

7. Click Add.

Follow similar steps to create and attach multiple schedules for the retail product.

4. Developing a retail product
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Deactivate a retail product

1. Navigate to an existing retail product and choose More commands  > Open .

In the Overview tab, PROPERTIES, the status of the retail product is displayed as Active: True.

2. Choose More commands  > Edit  > Checkout, and then choose More commands  > Edit 
> Start Edit.

3. Clear the Active check box to deactivate the retail product.

4. Choose More commands  > Edit  > Save Edits to save your updates.

5. Choose More commands  > Edit  > Checkin to checkin your updates.

Deactivate a retail product
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5. Calculating the cost of the retail product
Specifying the cost of the retail product

The cost of a retail product is the total cost incurred in producing one unit of the product. The total cost
includes the cost of the raw materials, trims, and processing and construction, packaging, and overhead
costs, including transportation, duties, custom charges, and commissions.

Retail products often need to be planned accounting for volume-based discount pricing. In such
scenarios, you can specify the scaled cost of retail products. This helps you to facilitate the calculation
of volume costing of multiple variants of retail products and project the product volume allocations for
manufacturing.

In Retail Footwear and Apparel, the overhead costs for retail materials or products are categorized as
follows:

• Quantity based costs: In this case, the overhead cost is calculated by multiplying the overhead cost
per unit and the quantity consumed. To specify that your overhead costs are dependent on the
quantity, use the Retail_OverheadLineCostValues preference.

• Static costs: In this case, the overhead cost remains constant irrespective of the quantity consumed.
To specify that your overhead costs are fixed, use the Retail_StaticOverheadLineCostValues
preference.

• Percentage based costs: In this case, the overhead cost is defined as a percentage
of the unit cost. To specify that your overhead costs are percentage based, use the
RETAIL_percentage_overhead_line_cost_values preference.

You can calculate the cost of a retail product in two ways:

• In a fully sourced model where you receive a finished product from the vendor, you can define the
cost of the retail product at a product level. In this scenario, you need not define the cost of each raw
material that is used in the bill of materials (BOM). You can enter the total cost of the retail product in
the cost table. If an agent is involved, you must specify the commission for the agent as well.

• In a scenario where you want to manage the cost at a retail material level, you can define the cost and
suppliers for the retail materials that are used in the product BOM. The overhead costs are also defined
at the retail-material level. After defining the cost, you can define other parameters such as the usage
of the BOM item and its gross weight usage, cost of the trims, and cost of packaging. If some parts of
the retail process cycle such as finishing, tanning, and molding are outsourced, you must specify the
cost for these tasks in the product BOM. The total cost of the retail product is the rolled-up cost, which
is the sum of the cost of all the retail materials and the overheads.

The cost of retail items is variable and keeps fluctuating as per the market conditions, geography, and
government policies. You can specify this fluctuating cost for the period defined. When you specify a
new cost start date, the cost end date for the previous last-entered entry is automatically updated. This
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value is the date corresponding to the previous day. For example, assume that material fabric has a start
date of 23-Feb-2017 but no end date. When you update the cost start date for this material on the
current day, that is, 6-Mar-2017, the cost end date of the previous day’s entry is updated as 5-Mar-2017.

Example:

Consider that your company is manufacturing men's winter boots. Pam, the product manager, and
David, the designer, review and validate the cost of the components and the rolled up cost of the
BOM.

Pam compares the total cost with the target cost and performs costing at the individual SKU level.
For example, she calculates the cost of a pair of brown boots with 2 buckles in size 8.

Pam and the merchandizing manager then review the line plan impact and review the cost.

Specify the cost for a retail product

The total cost of a retail product is the sum of the retail material costs, the overhead costs, and the agent
costs.

Specify the cost of retail materials for the retail product

1. Open the retail product and click the Costing tab.

2. In COST, click Add .

3. In the Add panel, enter values for the Start Date, End Date, Purchase Unit, Purchase Unit Cost,
Vendor, and Unit Of Measure.

4. Click Add.

Specify the scaled cost of retail materials for the retail products

After you have specified the cost of the materials for the retail product, to specify the volume-based
discount pricing for materials shared across retail products, you can specify the scaled cost. To do this:

1. Open the retail product and click the Costing tab.

2. In the COST table, select a row for which you want to specify the scaled costs.

The SCALED COST section is displayed.

3. In SCALED COST, click Add .

4. In the Add panel, enter the following details

• Minimum Purchase Quantity

5. Calculating the cost of the retail product
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• Purchase Unit Cost

• (Optional) Comments

5. Click Add.

The scaled cost values appear in the table. This table appears only when you select a row in the
COST table.

Specify the overhead costs

1. Open the retail product and click the Costing tab.

2. In OVERHEAD COST, click Add .

3. In the Add panel, enter values for the Start Date, End Date, Delivery Terms, Source, Delivery
Fee, Miscellaneous Cost, Comments, Duty %, Commission, Destination Country, Country Of
Origin, and Vendor.

4. Click Add.

Specify the agent costs

1. Open the retail product and click the Costing tab.

2. In AGENT COST, click Add .

3. In the Add panel, enter values for the Start Date, End Date, Agent Commission, and Vendor.

4. Click Add.

View the rolled up cost of a retail product

After you generate product SKUs and specify the bill of materials, you can view the detailed costing of a
retail product or component.

1. Open the retail product.

2. Click the Content tab.

An indented structure that expands at every level is displayed. If you select a particular vendor,
the cost specific to the selected vendor and the corresponding mapped vendors is displayed in
the respective columns. Selecting a SKU will display costs specific to the mapped material for the
selected SKUs or dimensions.

View the rolled up cost of a retail product
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Column Description

Cost Per Unit of Measure Displays the average cost if no vendor is selected, else
displays the mapped vendor cost.

For trim, and components, if no vendor is selected, the
average cost is displayed. If not, the mapped costs for the
selected SKUs are displayed.

Miscellaneous Cost Displays values from the product or component or
material overhead miscellaneous table.

Waste Percentage Displays the percentage of material that is wasted.

Material Line Cost Displays the cost of the material.

Gross Usage Displays the gross usage of the material, which is
calculated using the net usage and waste percentage
values that you specify.

Gross Usage = (Net Usage*(1+(Waste Percentage/
100))

Line Cost Displays the line cost for the retail product, which is
calculated as follows:

(Cost Per Unit of Measure* Gross Usage)
+Miscellaneous Cost

Overhead Line Cost Displays the overhead costs for the retail material.

Roll up Cost Displays the rolled up cost for the retail product, which is
calculated as follows;

((Line Cost + Miscellaneous Cost +Agent Commission
+ Duty Percent)* Net usage)) /Quantity

5. Calculating the cost of the retail product
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6. Requesting for retail material samples
The scenario for requesting a material or component sample

Consider that your company wants to manufacture men's boots for the brand Riverdale for the winter
season. Once all the details of the boots are defined, David, the technical designer, verifies if the raw
materials, such as leather, insole fabric, laces, and buckles, or any other components required to create
the boots are available. He then creates a material or component sample request. If the retail materials
or components are not available, Fred, the sourcing manager, contacts the suppliers to obtain these.

You can request a color sample, test sample, and physical sample of the retail material. You can also
request a physical sample of the retail component.

Attaching pitch sheets with material requests

Pitch sheets contain information about the actual representation of color in a pattern, image, or
embellishment in retail materials. Designers create and specify the seasons, brands, and departments for
the retail materials, trims, and fabrics. They also specify the placement of the colors for the pattern, or
any reference images. Pitch sheets can be included in techpacks attached to color sample requests.

Create a color sample request

Once you have created a retail material, you can create a color sample request and send the request to
the mill or supplier. They then create samples, which you can then review.

1. Open the retail material for which you want to create a color sample request, and click the
Requests tab.

2. In COLOR SAMPLES, click Add .

3. In the Create panel, enter values for the following:

• ID

• Name

• Description

• Quantity

4. In Send Sample To, click Add User .

5. Select the contact and click Add.
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6. In the Request Type list, select Virtual or Physical.

7. In COLORS, click Add Colors , and select Seasonal or Seasonless colors as required.

8. In CONTACTS, click Add Contacts .

9. Specify if you want to select a Supplier contact or a Agent contact.

10. Select the required location from the Select Target Location list, and click Add.

11. In TECHPACK, select the required options for the Report Templates, Print Groups, and Print
Group Sections lists.

12. Click Create.

Send a color sample request to the supplier

After creating a color sample request, you can send it to the mill or supplier as follows.

1. Search for the color sample request, or the retail material request, that you want to send to the
supplier or mill.

2. Select the relevant retail material and click  to open it.

3. In the Requests tab, in COLOR SAMPLES, select the color sample request row and choose More
commands  > Manage > Submit to Workflow.

4. In the Submit to Workflow panel, specify the template if required.

5. In WORKFLOW, enter values for the Name and Description.

6. Click Submit.

A workflow task to create a color sample is sent to the workflow participants.

Respond to a color sample request

After creating the color sample, partners can respond to color sample requests. To do this:

1. Open the color sample request.

2. In the Overview tab, in REPONSE, click Open .

3. In the RESPONSE OPTIONS, click Add to .

6. Requesting for retail material samples
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4. In the Add panel, in OTHER, type Response Option, and select Response Option from the list.

5. In Response Option, enter values for the Option and Description.

6. Click Add.

Review samples for a retail material

When you, as the sourcing manager, source a fabric, material, component, or a trim from a mill or
a supplier for the retail product, you review the quality of the sample. When the mill or the supplier
sends the physical sample, you can review this along with the product manager, designer, and technical
designer.

If the sample does not meet the required specifications, you can request for a revised sample. You must
also specify any modifications or changes required in the retail material or component.

Update a color sample request

Depending on the partner's response to a color sample request, buyers can review the samples and
update the color sample request for retail materials, fabrics, and trims. Partners can either create a new
color sample request, or update the existing color sample request and initiate a new round.

To update a color sample request:

1. Open the color sample request.

2. Choose More commands  > Edit  > Start Edit.

3. Update the sample request as required. You can modify the following:

• Name

• Description

• Request Type

• Send Sample To

• Quantity

• Approved Response Option

4. Choose More commands  > Edit  > Save Edits to save your updates.

Review samples for a retail material
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Request for revised color samples of the retail material

1. Search for the retail material for which you want to request for a revised color sample.

2. In the Requests tab, in COLOR SAMPLES, click the row that corresponds to the color sample
request for which you want to initiate a new round.

3. Choose More commands  > New  > Initiate New Round.

4. In the message that appears, click Initiate.

A new round of the color sample request is created.

Request for a new round of testing

1. Open the retail material for which you want to request for a new round of testing.

2. Select the row that corresponds to the test sample request that you want to revise, and choose
More commands  > New  > Initiate New Round.

3. In the message that appears, click Initiate.

A new round of the test sample request is created.

Create a physical sample request

Once the retail materials or components for a product are defined, the sourcing manager can request
for a physical sample of retail materials, components, fabrics, or trims from a mill and send it to a
destination factory for sampling.

For example, if your company is manufacturing men's boots, once all the details of the boots are
defined, and it is confirmed that the retail materials and components are available with the suppliers,
Fred, the sourcing manager creates a request asking the suppliers for physical samples of the retail
materials or components. The suppliers then send the physical sample of the requested material or
component to the destination specified in the request.

1. Open the retail material or component for which you want to request a physical sample request.

2. In the Requests tab, in PHYSICAL REQUESTS, click Add .

3. In the Create panel, enter values for the ID, Name and Description.

4. Select the season from the Season list.

6. Requesting for retail material samples

6-4  Retail Footwear and Apparel ─ Usage, Teamcenter 2412
© 2025 Siemens



5. In SUPPLIER CONTACT, click Add , enter keywords to search for the required suppliers, and click
Add.

6. Click Create.

Generate techpack for retail materials

You can generate techpacks for physical sample requests, color samples requests, and testing sample
requests for retail materials such as fabrics, components, and trims.

1. Navigate to an existing retail material and choose More commands  > Open .

2. Choose More commands  > New  > Generate Techpack.

3. In the Generate Techpack panel, in Techpack Name, specify a name for the techpack.

4. Select the required options from the Report Templates and Print Groups lists.

5. In Print Group Sections, select the check boxes for sections that you want to include in the
techpack.

You can include the following sections:

• Cover Page

• Material Summary

• Material Composition

• Pitch Sheet Summary

• Pitch Sheet Images

To include all sections, select Select All.

6. Click Generate.

A PDF file of the techpack is generated and available for download in the FILES section in the
Attachments tab.

Deactivate sample requests

If a retail material or component is discontinued, or is temporarily unavailable, you can deactivate the
color sample, test sample, or physical sample requests. Once the material or component is available, you
can activate the requests.

Generate techpack for retail materials
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1. Navigate to an existing material or component sample request and choose More commands  >
Open .

The status of the sample request is displayed as Active: True in the Overview tab.

2. Choose More commands  > Edit  > Start Edit.

3. Clear the Active check box to deactivate the request.

4. Choose More commands  > Edit  > Save Edits, to save your updates.

6. Requesting for retail material samples

6-6  Retail Footwear and Apparel ─ Usage, Teamcenter 2412
© 2025 Siemens



7. Testing retail materials
Requesting for material test samples

Consider that your company wants to manufacture men's boots for the brand Riverdale for the winter
season. Once all the details of the boots are defined, David, the technical designer, verifies if the raw
materials, such as leather, insole fabric, laces, and buckles, or any other components required to create
the boots are available. He then creates a material or component sample request.

To make sure that the materials used in the retail product meets all the structural and functional
requirements, the sourcing manager can request material test samples from the partner. The companies
can then send these samples for various tests and get the results of the testing from the vendors.

The following table lists some of the material sample test types.

Material Test type

Fabric - Knit Air permeability, breaking strength, bursting strength, color
fastness, dimensional stability, fabric count, fabric weight,
fiber content, flammability, mechanical hazard, moisture
content, pH value, resistance to torque, skewness, snagging
resistance, and water repellency

Fabric - Woven Abrasion, air permeability, color fastness, dimensional
stability, fabric count, fabric weight, fiber content,
flammability, mechanical hazard, pH value, piling, seam
slippage, seam strength, skewness, strength and recovery,
tearing strength, tensile strength, and water repellency

Fabric - Non-woven Abrasion, absorption, air permeability, breaking strength,
bursting strength, color fastness, fabric weight,
flammability, mechanical hazard, pH value, resistance to
linting, skewness, tearing strength, tensile strength, and
water repellency

Material - Plastic Adhesion, chemical composition, compression, density,
electrical, flammability, flexural, hardness, impact
resistance, scratch resistance, shear, tensile strength, and
thermal analysis

Material - Glass Impact resistance, internal pressure strength, microwave
safe, refractive index, thermal shock, transmission, and
vertical load resistance

Material - Rubber Moisture content, slip and resistance, tack, and tensile
strength
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Material Test type

Material - Leather Flammability, formaldehyde, fungicide content, heavy
metal, moisture content, puncture resistance, stiffness,
tearing strength, tensile strength, and water repellency

Trim - Closures - Zippers Torsional resistance

Trim - Structural - thread Diameter, shrinkage, single strand, twist, and twist balance

Trim - Packaging - Polybag Tensile strength and tearing strength

Trim - Packaging - Box Impact resistance, puncture resistance, seal strength,
tearing strength, and tensile strength

Based on the outcome of the test results, companies can make certain changes to the product design if
required.

Requesting for material test samples

Create a material test sample request

After you receive a retail material sample from the supplier, you can send it for testing. To do this, you
create a material test sample request.

1. Open the retail material that you want to send for testing.

2. In the Requests tab, in TEST SAMPLES, click Add .

3. In the Create panel, enter values for the Name and Description.

4. In the Request Type list, select Physical or Virtual to specify whether you want a physical sample
from the supplier or if a virtual sample meets the requirement.

5. In COLORS, click Add Colors , enter keywords to search for the required colors, and click Add.

6. In VENDORS, click Add Vendors , enter keywords to search for the required vendor, and click
Add.

7. In CONTACTS, click Add Contacts , enter keywords to search for the required contacts, and click
Add.

8. In Quantity, enter the required number of samples.

9. In TESTING TYPE, click Add Testing Type , enter keywords to search for the required tests, and
click Add.

7. Testing retail materials
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10. Specify the Testing Code and the Testing Standard.

11. Click Create.

Send the material for testing

After creating a material test sample request, you can send it to the partners for testing.

1. Search for the material test sample request.

2. In the Requests tab, in TEST SAMPLES, select the material test sample request row and choose
More commands  > Manage > Submit to Workflow.

3. In the Submit to Workflow panel, specify the template if required.

4. In WORKFLOW, enter values for the Name and Description.

5. Click Submit.

A workflow task to create a material test sample is sent to the workflow participants.

Responding to material sample test requests

Review material sample request tasks

1. Log on to Active Workspace and select the INBOX tile to view the tasks assigned to you.

2. Select the relevant request and click Open.

3. (Optional) Choose More commands  > Edit  > Start Edit to add and update any comments for
the task.

4. Specify the Priority for the task.

5. Choose More commands  > Edit  > Save Edits to save the changes.

6. In the Targets section, select the relevant material test request and choose More commands  >
Open  to view details.

Download a techpack from the material sample request

1. Open the sample request and select the Attachments tab.

2. In FILES, select the techpack and click Download File.

Send the material for testing
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3. Click Open to open the techpack.

4. Click File > Save As and specify the location for saving the file on your local machine.

Note:

Designers and sourcing managers or trim librarians create and attach pitch sheets to retail
materials, trims, or fabrics used in the retail product. These pitch sheets are included in the
tech pack for retail materials. You can use these pitch sheets to get information about the
actual representation of color in a pattern, image, or embellishment in retail materials, trims,
or fabrics.

Respond to material test sample requests

Partners can attach the test results to a material test sample request. To do this:

1. Open the request to which you want to respond and scroll to the Attachments section.

2. Download the attached template document to record the test results.

3. After entering the test results, click Add to upload the results document.

Note:

You can upload more than one attachment.

4. Specify the relation as Testing Results.

5. Click Add to add the test result document to the material test request.

Partners can view the sample dimensions and other details of the material test sample requests, but they
cannot edit it. However, they can submit their responses where they can include the shipping details
such as the shipping company, tracking number, and so on.

1. Open the material test sample request to which you want to respond and in the Overview tab,
scroll to the RESPONSE section.

2. In the RESPONSE section, open the response object associated with the material test sample
request.

3. Choose More commands  > Edit > Start Edit.

4. Update the response with the Tracking Number, Tracking Link, and Shipping Company.

5. Choose More commands  > Edit > Save Edits to save your updates.

7. Testing retail materials
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Reviewing material test samples

Reviewing the material test samples

After you create a material sample test request and receive the responses from vendors, you review the
test results. Based on the review comments and changes suggested by the various stakeholders, you can
do one of the following:

Initiate a new round of the material sample test request

Even if there are minor variations regarding the material or color, initiate a new round of the test
request. When you initiate a new round, you must update the retail material details.

Create a new material sample test request

If there are changes in the vendor information, colors, or materials of the product, create a new
material sample test request.

Request for a new round of testing

1. Open the retail material for which you want to request for a new round of testing.

2. Select the row that corresponds to the test sample request that you want to revise, and choose
More commands  > New  > Initiate New Round.

3. In the message that appears, click Initiate.

A new round of the test sample request is created.

Reviewing the material test samples
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8. Requesting for retail product samples
What is a product sample request?

You can request for a product sample for your retail product. The product sample can be a prototype
sample, advertisement sample, fit sample, and so on. This request is acknowledged by the vendor, who
sends the physical sample. The sample is reviewed by the technical designer, designer, and product
manager.

You can generate different types of samples for the retail product:

• Fit sample: This is the sample created with the first input data provided by the designer. This sample
provides an idea of the intended design, color combinations, and fabric of the product. This sample
undergoes many iterations before the retail product is finalized.

• Prototype sample: This is created after modifying the fit sample as per the changes suggested by
the designer and technical designer. The vendor creates the sample with the closest match of retail
materials available. This sample set by the vendor provides a fair idea about the quality of the finished
product.

• Counter sample: This is the product sample created by the vendor who manufactures and supplies
packaged goods. This sample is created by the vendor based on the understanding of your company's
design aspirations. When this sample captures the intended design ideas accurately, it is used for as a
base for creating preproduction samples.

• Advertisement (AD) sample: This is the product sample used for marketing purposes, such as
capturing images for magazines, photo journals, and advertisements.

• Size run sample: This is a sample of the retail product in all the sizes it will be available in for sale
in the retail stores. This is necessary to ascertain that all the product sizes conform to the sizing
standards.

• Pre-production sample: This is the final sample reviewed before production. Once this sample is
approved, you freeze any further changes and modifications and send the product specifications to
the vendor for manufacturing.

• Top Of Production (TOP) sample: This is the sample generated from the first lot of production. This
serves as a check that the final product is being manufactured according to specifications.

At any stage, if the sample is not as per specifications, an updated sample request is sent, requesting for
modifications and another round of samples.
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Requesting a product sample

After defining the product, you can request different types of product samples from the partner. Based
on the samples and the price quoted, you can decide on the vendor for manufacturing the retail
product. The samples can be of various types: prototype, counter, fit, preproduction, top of production,
advertisement, and size run.

Size run, AD, or top of production samples typically span multiple dimensions and are tracked and
requested together. You can request a sample for each size that is currently being produced, specify and
track the measurements, and grade rules.

You can also specify the users who must receive these samples for approval. The samples must be
classified based on color, size, and vendor.

When you create a product sample request, all specific instructions for the product, manufacturing
notes, or any general comments related to the retail product are sent to the partners in sheets
containing the retail product details. These are known as techpacks.

This techpack is a document that is used by designers, including technical designers, to communicate
to the manufacturers all the necessary components required to construct a retail product. It includes
detailed information about product measurements, materials, colors, trim, images, and so on.

Supplying a techpack to a manufacturer gives them concrete guideline on constructing your product. It
also allows the manufacturer to create a product without back and forth consultations with the designer.
When creating the retail products, manufacturers can refer to the techpack to make sure that they are
not overlooking any aspect of the design.

While creating a techpack, ensure that all the crucial aspects of your design are included in it.

Create a product sample request

After defining the product, you can request different types of product samples from the partner.

A sample request is created for each combination of the product dimensions and locations. For example,
if you specify the colors as red, green, and blue and the locations as A and B, then six sample requests—
one request for each color and location—are created.

If you select the Single Request/Location check box, you can create a single request for samples for
each size that is currently in production at each location.

1. Open the retail product for which you want to create a product sample request.

2. In the Requests tab, in SAMPLES, click Add .

3. In the Create panel, enter values for ID, Name, and Description.

8. Requesting for retail product samples
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4. Select the relevant sample type from the Sample Type list.

5. Select the relevant option from the Send Sample To list.

6. In the Request Type list, select Virtual or Physical to specify the request type.

7. To specify that you want to create a single request for samples from each location, select the Single
Request/Location check box.

8. To specify the sample measurements, select the Sample Measurements check box.

9. Select the required brand from the Brand list.

10. In COLORS, click Add Colors  and select the relevant colors for the sample.

11. In CONTACTS, click Add Contacts .

12. Specify if you want to add a Supplier contact or an Agent contact.

13. Select a contact from the list.

Note:

You can select multiple contacts.

14. In TECHPACK, select the techpack report template from the Report Templates list.

15. Specify the relevant print group from the Print Groups list.

16. In the Print Group Sections list, select the sections that you want to include in the techpack.

Note:

You can select multiple options from the list, or choose Select All to include all details in the
techpack.

17. Click Create.

Set a preview image for a sample request

1. Navigate to an existing sample request and click Open .

2. In the Attachments tab, under FILES, click Add to .

3. In UPLOAD FILE, click Choose File to browse and select the image that you want to add.

Set a preview image for a sample request
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4. In the Add panel, specify the Name and Description for the preview image.

5. From the Type list, select Image.

6. From the Relation list, select Preview.

7. Click Add.

Generate the techpack for a retail product

For users not having access to Teamcenter, sourcing managers can generate techpacks as PDF
documents. These techpacks can be generated for all sample requests.

1. Navigate to an existing retail product and click Open .

2. Choose More commands  > New  > Generate Techpack.

3. In the Generate Techpack panel, in Techpack Name, specify a name for the techpack.

4. Select the required options from the Report Templates and Print Groups lists.

5. In Print Group Sections, select the check boxes for sections that you want to include in the
techpack.

You can include the following sections:

• Cover Page

• Technical Summary

• BOM Consolidated

• Colorway Consolidated

• Colorway And Quantity Consolidated

• Measurement Details

• Primary Measurement Details

• Quantity Measurement Details

• HTM Images

• Construction Details

8. Requesting for retail product samples
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• Package And Label Construction Images

• Sample

• Product Summary

• Package And Label

• Material Pitch Sheet

6. Click Generate.

The techpack is generated as a PDF and is available in the Attachments tab under Files. You can
download it and send it to partners as an email attachment.

Generate a techpack generation status report

Techpacks are generated asynchronously in the background. You can generate a report to view the
status of techpack generation. To do this:

1. On the Home page, click the REPORTS tile.

2. In Templates, select the Techpack Generation Status Report.

3. Choose More commands  > New  > Generate Report.

4. In the Generate Report panel, in REPORT INFORMATION, specify the following:

• message_id

• html_report

5. In FORMAT, specify the following:

• Style Sheet

• Report Display Locale

• Save To FileName

6. To run the report generation activity in the background, select the Run in Background check box.

7. Click Generate.

Generate a techpack generation status report
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View techpack details

1. Navigate to a retail product for which you have created a techpack and click Open .

2. In the Attachments tab, under FILES, select the techpack and click Download File  to save the
PDF file at a preferred location.

3. Open the file to view the techpack details.

Modify a sample request

Modify the dimensions in a single sample request

If you have created a single sample request across dimensions, you can add or delete the dimension.

1. Open the single sample request.

2. In the SAMPLE DIMENSIONS table, click Add .

3. In the Add panel, a list of dimensions similar to the ones in the sample request is shown.

4. Select the dimensions to add.

5. Click OK.

To delete a dimension, select the row in the SAMPLE DIMENSIONS table and click Cut.

Deactivate a sample request

1. Navigate to an existing sample request and click Open .

OR

Open the retail product for which you want to deactivate sample requests, and click the Requests
tab.

2. Choose More commands  > Edit  > Start Edit.

3. Clear the Active check box to deactivate the sample.

4. Choose More commands  > Edit  > Save Edits  to save your updates.

When you deactivate a request, the workflow tasks associated with the request are suspended.

8. Requesting for retail product samples
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9. Responding to product sample requests
Review assigned tasks

1. Log on to Active Workspace and select the INBOX tile to view the tasks assigned to you.

2. Select the relevant request and click Open.

3. (Optional) Choose More commands  > Edit  > Start Edit to add and update any comments for
the task.

4. Specify the Priority for the task.

5. Choose More commands  > Edit  > Save Edits to save the changes.

6. In the Targets section, select the relevant sample request and click Open  to view the product
sample details.

Download a techpack from a sample request

1. Open the sample request and select the Attachments tab.

2. In FILES, select the techpack and click Download File.

3. Click Open to open the techpack.

4. Click File > Save As and specify the location for saving the file on your local machine.

Note:

You can also generate a techpack for a set of retail products. This techpack, which is generated as
a zip file, contains individual PDF files for each retail product that belongs to the set.

Prepare and submit a response

Update the point of measure values in your sample

1. Choose More commands  > Edit  > Start Edit to specify the VENDOR VALUE for each point of
measure.

2. Choose More commands  > Edit  > Save Edits.

Retail Footwear and Apparel ─ Usage, Teamcenter 2412  9-1
© 2025 Siemens



Attach files and images to the sample product

1. To attach:

• A file, in the Attachments tab, in FILES, click Add to .

• An image, in the Measurements tab, in IMAGES, click Add to .

2. In the Add panel, click New.

3. In Other, type Image.

4. In UPLOAD FILE, click Choose File to browse and select the file that you want to add, and click
Open.

5. Specify the Name, and Description for the file.

6. Click Add.

Specify the shipping details for single sample requests

Partners can include the shipping details such as the shipping company and the tracking number.

1. Open the product sample request to which you want to respond and in the Overview tab, scroll to
the RESPONSE section.

2. In the RESPONSE section, open the response object associated with the product sample request.

3. Choose More commands  > Edit  > Start Edit.

4. Update the response with the Tracking Number, Tracking Link, and Shipping Company.

5. Choose More commands  > Edit  > Save Edits to save your updates.

Open images to mark them up

Prerequisites:

Teamcenter Lifecycle Visualization with standard features must be installed on your system.

1. In the Measurements tab, select the image that you want to mark up.

2. Choose More commands  > Open  > Open in Visualization.

9. Responding to product sample requests
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Submit a response

1. Search for the sample request and click Open .

2. Choose Perform Task  in the right pane.

3. (Optional) Add Comments or type notes for the retail sample request.

4. Click Complete.

Mark up a techpack

Partners can mark up techpacks and comment on various images and text in the techpack.

1. Open the product sample request and click the Attachments tab.

2. In DOCUMENTS, select the techpack and click Open .

3. In the Viewer tab, mark up the PDF file.

4. Save the markups.

Mark up a techpack
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10. Testing retail products
Requesting a product test sample

To make sure that the finished product meets all the structural and functional requirements, the sourcing
manager can request test samples from the partner. The companies can then send these samples for
various tests and get the results of the testing from the vendors.

The following table lists some of the product test types.

Product Test type

Softlines Abrasion, air permeability, color fastness, dimensional
stability, flammability, mechanical hazard,pH value, piling,
seam slippage, skewness, strength and recovery, tearing
strength, tensile strength, water repellency, finish analysis,
and care confirmation

Softlines - Accessories Buckle attachment strength, tarnishing, tensile strength,
bonding strength, hole pullout strength, and color fastness

Softhome Fiber content, lead content, color fastness, sharp point,
sharp edge, tensile strength, and thread count

Hardlines Lead content, heavy metal, phthalates, and label claim
verification

Hardlines - Appliances U.S. ENERGY STAR® Program, EnergyGuide Label Testing

Footwear Country of Origin, slip resistance, strap attachment, heel
attachment, water resistance, oil resistance, sole bond,
whole shoe flexing, seam strength, cadmium screening,
restricted phthalates screening, sharp point, sharp edge,
tracking label, and small part (for infant footwear)

Once you specify all the required parameters, a request is created for each combination of the location
and the dimension value of the product that you specify. If you specify a dimension value across options,
a unique SKU for the combination is created. For example, if you specify the colors as red, blue, and
green and sizes as S, M, and L, a request is created for each of the following combinations: red-S, red-M,
red-L, blue-S, blue-M, blue-L, and green-S, green-M, and green-L. Further, if you specify two locations A
and B, these nine samples are created for both the locations.

Partners can edit the result document to record the testing results. This document records the pass or
fail status, percentage (%) passed results, rating, and details of the vendors and the testing facility.

Based on the outcome of these test results, companies can make changes to the product design if
required.
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Requesting for test samples of retail products

Create a test request for a retail product

The sourcing managers request vendors for test samples of the retail products to check for some
parameters. For example, test samples of boots may be checked for durability. The partners perform the
tests themselves or request a third party to conduct these tests. These test results are verified by the
companies to review if they meet the design standards of the designer and the quality specifications of
the technical designer.

To create a test request for a retail product:

1. Open the retail product for which you want to request a test sample.

2. In the Requests tab, in TEST REQUESTS, click Add .

3. In the Create panel, enter values for ID, Name, and Description.

4. In the Request Type list, select Virtual or Physical to specify the request type.

5. In COLORS, click Add Colors  and select the relevant colors for the test sample.

6. In VENDORS, click Add Vendors  and select the relevant vendors to request the test samples
from.

7. In CONTACTS, click Add Contacts  and select the relevant contacts.

8. In TESTING TYPE, click Add Testing Type  and select the relevant tests.

The testing types available in the list depend on the classification of the retail products.

9. Specify the Testing Code and Testing Standard.

10. Click Create.

Send a product test request to partners

After creating a product test request, you can send it to the partners as follows:

1. Search for the product test request that you want to send to the partners.

2. Select the relevant retail product and click  to open it.

3. In the Requests tab, in TEST SAMPLES, select the test request row and choose More commands
 > Manage > Submit to Workflow.

10. Testing retail products
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4. (Optional) In the Submit to Workflow panel, specify the template.

5. In WORKFLOW, enter values for Name and Description.

6. Click Submit.

A workflow task to test a product is sent to the workflow participants. Partners can log on to Active
Workspace and click the INBOX tile to view their assigned tasks.

Responding to product test requests

Review product test request tasks

1. Log on to Active Workspace and select the INBOX tile to view the tasks assigned to you.

2. Select the relevant request and click Open.

3. Choose More commands  > Edit  > Start Edit to add and update any comments for the task.

4. Specify the Priority for the task.

5. Choose More commands  > Edit  > Save Edits to save the changes.

6. In the Targets section, select the relevant product test request and click Open  to view details.

Respond to product test requests

Partners can attach the test results to a product test request. To do this:

1. Open the product test request to which you want to respond and scroll to the Attachments
section.

2. Download the attached template document to record the test results.

3. After entering the test results, click Add to upload the results document.

Note:

You can upload more than one attachment.

4. Specify the relation as Testing Results.

5. Click Add to add the test result document to the product test request.

Review product test request tasks
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Partners can view the sample dimensions and other details of the product test requests, but they cannot
edit it. However, they can submit their product test responses where they can include the shipping
details such as the shipping company, tracking number, and so on.

1. Open the product test request to which you want to respond and in the Overview tab, scroll to the
RESPONSE section.

2. In the RESPONSE section, open the response object associated with the product sample request.

3. Choose More commands  > Edit > Start Edit.

4. Update the response with the Tracking Number, Tracking Link, and Shipping Company.

5. Choose More commands  > Edit > Save Edits to save your updates.

Reviewing product test samples

Compare product test request rounds

1. Navigate to an existing product test request and click Open .

2. Click the Rounds Comparison tab.

The values for the current round and the previous round are displayed.

Note:

This tab is visible only if the test request has undergone more than one round of review.

Reviewing the product test request results

After you create a product test request and receive the responses from vendors, you review the test
results. Based on the review comments and changes suggested by the various stakeholders, you can do
one of the following:

• Initiate a new round of the product test request

Even if there are minor variations in the product regarding the material or color are required, initiate
a new round of the test request. When you initiate a new round, you must update the retail product
details and generate the techpack again.

• Create a new product test request

If there are changes in the vendor information, colors, or materials of the product, create a new
product test request.
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Initiate a new round of the product test request

1. Open the retail product.

2. In the Requests tab, in TEST REQUESTS, open the test request for which you want to request for a
new round.

3. Choose More commands  > New  > Initiate New Round.

4. In the message window, click Initiate.

When the page refreshes, the number for the test request (for which you initiated a new round) is
updated.

5. Modify the colors and other parameters for the retail product.

6. Choose More commands  > New  > Generate Techpack.

7. In the Generate Techpack panel, enter values to generate the techpack.

The newly created techpack is available in the Attachments tab.

8. In the Attachments tab, in FILES, select the techpack, and click Download File  to download the
latest techpack.

Partners can use this new techpack for performing the tests.

Deactivate a product test request

If a vendor, product, color, or size value for the product is deactivated, you can deactivate the product
test request.

1. Navigate to an existing test request and click Open .

The status of the test request is displayed in the Overview tab.

2. Choose More commands  > Edit  > Start Edit.

3. Clear the Active check box to deactivate the test request.

4. Choose More commands  > Edit  > Save Edits  to save your updates.

Initiate a new round of the product test request
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11. Reviewing the final line plan and
product assortment
Reviewing line plan and product assortment

Once you have created a retail line plan, added valid products to the line plan, you must review it for
the final assortment or selection of retail products that you want to send for production. This is the
final plan for the retail products in the season. This final list of products meets the set targets. You can
drop, reinstate, or activate a retail product from the line plan if it does not meet the objectives of your
company.

If you have created multiple line plans for a season, you can compare them and choose the best line plan
for production.

At this stage, you must replace all the product request with valid retail products. If you do not want to
replace a product request, you can either remove the request or drop it from the line plan.

Retail Footwear and Apparel ─ Usage, Teamcenter 2412  11-1
© 2025 Siemens



Workflow to review the line plan

Reviewing the retail product samples

View retail product samples

1. Navigate to or search for an existing retail product and click Open .

2. Click the Requests tab.

All the samples for the retail product are displayed under SAMPLES and TEST REQUESTS.

11. Reviewing the final line plan and product assortment
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Reviewing the retail product sample

Once you receive the product sample, you must review the sample and verify that it conforms to the
requirements mentioned in the technical specification sheets. If the product sample does not meet the
quality standards, you can add comments and images to specify the defects and errors in the sample
received.

You can view and compare the point of measure values, images, and comments for the current round
and the previous round of the retail product sample.

By default, the POM ID and NAME columns are frozen. You can use the horizontal scroll bar to view the
other columns in the POM table.

Compare rounds of retail product samples

1. Navigate to an existing product sample request and click Open .

2. Click the Rounds Comparison tab.

The values for the current round and the previous round are displayed.

Note:

This tab is visible only if the sample request has undergone more than one round of product
sample reviews.

Requesting for a revised retail product sample

Based on the review comments and changes suggested by the various stakeholders, you can do one of
the following:

• Initiate a new round of the retail product sample

If minor variations in the sample regarding the measurements, fit, and images of the retail product,
are required, you can initiate a new round of the product sample. When you initiate a new round, you
must update the retail product measurements and generate the techpack again.

• Create a new product sample request

If there are changes to the vendor information, colors, or materials of the product sample, you can
create a new product sample request.

Request a new round of the product sample

1. Open the retail product.

Reviewing the retail product sample
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2. In the Requests tab, in SAMPLES, open the sample for which you want to request for a new round.

3. Choose More commands  > New  > Initiate New Round.

4. In the message window, click Initiate.

When the page refreshes, the number for the sample request (for which you initiated a new round)
is updated.

5. Modify the measurement values, attachments, or images for the retail product.

6. Choose More commands  > New  > Generate Techpack.

7. In the Generate Techpack panel, enter values to generate the techpack.

The newly created techpack is available in the Attachments tab.

8. In the Attachments tab, in FILES, select the techpack, and click Download File  to download the
latest techpack.

Partners can use this new techpack for creating revised samples.

Approving the retail product sample

The retail product samples received from different vendors are assessed and approved as follows:

• The product manager approves the sample after verifying whether the vendor will be able to
manufacture the retail product within the stipulated time and expected costs while meeting the
quality standards.

• The designer approves the sample if the sample retail product meets the design aspirations.
The sample product must match the product details, specifications, colors, and other aesthetic
parameters.

• The technical designer approves the sample if the construction details, points of measures, and other
technical details conform to the requirements mentioned in the technical specification sheets.

Once the product manager, designer, and technical designer review and approve the retail product
sample, the line plan for the retail product is updated and sent for review.

Review and update the product status in the line plan

1. Open the line plan.

11. Reviewing the final line plan and product assortment
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2. In the Assortment tab, choose More commands  > Edit  > Start Edit, and select the product
or product request that you want to update.

3. Set the Plan State column, to one of the following:

• New

• Active

• Dropped

• Re-Instated

4. Choose More commands  > Edit  > Save Edits.

Finalizing the assortment of products

Once the product has been developed or has been updated by the product management, you must
review the assortment for the various targets to assess if these have been met. These targets could
include cost of production, and the estimated profits from the individual plans. Once this is approved,
the product manager approves the products, and the assortment is released for production.

Requesting for a revised retail product sample

Based on the review comments and changes suggested by the various stakeholders, you can do one of
the following:

• Initiate a new round of the retail product sample

If minor variations in the sample regarding the measurements, fit, and images of the retail product,
are required, you can initiate a new round of the product sample. When you initiate a new round, you
must update the retail product measurements and generate the techpack again.

• Create a new product sample request

If there are changes to the vendor information, colors, or materials of the product sample, you can
create a new product sample request.

Requesting for a preproduction sample

Requesting vendors for preproduction samples

Before you send a product for manufacturing, you must review the sample at a stage where it is exactly
as per the design specifications. No modifications or variations are allowed at this stage. You can request

Finalizing the assortment of products
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the vendor to send all the different stock keeping units of the product that will be available in the retail
stores.

You must review the pre-production sample to ensure that it meets the targets that were decided at the
time of product development.

Create a request for a preproduction sample

1. Open the retail product for which you want to create a product sample request.

2. In the Samples tab, in SAMPLES, click Add .

3. In the Create panel, enter values for the ID, Name, and Description.

4. From the Sample Type list, select Preproduction.

5. From the Send Sample To list, select the contacts to whom you want to send the sample to.

Note:

You can select multiple contacts.

6. In the Request Type list, specify if you want to create a Physical sample or a Virtual sample.

7. From the Brand list, select the brand.

8. In COLORS, click Add Colors  and select the relevant colors for the sample.

9. In CONTACTS, click Add Contacts .

10. Select the relevant sizes from the Size list.

Note:

You can select multiple sizes.

11. Specify the POM variants from the POMVariants list.

12. In TECHPACK, select the techpack report template from the Report Templates list.

13. Specify the relevant print group from the Print Groups list.

14. In the Print Group Sections list, specify the relevant print group sections that you want to include
in the techpack.

11. Reviewing the final line plan and product assortment
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Note:

You can select multiple options from the list, or choose Select All to include all details in the
techpack.

15. Click Create.

Requesting for a top of production sample

Checking the quality of the retail product

Once the vendor manufactures the retail product, the product management reviews the quality of the
finished product. If the final product sample or top of production sample is not of the desired quality,
they can update the vendor about the variations in the final product. This helps in quality control and
limits the scope for defects in the final product.

Create a request for a top of production sample

1. Open the retail product for which you want to create a product sample request.

2. In the Samples tab, in SAMPLES, click Add .

3. In the Create panel, enter values for the ID, Name, and Description.

4. From the Sample Type list, select TOP (Top of Production).

5. From the Send Sample To list, select the contacts to whom you want to send the sample to.

Note:

You can select multiple contacts.

6. In the Request Type list, specify if you want to create a Physical sample or a Virtual sample.

7. From the Brand list, select the brand.

8. In COLORS, click Add Colors  and select the relevant colors for the sample.

9. In CONTACTS, click Add Contacts .

10. Select the relevant sizes from the Size list.

Checking the quality of the retail product

Retail Footwear and Apparel ─ Usage, Teamcenter 2412  11-7
© 2025 Siemens



Note:

You can select multiple sizes.

11. Specify the POM variants from the POMVariants list.

12. In TECHPACK, select the techpack report template from the Report Templates list.

13. Specify the relevant print group from the Print Groups list.

14. In the Print Group Sections list, specify the relevant print group sections that you want to include
in the techpack.

Note:

You can select multiple options from the list, or choose Select All to include all details in the
techpack.

15. Click Create.

Mark a retail product as inactive for the line plan

1. Open the line plan and choose More commands  > Edit  > Start Edit.

2. In the Assortment tab, select the product that you want to mark as inactive.

3. Set the Plan State columns to Dropped.

4. Choose More commands  > Edit  > Save Edits.

Releasing the retail product for production

Sending the retail product for production

Once you have created a retail product, reviewed the retail product sample, decided the product
costing and decided on the vendors who will manufacture the product, you send the product for final
production to the factory.

You send technical specifications sheets containing the complete details of the retail product that must
be manufactured to the vendor. The buyer procures the material from the various suppliers and sends it
to the vendor for manufacturing the product. This finished product is packaged as per the specifications
sheets and shipped to the retail stores for purchase by the end consumer.

11. Reviewing the final line plan and product assortment
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Send retail product details to production

1. Navigate to the retail product and click Open .

2. Choose More commands  > New  > Generate Techpack.

3. In the Generate Techpack panel, specify the following;

• Techpack Name

• Report Templates

• Print Groups

• Print Group Sections

4. Click Generate.

The techpack is available in the Attachments tab under FILES.

Note:

• You can also generate a techpack for a set of retail products. The techpack, which is generated
as a zip file, contains individual PDF files for each retail product that belongs to the set.

• Since techpacks are generated asynchronously, you can generate a report to view the
techpack generation status.

Send retail product details to production
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