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1. Overview of Consumer Packaged Goods
Overview of Consumer Packaged Goods

The Consumer Packaged Goods solution helps the consumer packaged goods and the food and
beverage industries support the following areas:

• Brand management

With brand management, you can classify and manage brands.

• Initiative management

With initiative management, you can create and track initiatives such as package and artwork
development.

• Finished product management

Finished product management allows you to classify and manage finished products.

• Packaging and artwork

Packaging and artwork are the first things that a consumer notices on a product. Creating a package
involves creating marketing briefs, design briefs, package roughs, copies, and so on. With Teamcenter
Consumer Packaged Goods solution, you can track and manage the steps in packaging and artwork
creation.

Before you begin

Prerequisites You must install Consumer Packaged Goods options during Teamcenter
installation.

Enable Consumer
Packaged Goods

You do not need to enable Consumer Packaged Goods.

Configure Consumer
Packaged Goods

You must configure Consumer Packaged Goods before using it.

Consumer Packaged Goods interface

Consumer Packaged Goods interface

The Summary view of My Teamcenter allows you to create and view Consumer Packaged Goods items.
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Note:

The Summary view of a Consumer Packaged Goods item shows items which are associated with
it in tabs. These associated items are visible in the Summary view only if you use the default
relationships.

Consumer Packaged Goods interface in rich client

You can create and view Consumer Packaged Goods items by using the Summary view of My
Teamcenter.

1. Overview of Consumer Packaged Goods
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1 Commands Allows you to perform actions like submitting an item for review, and
revising an item, and so on.

2 Header Allows you to view item information like item name, item thumbnail,
and owner, and so on.

3 Tabs Allows you to view properties, attached files, related items, and
available revisions within tabs.

4 Sections The Summary View is divided into different areas called sections.
Sections allow you to view properties, classification trace, commands,
and list of objects.

MyProjects view

After you install CPG, the MyProjects view shows the following enhancements:

• Smart folders are automatically configured for CPG objects in the project smart folder hierarchy.

• The Summary view shows CPG objects grouped together in tabs. For example, the Requirements tab
shows Marketing Briefs, Theme Boards, and Design Briefs; the Copy tab shows Copy Elements and
Copies and so on.

CPG tabs and sections

Artwork

MyProjects view
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Item Tab Section

Artwork Overview None

Related Datasets None

Artwork Revision Properties None

Related Datasets None

Documents None

Structure None

Brand Assets None

Graphical Elements Shows the child graphical
elements added to the artwork
revision using Structure
Manager.

Copies Shows the child copies added
to the artwork revision using
Structure Manager.

Dielines None

Family None

Package Items Shows the package items that
reference this artwork revision.

Available Revisions None

Brand Asset

Item Tab Section

Brand Asset Overview None

Related Datasets None

Brand Asset Revision Properties None

Related Datasets None

Documents None

Brand Equities Shows the brand equities
which reference this brand
asset revision.

Artwork Shows the artwork that
references this brand asset
revision.

Graphic Elements Shows graphic elements that
reference this brand asset
revision.

1. Overview of Consumer Packaged Goods
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Item Tab Section

Copy Shows the copy that
references this brand asset
revision.

Copy Elements Shows the copy elements that
reference this brand asset
revision.

Available Revisions None

Brand Equity

Item Tab Section

Brand Equity Overview None

Related Datasets None

Brand Equity Revision Properties None

Related Datasets None

Documents None

Products None

Brand Assets None

Briefs Marketing Briefs

Theme Boards Shows the theme boards
related to all the marketing
briefs that are related with this
brand equity revision.

Available Revisions None

Chemical

Item Tab Section

Chemical Overview None

Related Datasets None

Chemical Revisions Properties None

Related Datasets None

Documents None

Specifications The paste command creates
different relations based on
the object you paste.

CPG tabs and sections
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Item Tab Section

CP_Specification objects
create the
CP_Has_Specifications
relations. For all other objects,
IMAN_Specificationrelation is
the default relation.

Vendor Parts None

Available Revisions None

Copy

Item Tab Section

Copy Overview None

Related Datasets None

Copy Revision Properties None

Related Datasets None

Documents None

Brand Assets None

Copy Elements Shows the child copy elements
added using Structure
Manager to the copy revision.

Related Copies In this tab, only a local copy
can be related to a master
copy.

The commands Add New, Cut,
and Paste only work for the
master copy and not for the
local copy.

Artworks Shows the parent artwork.
(The artwork in context is
the child element of some
other artwork. Use Structure
Manager to create the relation
between the two artworks.)

Available Revisions None

Copy Element

1. Overview of Consumer Packaged Goods
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Item Tab Section

Copy Element Overview None

Related Datasets None

Copy Element Revision Properties None

Related Datasets None

Documents None

Brand Assets None

Copies Shows the parent copies. (The
copy in context is the child
element of some other copy.
Use Structure Manager to
create the relation between
the two copies.)

Available Revisions None

Design Brief

Item Tab Section

Design Brief Overview None

Related Datasets None

Design Brief Revision Properties None

Contents Attached Files

Requirements

Shows the requirements that
reference this design brief
revision.

Create the requirements in
Structure Manager and paste it
on the design brief revision.

You can also send the design
brief to Systems Engineering
and create the requirements in
the context of the design brief.

Documents None

Package Roughs None

Package Concepts None

CPG tabs and sections
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Item Tab Section

Marketing Briefs Shows the marketing briefs
that reference this design brief
revision.

Available Revisions None

DieLine

Item Tab Section

DieLine Overview None

Related Datasets None

DieLine Revision Properties None

Related Datasets None

Documents None

Package Items Shows the package items that
reference this dieline revision.

Artworks Shows the artworks that
reference this dieline revision.

Available Revisions None

Finish Product

Item Tab Section

Finish Product Overview None

Related Datasets None

Impact Analysis None

Finish Product Revision Properties None

Related Datasets None

Documents None

Structure Shows the structure added
to the finish product revision
using Structure Manager.

Trade Item None

Specification The paste command creates
different relations based on
the object you paste.

CP_Specification objects
create the

1. Overview of Consumer Packaged Goods
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Item Tab Section

CP_Has_Specifications
relations. For all other objects,
IMAN_Specificationrelation
is the default relation.

Vendor Parts None

Available Revisions None

Formulated Material

Item Tab Section

Formulated Material Overview None

Related Datasets None

Formulated Material Revision Properties None

Related Datasets None

Documents None

Structure Shows the structure added
to the formulated material
revision using Structure
Manager.

Requirements None

Specifications The paste command creates
different relations based on
the object you paste.

CP_Specification objects
create the
CP_Has_Specifications
relations. For all other objects,
IMAN_Specificationrelation is
the default relation.

Vendor Parts None

Available Revisions None

Graphic Element

Item Tab Section

Graphic Element Overview None

Related Datasets None

Graphic Element Revision Properties None

CPG tabs and sections
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Item Tab Section

Related Datasets None

Documents None

Brand Assets None

Artworks Shows the parent artwork.
(The artwork in context is
the child element of some
other artwork. Use Structure
Manager to create the relation
between the two artworks.)

Open the artwork in Structure
Manager and paste this
graphic element on it.

Available Revisions None

Ingredient

Item Tab Section

Ingredient Overview None

Related Datasets None

Ingredient Revision Properties None

Related Datasets None

Documents None

Specifications The paste command creates
different relations based on
the object you paste.

CP_Specification objects
create the
CP_Has_Specifications
relations. For all other objects,
IMAN_Specificationrelation is
the default relation.

Vendor Parts None

Available Revisions None

Marketing Brief

Item Tab Section

Marketing Brief Overview None

Related Datasets None

1. Overview of Consumer Packaged Goods
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Item Tab Section

Marketing Brief Revision Properties None

Contents Attached Files

Requirements

Shows the child requirements
added to the marketing
brief revision using Structure
Manager.

Documents None

Theme Boards None

Briefs Design Briefs

Technical Briefs

Available Revisions None

Package Concept

Item Tab Section

Package Concept Overview None

Related Datasets None

Package Concept Revision Properties None

Related Datasets None

Documents None

Briefs Shows the design brief
that references this package
concept revision.

Shows the technical brief
that references this package
concept revision.

Available Revisions None

Package Item

Item Tab Section

Package Item Overview None

Related Datasets None

Package Item Revision Properties None

CPG tabs and sections
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Item Tab Section

Related Datasets None

Documents None

Structure Shows the structure added
to the package item revision
using Structure Manager.

Briefs Design Brief

Technical Brief

Specifications The paste command creates
different relations based on
the object you paste.

CP_Specification objects
create the
CP_Has_Specifications
relations. For all other objects,
IMAN_Specificationrelation is
the default relation.

Related Items Dielines

Artworks

Vendor Parts

Family

Attached Files None

Package Rough

Item Tab Section

Package Rough Overview None

Related Datasets None

Package Rough Revision Properties None

Related Datasets None

Briefs Shows the design briefs that
reference this package rough
revision.

Raw Material

1. Overview of Consumer Packaged Goods
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Item Tab Section

Raw Material Overview None

Related Datasets None

Raw Material Revision Properties None

Related Datasets None

Documents None

Structure Shows the child structure
added to the raw material
revision using Structure
Manager.

Specifications The paste command creates
different relations based on
the object you paste.

CP_Specification objects
create the
CP_Has_Specifications
relations. For all other objects,
IMAN_Specificationrelation is
the default relation.

Vendor Parts None

Available Revisions None

Specification

Item Tab Section

Specification Overview None

Related Datasets None

Specification Revision Properties None

Available Revisions None

Technical Brief

Item Tab Section

Technical Brief Overview None

Related Datasets None

Technical Brief Revision Properties None

Contents Attached Files

Requirements

CPG tabs and sections
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Item Tab Section

Shows the requirements that
reference this technical brief
revision.

Create the requirements in
Systems Engineering, and
paste it on the technical brief
revision.

Documents None

Package Concepts None

Briefs

Shows marketing briefs.

Shows marketing briefs which
reference this technical brief
revision.

Navigate to the marketing
brief, and paste this technical
brief revision on the marketing
brief.

Available Revisions None

Theme Board

Item Tab Section

Theme Board Overview None

Related Datasets None

Theme Board Revision Properties None

Related Datasets None

Documents None

Graphical Elements None

Briefs

Shows marketing briefs.

Shows the marketing briefs
that reference this theme
board revision.

Available Revisions None

Trade Item

Item Tab Section

Trade Item Overview None

Related Datasets None

Trade Item Revision Properties None

1. Overview of Consumer Packaged Goods
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Item Tab Section

Related Datasets None

Documents None

Products Shows finished products.

Paste this trade item revision
on a finished product revision.

Available Revisions None

CPG commands

The following commands are available in CPG tabs:

Command Description

Add New Allows you to add a new item.

Opens the New Item dialog box.

Paste Allows you to paste an item.

Cut Allows you to cut an item.

Commands are not available in the CPG tabs in the following cases:

• If child items or a structure is displayed (the structure is created in Structure Manager).

• If the item displayed in the tab is a parent item (primary relation).

• If there is a double traversal.

A double traversal is a reference of a reference.

Example:

In a Brand Equity summary page, there is a tab for Theme Board. A Theme Board Revision
is not directly related to a Brand Equity Revision. A Theme Board Revision is related to
a Marketing Brief Revision, which is related to a Brand Equity Revision. (Brand Equity
Revision→Marketing Brief Revision→Theme Board Revision).

CPG commands
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Basic concepts for using Consumer Packaged Goods

Basic concepts for using Consumer Packaged Goods

The Consumer Packaged Goods functionality provides the following features:

• Packaging and artwork

• Brand management

• Finished product management

Package design life cycle

Package design can be divided into the following phases:

• Ideation

1. Overview of Consumer Packaged Goods
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Create ideas and investigate their applicability.

• Design

Design the package structure and artwork.

• Test

Test and validate the package and its associated elements such as copy and artwork.

• Production

Manufacture the package and print the artwork.

Sample Consumer Packaged Goods life cycle

1. Create packaging strategy.

The marketing team creates the packaging strategy. The packaging strategy captures package color
schemes, image-building messages of the brand and company that are applicable to all packages
that the company produces.

2. Create marketing brief.

The marketing team creates the marketing brief. The marketing brief provides inputs on how
the package should be designed. It is based on market research, competition, and consumer
requirements.

Package design life cycle
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3. Create theme board.

Based on the marketing brief, the design/creative team creates sketches of the package (theme
boards). The marketing team uses theme boards to determine whether the package design adheres
to the marketing brief and consumer requirements.

4. Create technical brief.

Based on marketing and other requirements, the design team creates the technical brief. The
technical brief captures dimensions, material properties, packaging structure technologies, printing
technologies, and packaging requirements.

5. Create design brief.

The design brief provides a high-level plan for the package design. The design brief includes
creative brief and fit-for-use brief.

Creative brief has creative information such as branding information, and design objective, and
so on. Fit-for-use brief provides the plan for the packaging life cycle, which includes the package
characteristics, package design, package functionality, the manufacturing plan.

6. Create package roughs.

After the review and approval of technical and design briefs, a package rough is created.

A package rough can be 2D sketches or 3D models of the package. The marketing, design, and
engineering teams review the package roughs.

7. Create package structure concepts.

The designer creates package structure concepts based on the package roughs. Package structure
concepts describe how the package works with respect to transport, handling, dispensing, and so
on.

Example:

The shampoo dispensing mechanism in a shampoo bottle.

Based on the package structure concepts, the design team creates a 3D model of the package
structure in a CAD design tool.

8. Create graphical elements.

The graphics design team creates the graphical elements based on the inputs received from the
package rough. Graphical elements such as the logo and associated images are created in a
graphics design tool.

1. Overview of Consumer Packaged Goods
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9. Create copy elements.

The copy team creates copy elements such as the slogan and ingredient list. The legal, regulatory,
R&D, claims, and copy teams review the copy elements.

10. Create die-line.

A die-line is a 2D drawing of the printable area of the package (the area on the package where the
artwork is placed). The design team creates the die-line from the package structure concepts. The
die-line is given to the artwork group to develop the artwork.

11. Compose artwork.

The artwork team composes the artwork in a graphics design tool. Various graphical elements,
such as the brand logo, and copy elements such as ingredient list and legal information, are
composed together to create the artwork.

12. Test package structure.

A package structure is created and sent for testing. The package design team tests and validates
the package structure using methods such as Finite Element Model analysis, Computational
Fluid Dynamics analysis, and crash test, and so on. After the package structure passes the test
requirements, it can be sent for manufacturing.

13. Manufacture package and print artwork.

The production team prints the artwork and manufactures the package.

Typical brand and finished product management usage scenario

Using Brand Management, you can organize all your brand information such as brand products, digital
assets, brand documents, and other information in one place.

Typical brand and finished product management usage scenario
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The figure above shows the brand hierarchy for an ice cream brand named Velvet Ribbon.

A typical Brand Management usage scenario is as follows:

1. Create a brand.

In Teamcenter, a Brand Equity item represents a brand. All the other brand information is
organized under brand equity.

2. Create brand assets under brand equity.

A brand asset is any type of digital asset associated with the brand.

Example:

Logo images, competitive analysis documents, promotional material, strategy documents,
and packaging standards.

3. Add products to the brand.

In Teamcenter, you can create a Finish Product item to represent a product belonging to the brand.
A finished product represents any saleable item like an item that sits on the shelf or a case that
holds several products.

4. Organize all brand related initiatives under one brand hierarchy.

A brand equity also allows you to associate items like marketing briefs and theme boards.

1. Overview of Consumer Packaged Goods
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Example:

A marketing plan for a new product variant can be associated to the brand equity.

A theme board of the logo for the new variant can be associated to the brand equity.

5. Associate a trade item with a finished product.

A trade item is a set of pre-defined attributes that are used as a contract between producers,
distributors, and retailers to discover, order, and invoice a product at any point in the supply chain.
Trade items are uniquely identified by the Global Trade Item Number (GTIN).

Consumer Packaged Goods features

Consumer Packaged Goods features

Packaging and artwork, brand management, and finished product management are the features
provided by the Consumer Packaged Goods solution.

Brand management

The Consumer Packaged Goods brand management functionality helps organize product information on
the basis of brand. You can create a brand hierarchy to classify product data such as finished products,
formulated items, and product variants.

Finished product management

Finished product represents consumer unit and shipping units. It is an assembly of two or more items
with a unique package associated with it. A finished product can have an associated trade item.

Finished product management allows you to create, classify, and manage finished products.

Basic tasks using Consumer Packaged Goods

Task Overview

Create CPG items Describes how to create CPG items, attach datasets and
associate these items with the datasets.

Review CPG items Describes how to review and approve CPG items.

Search CPG items Describes the different ways to search for CPG items.

View CPG items Describes how to visualize CPG items.

Consumer Packaged Goods features
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Task Overview

Manage brands Describes how to create and associate brands.

Manage finished products Describes creation of finished products and trade items.

Consumer Packaged Goods objects and relations

Consumer Packaged Goods objects and relations

This section describes the Consumer Packaged Goods objects which includes:

• Packaging and artwork

• Formulated item

• Raw materials

• Component

Packaging and artwork objects

Object Description

Package A package is the first thing that a consumer notices
on a product. Packages enclose and protect products for
distribution, storage, sale, and use.

Example:

A shampoo bottle or milk carton.

Copy Represents mostly textual data but can also contain symbols
that are printed on the package.

Copy element Represents the individual piece of textual information that
constitutes the package label, for example a slogan.

Graphic element Represents the graphics or piece of art appearing on a
package.

Artwork Represents the assembly of the copy elements and graphical
elements.

Package rough Represents the isometric view or sketch of the package with
artwork.

1. Overview of Consumer Packaged Goods
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Object Description

Package structure concept Represents the sketch or model showing how the package
works.

Example:

A sketch showing how hand soap is dispensed from
the bottle.

Die-line Represents a 2D sketch showing the layout of various
graphical elements and copy elements within the area
allocated for artwork on a package.

Design brief Captures the design requirements of the package.

Example:

Shelf height of the package should not exceed 12
inches.

Technical brief Captures technical requirements of the package.

A technical brief can capture dimensions, material
properties, packaging structure technologies, and printing
technologies, and can display packaging requirements.

Marketing brief Represents a document that captures product marketing
requirements.

Theme board Represents an artifact that is used to capture an early
prototype of the package. Typically, a theme board is a
collage of an existing package, other paper clippings, and
other creative prototype materials.

Trade item Represents a product or service that has a unique global
trade item number (GTIN). GTIN is used to retrieve
information of the product or service.

Finished product Represents an assembly of two or more items with a unique
package associated with it. A finished product can have an
associated trade item.

Brand Represents a set of digital assets, which includes brand
collateral like marketing briefs, and theme board and brand
assets like logo, messages.

Brand asset Represents an asset associated with a brand.

Packaging and artwork objects
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Object Description

Example:

Logo of a brand.

Formulated item objects

Object Description

Formulated item Represents the final or intermediate formulated material
that has a unique formula and unique process to make it.

Raw materials objects

Object Description

Raw material Represents the raw materials that are used in making
formulated products and are most often bought from
external suppliers.

Component objects

Object Description

Ingredient Represents the ingredients that are used in making
formulated products.

Chemical Represents a further decomposition of a raw material.

CPG relations

The Summary view of a Consumer Packaged Goods item shows items that are associated with it in tabs.
These associated items are visible in the Summary view only if you use the default relationships.

Primary object Secondary object Relation type

Artwork Revision Artwork Revision IMAN_reference

Artwork Revision Dieline Revision Reference

Artwork Revision Brand Asset Revision Reference

Brand Equity Revision Brand Asset Revision Reference

1. Overview of Consumer Packaged Goods
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Primary object Secondary object Relation type

Brand Equity Revision Finish Product Revision Reference

Brand Equity Revision Marketing Brief Revision Reference

Chemical Revision Specification Revision CP_Has_Specification

Component Revision Constituent Revision CP_Component

Copy Element Revision Brand Asset Revision Reference

Copy Revision Copy Revision CP_Has_Local_Copy

Copy Revision Brand Asset Revision Reference

CPG Formula Mater
Revision

Item Revision IMAN_Specification

CPG Raw Material CPG Raw Material
Revision

ParentChild

Design Brief Revision Package Rough Revision CP_Results_In_Package_Rough

Design Brief Revision Graphic Element
Revision

CP_Has_Graphical_Element

Design Brief Revision Package Concept
Revision

Reference

Finish Product Finish Product Parent Child

Finish Product Revision Trade Item Revision Reference

Finish Product Revision Item Revision IMAN_specification

Finish Product Revision Specification Revision CP_Has_Specification

Graphic Element
Revision

Brand Asset Revision Reference

Ingredient Revision Item Revision IMAN_specification

Ingredient Revision Specficiation Revision CP_Has_Specification

Item Revision Artwork Revision IMAN_reference

Item Revision Package Revision IMAN_reference

Item Revision Specification Revision CP_Has_Specification

Marketing Brief
Revision

Technical Brief Revision CP_Has_Technical_Brief

CPG relations
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Primary object Secondary object Relation type

Marketing Brief
Revision

Design Brief Revision CP_Has_Design_Brief

Package Item Revision Dieline Revision IMAN_reference

Package Item Revision Package Item Revision IMAN_reference

Package Item Revision Artwork Revision IMAN_reference

Package Item Revision Design Brief Revision Reference

Package Item Revision Technical Brief Revision Reference

Package Item Revision Item Revision IMAN_specification

Package Item Revision Specification Revision CP_Has_Specification

Package Rough
Revision

Copy Element Revision CP_Has_Copy_Element

Package Rough
Revision

Graphic Element
Revision

CP_Has_Graphical_Element

Package Rough
Revision

Package Concept
Revision

CP_Has_Package_Concept

Raw Material Revision Item Revision IMAN_specification

Raw Material Revision Specification Revision CP_Has_Specification

Technical Brief
Revision

Package Rough Revision CP_Results_In_Package_Rough

Technical Brief
Revision

Package Concept
Revision

Reference

Theme Board Revision Graphic Element
Revision

CP_Has_Graphical_Element

Parent child relationships

Parent type Child

Package Item Package Item

Part

Artwork Graphical Element

Copy

1. Overview of Consumer Packaged Goods
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Parent type Child

Copy Copy Element

Finished Product Finished Product

Package Item

Formulated Item

Part

Raw Material

Example:

Marketing Brief relations

Note:

Brand Equity relations

CPG relations
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2. Setting up vendors
Workflow for setting up vendors

You must follow the below process to set up vendors for CPG.

Create a vendor

(Optional) Create locations for the vendor

(Optional) Create vendor contacts

Relate vendor contact to vendor location

Create a vendor

1. In My Teamcenter, choose File→New→Vendor Management→Vendor.

2. In the New Item dialog box, in the Select Type step, select Vendor and click Next.
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3. In the Enter Item Information step, type values for ID / Revision, Name, an optional Description,
and Unit of Measure, and click Next.

Note:

You can click Assign to automatically generate ID and Revision.

4. (Optional) In the Enter Additional Item Information step, you can specify vendor contact
information such as Address, Contact, Email, Phone, and Web Site. Click Next.

2. Setting up vendors
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5. Provide additional attribute values as needed and click Finish to create the vendor.

Click Close to close the dialog box.

When you create a vendor, the system creates organizational folders called pseudofolders  to
display the related commercial parts and vendor parts.

Create a company location

1. In My Teamcenter, open the vendor and select the Locations folder.

2. Choose File→New→Other.

The system displays the New Business Object dialog box.

3. Select Company Location from the list of business objects and click Next.

4. Type the values for Name (required) and the following optional fields:

• Location Code

• Location Type

Select a value from the menu for Location Type:

• CAGE/Commercial and Government Entity

• GLN/Global Location Number

• Street

• City

Create a company location
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• State/Province

• Postal Code

• Country

• Region

• URL

• Description

2. Setting up vendors
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5. Click Finish to create a company location.

Click Close to close the dialog box.

The company location is created under the selected Locations folder.

If you do not select the Locations folder for a vendor when creating a company location, the company
location is created independently and not related to the vendor. In such a case, to relate the company
location to a vendor, drag the company location to the Locations folder of the vendor.

Create a vendor contact

1. In My Teamcenter, select the Contacts pseudofolder  for a vendor or company location.

2. Choose File→New→Other.

Select Company Contact from the list of business objects and click Next.

Create a vendor contact

Consumer Packaged Goods on Rich Client ─ Usage, Teamcenter 2412  2-5
© 2025 Siemens



The system displays the New Business Object dialog box.

3. Specify the required information in the New Business Object dialog box.

2. Setting up vendors
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4. Click Finish to create a contact and click Close to close the dialog box.

The company contact is created under the selected Contacts folder.

Create a vendor contact
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The system creates the contact object and associates it to the selected vendor or company location
using the ContactInCompany relation. To view the relation created, right-click the contact, and select
Properties On Relation. The Relation Type is displayed as ContactInCompany.

Note:

If you do not select the Contacts folder for a vendor when creating a company contact, the
company contact is created independently and not related to the vendor. In this case, to relate the
company contact to a vendor, drag the company contact to the Contacts folder of the vendor.

If you have installed Substance Compliance, you must add this contact either as material substance
declaration (MSD) contact or conflict mineral declaration (CMD) contact. The supplier declarations are
sent to the MSD or CMD contact when the compliance officer requests for material and substance
information.

To create a MSD or CMD contact:

1. Copy the company contact.

2. Select the vendor and click Edit→Paste Special.

3. In the Paste Special dialog box, select CMD Contacts or MSD Contacts.

4. Click OK.

Relate a vendor contact to a vendor location

1. In My Teamcenter, select the vendor and expand the Contacts  pseudofolder.

2. Open the Locations pseudofolder  under the vendor.

3. Drag the vendor contact from the Contacts pseudofolder  to the specific vendor location. For
example, if you have a vendor contact named John Doe, you can drag the contact to the Plano
pseudofolder.

2. Setting up vendors
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3. Brand management
Brand management

A brand is a product that is publicly distinguished from other products so that it can be easily
communicated and marketed.

Brand management allows you to set up a hierarchy of brands for new or existing products. Brand
management streamlines the process of creating a variant of an already existing product, such as
creating the packaging for a new fragrance of detergent.

Create a brand

All brand items can be classified under brand.

1. Choose File→New→Item.

2. In the New Item dialog box, select Brand Equity.

Click Next.

3. Type the item ID, revision ID, and the item name.

Click Finish.

A brand item is created.

Create a brand asset and associate it with the brand

1. Create a brand asset item.

a. Choose File→New→Item.

b. In the New Item dialog box, select Brand Asset and click Next.

c. Type the item ID, revision ID, and the item name and then click Finish.

A brand asset item is created.

2. Create a brand asset dataset.

a. In the newly created brand asset revision, select the Attached Files tab for adding datasets or
the Documents tab for adding documents.
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b. Click the Add New button to add the dataset.

3. Associate brand asset to brand equity.

a. Select the brand asset item revision, and choose Edit→Copy.

b. Select the brand item revision, and choose Edit→Paste.

Click OK.

c. The brand asset item is associated with the brand item.

3. Brand management
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4. Finished product management
Finished product management

Finished product represents consumer unit and shipping units. It is an assembly of two or more items
with a unique package associated with it. A finished product can have an associated trade item.

Finished product management allows you to classify and manage finished products.

Create a finished product

1. Choose File→New→Item.

2. In the New Item dialog box, select Finish Product and click Next.

3. Type the item ID, revision ID, and the item name and click Finish.

A new finished product item is created.

Create a hierarchy of finished products

Example:

You can create a hierarchy of packages starting with a primary package and expanding into a
secondary package, tertiary package, shipping package, and so on.

1. Right-click a finished product item (at the top of the hierarchy), and choose Send To→Structure
Manager.

The finished product item appears in Structure Manager.

2. Search for finished product items.

3. Select the finished product item and choose Edit→Copy.

4. In the Structure Manager application, select the parent item and choose Edit→Paste.

The finished product is added to the parent finished product.
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Create a trade item

Trade items are used in global data synchronization. Global data synchronization is a means of creating,
storing, and retrieving predefined information about a product or service. This information is used for
pricing, ordering, or invoicing and is available at any point in a supply chain.

A trade item is associated with a finished product.

1. Create a trade item.

a. Choose File→New→Item.

b. In the New Item dialog box, select Trade Item and click Next.

c. Type the item ID, revision ID, and the item name and other information—for example, the
GTIN number and click Finish.

A new trade item is created.

2. Associate the trade item to the finished product.

a. Select the trade item revision and choose Edit→Copy.

b. Select the finished product item revision and choose Edit→Paste.

c. Click OK.

A relationship is added between the trade item revision and the finished product revision.

Associate a trade item to a different product

You can reapply a trade item (unique GTIN) with a new product. There are industry rules that dictate
how long a product GTIN must be out of the market before the GTIN can be reassigned to a different
product.

1. Search for and select a trade item that needs to be associated with a new finished product.

Check whether the trade item is eligible to be reassigned.

2. Select the trade item revision, and choose Edit→Copy.

The trade item revision is associated with the finished product.

3. Select the finished product item revision, and choose Edit→Paste.

4. Finished product management
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5. Creating CPG items
Creating CPG items

To create CPG items, follow this process:

1. Create the CPG item.

2. Attach an appropriate dataset to the CPG item revision.

3. Associate the CPG items with its dataset or other CPG items using relations.

Using relations is useful because it makes searching for CPG items easy.

Create CPG items

Create CPG items

You can create CPG items using the item create functionality, the Add New functionality, Systems
Engineering, or Structure Manager.

Create CPG items using the item create functionality

1. Choose File→New→Item.

2. In the New Item dialog box, select the CPG item and click Next.

3. Type the item ID, revision ID, and the item name and click Finish.

A new CPG item is created.

Creating CPG using Add New functionality from the Related Items tab

The Summary view in My Teamcenter shows the default relations of CPG items within tabs.

1. Select a CPG item revision in My Teamcenter.

The Summary view of My Teamcenter shows tabs that contain associated items.
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Example:

The marketing brief item revision shows tabs of associated items like Theme Boards and
Briefs.

Associated items tab

2. Click the associated item tab for the item you want to create and click the Add New button.

Teamcenter displays the New Item dialog box with the CPG item selected.

3. Click Next.

4. Type the item ID, revision ID, and the item name and click Finish.

The CPG item is created and shown in the associated item tab.

Note:

The Add New, Cut, and Paste buttons are not available if the tab shows the parent item or if the
relation is created using Structure Manager.

Create CPG items using Systems Engineering

Use Systems Engineering to import specification documents. You can import the following specification
types using Systems Engineering–design brief, artwork, technical brief, copy, requirement, and
marketing brief.

1. Start the Systems Engineering application.

2. Click the Import a specification link in the Systems Engineering welcome pane.

5. Creating CPG items
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3. Click the browse button (...) to display the Choose the file to import dialog box. Browse to and
select the file, and then click Import.

4. From the Spec type list, select the appropriate specification type.

5. Click Next to go to the Select Import Options step.

6. From the Import as single subtype list, select the appropriate subtype.

Object name Subtype

Design Brief Design Requirement

Artwork Graphic Element

Technical Brief Design Requirement

Copy Copy Element

Marketing Brief Requirement

7. Click Finish.

The CPG item is created.

Create CPG items using Structure Manager

If you have templates of CPG items, you can use the templates to create new CPG items in Structure
Manager.

1. Start Structure Manager.

2. Choose File→New→Item from Template.

3. In the New Item dialog box, type the item ID, revision ID, and the item name.

4. In the Templates section, click the Choose Template tab.

5. In the Template ID box, type the ID of the template.

6. Select the Use Template check box.

7. Click OK.

A new CPG item based on the template is created.

Create CPG items using Structure Manager
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Attach datasets to CPG items

1. Select the newly created CPG item revision, and choose File→New→Dataset.

2. In the New Dataset dialog box, select the appropriate file, and click OK.

The file is attached to the CPG item revision.

Associate CPG items

Associate CPG items

You can associate CPG items by:

• Using the copy/paste functionality.

• Using the Add New functionality.

Associate CPG items using copy/paste functionality

1. Select the CPG item revision (secondary object) that you want to associate with another CPG item
revision (primary object) and choose Edit→Copy.

2. Select the CPG item revision (primary object), and click the tab where you want to place the
associated item.

Click the Paste button.

Note:

The Add New, Cut, and Paste buttons are not available if the tab shows the parent item or if
the relation is created using Structure Manager.

3. If you click the Paste button after selecting items of different types (for example, text and image
datasets), a Relation Selection dialog box for each type appears.

4. Select the relation type from the Relation Selection dialog box and click OK.

Associate CPG items using Add New functionality

The Summary view in My Teamcenter shows the default associations of CPG items within tabs. The Add
New functionality creates a new CPG item and automatically associates it with the valid CPG item.

5. Creating CPG items
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Creating a schedule (package initiative)

You must create a schedule or package initiative to track the various stages of the product/package
development process.

You can create a new schedule in Schedule Manager or use an existing template.

Export graphical and copy elements for creating artwork

An artwork comprises graphical and copy elements. You can export these elements from Teamcenter
locally and use them in your art design tool to create artwork.

1. Export a graphical element.

a. Right-click the image associated with the graphic element and choose Named References.

b. In the Named References dialog box, select the dataset and click Download.

c. Browse to the location to export the file, and click Download.

The image is exported locally.

2. Export a copy element.

a. Right-click the dataset associated with the copy element and choose Named References.

b. In the Named References dialog box, select the dataset and click Download.

c. Browse to the location to export the file.

Click Download.

The dataset is exported locally.

Creating a schedule (package initiative)
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6. Reviewing CPG items
Reviewing CPG items

Based on your organization's processes, you can review CPG items in Teamcenter.

Send an item for review

1. Select the review process.

a. Select the item you want to send for review. Click Submit For Review.

b. In the New Process dialog box, type a name for the review process.

c. In the Process Template box, select the review process.

2. Select reviewers.

a. Click the Assign All Tasks tab.
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b. From the tasks list, select the task for which you want to assign reviewers.

c. From the Organization list or the Project Teams list, select your reviewers for the task and
click the Add button .

d. Click OK.

The review task with reviewers is created.

Review an item

1. Select My Worklist from the navigation pane.

2. Expand the Tasks to Perform list. The perform-signoffs link appears beside the review item.

3. Click the perform-signoffs task link.

The Perform Signoff dialog box appears. The process name, task state, and task name appear at
the top of the dialog box.

4. From the Decision section of the dialog box, select Approve, Reject, or No Decision.

In the Comments box, type any comments and click OK.

The signoff decision is recorded and the dialog box closes.

6. Reviewing CPG items
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7. Searching for CPG items
Searching for CPG items

You can use the following functionalities to search for your CPG items:

• My Teamcenter search features

These are the standard Teamcenter searches.

• Where-referenced search

Where-referenced searches show where an object is referenced.

Example:

An image references a graphical element. By using the where-referenced search, you can find all
graphical elements the image references.

• Where-used search

Where-used searches allow you to search all the assemblies that contain an item or item revision.

Example:

A copy is used in many artwork items. The where-used search allows you to find the items in
which a copy is used.

• Classification hierarchy searches

If you have created a classification hierarchy, you can use the classification search features.
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7. Searching for CPG items
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8. Viewing CPG items
Viewing CPG items

You can view the CPG items and the 2D and 3D images associated with them in the Structure Manager
application.

In My Teamcenter, you can view CPG items in the following ways.

1 Table view button Click this button to view available items in a table.

You can sort items by clicking the column header of the table.

2 Thumbnail view
button

Click this button to view available items as thumbnails.

Note:

You must install the Thumbnails functionality to view
thumbnails.

3 Tree view button Click this button to view available items in a tree view.

4 List view button Click this button to view available items in a list.

Consumer Packaged Goods on Rich Client ─ Usage, Teamcenter 2412  8-1
© 2025 Siemens


	Consumer Packaged Goods on Rich Client ─ Usage
	Contents
	Chapter 1. Overview of Consumer Packaged Goods
	Overview of Consumer Packaged Goods
	Before you begin
	Consumer Packaged Goods interface
	Consumer Packaged Goods interface
	Consumer Packaged Goods interface in rich client
	MyProjects view
	CPG tabs and sections
	CPG commands

	Basic concepts for using Consumer Packaged Goods
	Basic concepts for using Consumer Packaged Goods
	Package design life cycle
	Typical brand and finished product management usage scenario
	Consumer Packaged Goods features
	Consumer Packaged Goods features
	Brand management
	Finished product management


	Basic tasks using Consumer Packaged Goods
	Consumer Packaged Goods objects and relations
	Consumer Packaged Goods objects and relations
	Packaging and artwork objects
	Formulated item objects
	Raw materials objects
	Component objects
	CPG relations


	Chapter 2. Setting up vendors
	Workflow for setting up vendors
	Create a vendor
	Create a company location
	Create a vendor contact
	Relate a vendor contact to a vendor location

	Chapter 3. Brand management
	Brand management
	Create a brand
	Create a brand asset and associate it with the brand

	Chapter 4. Finished product management
	Finished product management
	Create a finished product
	Create a hierarchy of finished products
	Create a trade item
	Associate a trade item to a different product

	Chapter 5. Creating CPG items
	Creating CPG items
	Create CPG items
	Create CPG items
	Create CPG items using the item create functionality
	Creating CPG using Add New functionality from the Related Items tab
	Create CPG items using Systems Engineering
	Create CPG items using Structure Manager

	Attach datasets to CPG items
	Associate CPG items
	Associate CPG items
	Associate CPG items using copy/paste functionality
	Associate CPG items using Add New functionality

	Creating a schedule (package initiative)
	Export graphical and copy elements for creating artwork

	Chapter 6. Reviewing CPG items
	Reviewing CPG items
	Send an item for review
	Review an item

	Chapter 7. Searching for CPG items
	Searching for CPG items

	Chapter 8. Viewing CPG items
	Viewing CPG items



