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1. Overview of Document Management
Documents play an important role in product data management. Documents that support the
development efforts of a product must be maintained in sync with the development process. However,
document authors manage documents in several different environments that have no connection to
their product data. As a result, documents are often out of sync with the product information. Such
misaligned processes cause companies to miss their product launch deadlines due to incomplete or
improper documents, poor labeling, or incorrect regulatory filings. In some cases, even overabundance
of documents affect the product release.

To ensure that documents conform to the required formats, meet product deadlines, and use the latest
product information, you use Teamcenter Document Management.

Using Document Management, you can:

• Standardize document formats by using templates for ease of authoring documents.

• Render documents to different file formats.

• Print documents with stamps such as watermarks, stamps, and logos to ensure proper distribution.

• Mark up documents for simultaneous reviews.
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• Digitally sign PDF documents to secure them.

• Manage attribute exchange between Teamcenter and Microsoft Office documents by leveraging
Teamcenter attribute exchange features. You can also manage the generic attribute exchange from
Teamcenter to Microsoft Office documents by using logical objects.

1. Overview of Document Management
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2. Managing documents in Teamcenter
The flow of tasks to create and review documents

Create documents

To ensure that documents meet corporate and product deadlines, it is important that they are
maintained within a PLM system such as Teamcenter. To implement this, you author your documents
such as specifications or reports in applications of your choice. You then create a document object in
Teamcenter as a container to hold all your content (text files, graphics and other multimedia files such as
videos) and then attach these files to the Teamcenter document. This Teamcenter document is created
based on the template objects that your administrator has created. For details about templates, see
About the sample BMIDE Document Management template.
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You can author your content in any Microsoft Office application (for example, Microsoft Word). You can
either save documents authored in a Microsoft Office application from the application itself or attach it
as a dataset to a document revision in My Teamcenter.

Note:

To enable authoring a document in applications such as Microsoft Word, ensure that your
administrator has configured Teamcenter Client for Microsoft Office.

To create a document in Teamcenter

1. In My Teamcenter, select the folder where you want to create the document container and click
File→New→Item.

2. In the New Item dialog box, select Document and click Next.

3. Type a name and description for the document. Click Assign to generate an identification number.

4. Click Next twice.

5. Enter your name in Document Author and the title of the document in Document Title.

6. (Optional) In Document Subject, select the type of document that you want to author from
the types your administrator has configured (for example, specification document). If your
administrator has not configured any document types, you can enter information to describe your
document.

7. Click Finish and then click Close.

The document is prepopulated with any attributes configured by your administrator in the template
for that document type. For example, you can view the Document Author and Document Title
attributes that you specified while creating the document.

8. Expand the document item and select the desired revision to attach your files.

9. Click File→New→Dataset.

10. In the New Dataset dialog box, click More on the left pane to select the document type from the
list.

11. Click the browse button next to Import to locate the documents that you want to associate and
click Upload.

12. Click OK.

You can also attach your files to an existing Teamcenter document:

2. Managing documents in Teamcenter
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1. Select the desired document in My Teamcenter.

2. Expand the document object to select the revision to attach your files.

3. Perform steps 9 through 12 to attach your files to the selected revision.

Once done, you may send the Teamcenter document for review.

Submit documents for review

1. Select the document revision that has the document that you wish to get reviewed.

2. Click File→New→Workflow Process.

3. In the New Process Dialog dialog box, select the appropriate template, set up by your
administrator for the review process, in Process Template.

4. In the Attachments tab, select the document attached to the document revision and click OK.

5. Click My Worklist→Tasks to Perform.

6. Select the review task and click the Viewer tab.

7. Click Users under Signoff Team, choose reviewers from the Users list in the Organization tab, and
click Add.

Similarly, click Profile under Signoff Team, choose reviewers from the Users list in the
Organization tab, and click Add.
For each profile, select the specified number of users. For example, if a signoff profile is Design
Office/Architect/3, select three users who are members of the Design Office group and who have
the role of Architect.

8. Select the Required check box next reviewers who must review the document.

9. Enter information in Process Description.

10. Select the Wait For Undecided Reviewers and Ad-hoc done check boxes, and click Apply.

The task is complete and the Viewer tab now displays No View Data Available.

Review documents

You review documents to perform several checks, such as ensuring that it follows the correct format,
contains accurate information, and displays the correct distribution statements.

Submit documents for review
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To review documents:

1. In My Teamcenter, click My Worklist→Tasks to Perform.

2. Expand Perform-signoff→Targets.

3. Select the document revision and click the Viewer tab.

The document revision and the associated document are automatically checked out. You can view
the contents of the document in the Viewer tab.

You can review the document here in My Teamcenter itself. To review it in an associated
application, such as Microsoft Word, double-click the document available in the document revision.

4. After reviewing the document, right-click the checked-out document revision and click Check-In/
Out→Check In.

5. In the Checking-In dialog box, select the reviewed document and click OK.

After checking in the document, you sign off on the document to either approve or reject it.

Sign off documents

1. In My Teamcenter, click My Worklist→Tasks to Perform.

2. Select the Perform-signoff task.

3. In the Viewer tab, locate the row that displays your User-Group/Role.

4. In this row, click No Decision under Decision.

5. In the Signoff Decision dialog box, choose Approve or Reject, as applicable, and click OK.

Update documents

You may update a document to update its properties or to update its content. You revise a document
that is in the released state to update its properties.

Update document properties

1. In My Teamcenter, locate the document item that you want to update.

2. Expand the document item and right-click the document revision whose properties you wish to
update and click View Properties.

2. Managing documents in Teamcenter

2-4  Document Management on Rich Client ─ Usage, Teamcenter 2412
© 2025 Siemens



3. In the Properties dialog box, click Check-Out and Edit.

4. In the Checking-Out dialog box, click OK.

5. In the Edit Properties dialog box, make the required updates and click Save and Check-In.

The document attached to the document revision is automatically updated with the properties that
you specified in the Edit Properties dialog box.

Warning:

After an attribute's value is synchronized between Teamcenter and Microsoft Office, and later it is
deleted in Teamcenter, the null value cannot be synchronized to Microsoft Office, so the attribute
continues to have the previous value.

Update document content

1. Expand the document revision, select the document that you wish to update, and click the Viewer
tab.

The document is automatically checked out and its content is displayed in the Viewer tab.

You can update the document here in My Teamcenter itself or double-click the document to update
it in the associated application, such as Microsoft Word.

2. After updating the document, right-click the checked-out document revision and click Check-In/
Out→Check In.

Revise documents

1. Select the document revision and click File→Revise.

2. In the Revise dialog box, update the required properties and click Finish.

On revising a document revision, a new revision is created. You can update the document content of the
revised document revision. The document is prepopulated with the properties that you specified in the
Revise dialog box.

Release documents

You release documents that are approved by the reviewers.

To release documents:

1. In My Teamcenter, select the document item revision that has the approved documents.

Release documents
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2. Click File→New→Workflow Process.

3. In the New Process Dialog dialog box, select TCM Release Process in Process Template.

Note:

The default value of the release status for Document Management template (DMTemplate) is
TCM Released. This value is set to MaturityStatuses constant in BMIDE. You can customize it
by adding a status type. You can also understand what are global constants, business objects
constants, and how to run data model reports to understand the MaturityStatuses constant.

4. In the Attachments tab, expand Targets to select the document attached to the document item
revision, and click OK.

A release flag  is displayed next to the released document item revision.

Track and view markup history using disposition reports

You can generate a disposition report to create a historical record of the markups that were added to a
document or drawing, and you can download the report in XLSX or HTML format.

Public disposition reports — A public disposition report contains only the public markups that were
added to the document or drawing. Public dispositon reports also contain links to source documents
and drawings, making it convenient to navigate back to them. A user can create, view, and download a
public disposition report if they have the read permission for the relevant source document or drawing.

Private disposition reports — A private disposition report contains private markups that you added
to the document or drawing, as well as any public markups that you or others added. The user who
generated the private disposition report can view and download it.

1. In My Teamcenter, open a document, a document revision, or a dataset that has markups.

2. Right-click the document, the document revision, or the dataset, and click Generate Report.

3. In the Report Generation Wizard dialog box, perform one of the following steps:

• To view the public markups that were added to the document or drawing, click Public
Disposition Report.

• To view the private markups that you added to the document or drawing, as well as any public
markups that you or others added, click Private Disposition Report.

4. Click Next.

5. To save the report as a file, select the Create Dataset check box and type a name in the Dataset
Name box.

2. Managing documents in Teamcenter
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Tip:

If you want the report to be generated in the background, select the Run in Background
check box.

Note:

If you saved the report as a dataset, the report is attached to the object that you selected,
such as a document, a document revision, or a dataset. Markup disposition reports that are
attached to datasets are not visible in Rich Client.

Track and view markup history using disposition reports
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2. Managing documents in Teamcenter
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3. Render documents to different formats
A document can be rendered to different file formats. For example, a Microsoft Word document (source
dataset) can be rendered into a PDF file (presentation or derived format).

To render a document, select the document item revision and perform one of the following method:

• Click Translation→Render Document.

• Start a workflow process by clicking File→New→Workflow Process. In the New Process Dialog
dialog box, select the appropriate process template, for example, Render Document.

The document attached to the document revision is rendered to an appropriate presentation format set
by the administrator.
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3. Render documents to different formats
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4. Marking up documents
Mark up documents

After the document creator creates or updates a document, you review it to verify that the information it
contains is correct and complete. Multiple reviewers can review the document simultaneously to provide
their feedback. While reviewing the document, the reviewer marks up the text changes so that the
creator can accept or reject the comments accordingly.

You can mark up documents in Microsoft Word, Adobe Acrobat, or Acrobat Reader.

To launch the appropriate application for reviewing a document:

1. Select the document item revision or the dataset attached to it.

2. Click File→View/Markup.

The selected document item revision is launched in the associated application if the administrator
has set up Microsoft Client for Office and Adobe Acrobat plugin at your site.

If the associated application is Adobe Acrobat or Acrobat Reader, you must first disable the protected
view before adding the markups. To do so, refer to the steps specified at https://helpx.adobe.com/
acrobat/11/using/protected-view-feature-pdfs-windows.html. You must also perform the following
steps:

1. Open the PDF file and click Edit→Preferences.

2. In the Preferences dialog box, click Documents.

3. Select Never for View documents in PDF/A mode.

4. After marking up the document, click Save.

The markups are saved to a Adobe Forms Data Format (FDF) file. This file is uploaded to
Teamcenter.

View documents recently opened for markups

• In My Teamcenter, click Quick Links → My View/Markups.

The document item revisions that you viewed recently by clicking File→View/Markup are displayed in
the My View Markup dialog box.
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Providing markup privileges to other users

Provide markup privileges to specific groups and users

When you create a document in Teamcenter, all users from your group can mark up that document by
default. However, users from other groups might be required to markup the documents, depending on
the business requirement. In such a case, you can use one of the following approaches to provide the
markup privileges to users from other groups.

• Request that the administrator modifies the Markup Dataset access control list (ACL) so that all users
from another group can mark up the document.

• Request that the administrator provides the markup privilege to all users who are a part of a workflow
using Active Workspace or rich client. The users can be from different groups.

If you want to provide markup privilege to only one user who is from another group, you can grant the
markup privileges directly from rich client.

Example: providing the markup privilege to all users of another group

In BU Motors Inc., the designers create the 3D drawings and designs, and then they seek suggestions
and comments from the engineering department for better collaboration. Because the engineers are
from another group, they cannot provide suggestions and comments on the designs. In such a scenario,
the designers can ask an administrator to modify the Markup Dataset access control list (ACL) and then
to provide the markup privilege to the Engineering group. This way, all engineers can markup the 3D
drawings and designs created in Teamcenter.

4. Marking up documents
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Example: providing the markup privilege to all users who are a part of a workflow

In BU Motors Inc., the purchasing manager always provides suggestions and also approves the new
design of the part. By using this company-specific process, BU Motors Inc. ensures that the raw material
required for manufacturing the new part can be procured within a reasonable time frame. Because
the purchasing manager is from another group, the designer can ask an administrator to modify the
required Teamcenter workflow and then to provide the markup privilege to the purchasing manager.
This way, all users who are involved in the workflow can markup the documents.

Example: providing the markup privilege to a specific user for a document

Suppose that a designer in the BU Motors Inc. has designed a new part and wants the manufacturing
manager to provide the suggestions on the new design. In such a scenario, the designer can provide the
markup privilege to the manufacturing manager for this part design only.

Provide markup privileges to another user

As a document owner, you might want a user from another group to review your document and provide
markups. In such a situation, you can give the user markup privileges for that document.

Provide markup privileges to another user
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Example:

Suppose that a designer in the BU Motors Inc. has designed a new part and wants the
manufacturing manager to provide the suggestions on the new design. In such a scenario, the
designer can provide the markup privilege to the manufacturing manager for this part design only.

Procedure

1. In Rich Client, navigate to a dataset to provide the markup privilege for it.

The dataset must be a PDF, an image, or an HTML file.

2. Right-click the dataset and click Access.

3. In the Access dialog box, click Get access control list .

4. Marking up documents
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4. In the ACL Control List dialog box, click Add access control list to ACL .

5. In the last row of the Type of Accessor column, double-click to select a User.

6. In the ID of Accessor column, double-click to select an accessor.

When you double-click, the Select Accessor dialog box appears and allows you to select a
stakeholder to whom you want to provide the markup privilege.

7. In the Markup column, double-click to select .

8. Click OK to close the ACL Control List dialog box.

9. Click Close to close the Access dialog box.

Provide markup privileges to another user
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4. Marking up documents
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5. Digitally sign PDF documents
PDF signatures are often used to designate user approval of a document on a PDF file. When a user
digitally signs a PDF, a signature stamp is placed on the PDF file. Digitally signing a document is different
from applying digital signatures. A digital signature is a mathematical stamp on a document to indicate
if the document was modified after the signature was applied. It also identifies who applied the digital
signature. Applying the signature requires public key infrastructure (PKI) authentication.

Sign PDF documents from Teamcenter

To digitally sign a PDF file, click File→Sign.

If you sign a document containing markups, the markups are embedded in the signed document. You
can sign only one document at a time. A document can contain only one signature.

To cancel a signature, right-click the signed PDF file and select Cancel signing.

Sign PDF documents from Outlook

1. From the Office application in Microsoft Outlook, navigate to and select the PDF file you want to
digitally sign.

2. Right-click and choose Sign.
The document is checked out and is launched in Adobe Acrobat or Acrobat Reader.

3. Digitally sign the PDF document and click File→Save.
The signed document is checked in and the changes are saved in Teamcenter.

To cancel a signature, right-click the signed PDF file and select Cancel signing.

To view the digital signature history, right-click the PDF file and select View Properties. In the
Properties Display dialog box, navigate to the Signed by property to display the list of users who
digitally signed the PDF files.
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5. Digitally sign PDF documents
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6. Printing documents
Print documents

You can print documents with system stamps, watermarks, and user-specified stamps from Teamcenter
without opening the documents in a native editing application. This printing functionality is called as
batch print in Teamcenter. Banner pages may also be also printed during a batch printing process.
Banner pages usually contain prespecified information such as the user associated with and the time of
the print job. These pages are inserted before the main sheets of a print job.

To batch print documents attached to a document item revision:

1. Select the document item revision and click Tools→Batch Print.

2. In the Batch Print dialog box, enter the following information:

Field Description

Print
Configuration

Displays the available print configuration objects.

Printer Name Displays the name of the printer specified in the selected print configuration
object.

Number of Copies Specifies the number of copies to print. The value must be a positive integer
between 1 and 99.

Collate When two or more copies are printed, this check box specifies whether the
printed pages are collated.

User Stamp Specifies text for a user stamp to be applied in addition to any existing
system stamps defined by the administrator.

Paper Size Lists the available paper sizes as provided by the selected print configuration
object.

Page Range Specifies a range of pages to print.

Color Specifies Color or Monochrome printing.

Print To Scale Specifies the scaling factor, from 0.000001 to 100.0, applied to an image
when it is printed.

With standard fit-to-page functionality, the image size is adjusted to fit the
paper.

When Print To Scale is used, the image is adjusted to the scale value:

• A value of 1.0 implies that the image prints at a 1:1 scale factor. For
example, a square image that measures 5 inches on each side is printed 5
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Field Description

inches per side on the paper, regardless of the paper size. If the paper size
is smaller than 5 inches, the image is cropped.

• A value of 2.0 implies that the image prints at a 2:1 scale factor. In this
case, a square image that measures 5 inches on each side is printed as a
10 inch image and cropped to fit the paper, if necessary.

• A value of 0.5 reduces the printed image size so that an image measuring
5 inches on each side is printed 2.5 inches per side.

Print Stamp Provides a list to specify whether the print stamp applies to the first page,
the banner page, or all pages.

Orientation Specifies the paper orientation with the option best fit, portrait, or
landscape.

• Best Fit

The image is rotated 90 degrees to the right, if necessary, so that the long
side of the image matches the long side of the paper.

• Portrait

No rotation is performed.

• Landscape

By default, the image is rotated 90 degrees to the left.

The default rotation direction can be configured in Lifecycle Visualization
Print.

Banner Pages Specifies whether to print a page with the defined stamps and listing
additional data as specified by the vvcp setup. You can choose from Off,
Single, and All Files.

3. Click Finish.

File formats for printing

You can use the following table to:

• Review the list of supported input file formats.

• Verify the description for each file.

6. Printing documents
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Input file
extension

Description Notes

907 Calcomp 906/907 None
951 Calcomp 951 None
adwf AutoCAD DWF Supported file types include AutoCAD 2004 through

AutoCAD 2010.

When you open a 2D file using a 64-bit operating system,
3D solids are not supported.

The following types of embedded raster data are supported:
BMP, JPG, GIF, MLR, TIFF, and PNG.

ai Adobe Illustrator None
bmp Windows Bitmap None
c4 JEDMICS C4 None
cc3 CCITT Group 3 Raster None
cc4 CCITT Group 4 Raster None
cgm Computer Graphics

Metafile
Supported file types include WebCGM and CGM V4.

dft Solid Edge Draft None
dgn Microstation DGN None
doc and docx Microsoft Word

document
You must install the native application to print these files.

dwg AutoCAD DWG Supported file types include AutoCAD 2004 through
AutoCAD 2010.

When you open a 2D file using a 64-bit operating system,
3D solids are not supported.

The following types of embedded raster data are supported:
BMP, JPG, GIF, MLR, TIFF, and PNG.

dxf AutoCAD DXF Supported file types include AutoCAD 2004 through
AutoCAD 2010.

When you open a 2D file using a 64-bit operating system,
3D solids are not supported.

The following types of embedded raster data are supported:
BMP, JPG, GIF, MLR, TIFF, and PNG.

emf Enhanced Windows
Metafile

None

etf Encoded TIFF None
gbr Gerber None
gif GIF Color Image None

File formats for printing
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Input file
extension

Description Notes

hpg HP-GL Vector None
idw IDW Inventor None
igs IGES None
jpg JPEG Image None
j2k JPEG 2000 (j2k, jpc, and

jp2)
You can use the command line parameter -monocolor or
the Monocolor configuration file setting to force any input
file type that supports color to monocolor output.

mdl Vis View Model None
mds Vis View Meta Data

Stamp
None

mlr MIL-Raster 28002 None
mpp Microsoft Project Convert uses the native application to convert file

formats using the external converter. These file formats
are Microsoft Office applications such as MS Word.
Siemens Digital Industries Software does not supply native
applications.

For MS Office files, Convert and Print cannot run as a
Windows service.

pbm Portable BitMap Image
File

None

pct Macintosh Paint Image None
pcx PC Paintbrush Image None
pdf Portable Document

Format
None

pdfa Portable Document
Format – archiving

None

pgm Portable GrayMap Image
File

None

png Portable Network
Graphic

None

pnm Portable Anymap None
ppm Portable PixMap image

file
None

ppt Microsoft PowerPoint Convert uses the native application to convert file formats
using the external converter. These file formats are Office
applications such as MS Word. Siemens Digital Industries
Software does not supply native applications.

6. Printing documents
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Input file
extension

Description Notes

For MS Office files, Convert and Print cannot run as a
Windows service.

pptx Microsoft PowerPoint
2007

Convert uses the native application to convert file formats
using the external converter. These file formats are Office
applications such as MS Word. Siemens Digital Industries
Software does not supply native applications.

For MS Office files, Convert and Print cannot run as a
Windows service.

prt NX Part PRT files are only supported on Windows, Linux, and
Macintosh.

pvl Vis View Viewlist None
rtf Microsoft Rich Text

Format
Convert uses the native application to convert file formats
using the external converter. These file formats are Office
applications such as MS Word. Siemens Digital Industries
Software does not supply native applications.

For MS Office files, Convert and Print cannot run as a
Windows service.

tg4 Intergraph Tiled Group 4 None
tga Truevision Targa None
tif TIFF Raster Convert uses the native application to convert file formats

using the external converter. These file formats are Office
applications such as MS Word. Siemens Digital Industries
Software does not supply native applications.

You can use the command line parameter -monocolor or
the Monocolor configuration file setting to process any
input file type that supports color as a monocolor output.

tlc TLC Raster None
triff TRIFF None
txt Text None
ubn Uncomp. Binary Raster None
uhx Uncomp. Hexadecimal

Raster
None

vf Vis View Session File None
vsd Visio Drawing Convert uses the native application to convert file formats

using the external converter. These file formats are Office
applications such as MS Word. Siemens Digital Industries
Software does not supply native applications.

w2d AutoDesk toolkit None

File formats for printing
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Input file
extension

Description Notes

wbmp Wireless Bitmap None
xls MS Excel Convert uses the native application to convert file formats

using the external converter. These file formats are Office
applications such as MS Word. Siemens Digital Industries
Software does not supply native applications.

For MS Office files, Convert and Print cannot run as a
Windows service.

xlsx MS Excel 2007 Convert uses the native application to convert file formats
using the external converter. These file formats are Office
applications such as MS Word. Siemens Digital Industries
Software does not supply native applications.

zip ZIP Compressed File None

Additional capabilities provided by Document Management batch printing include creating configuration
objects to manage printer configuration and system stamp configuration. Batch printing lets you select
workspace objects, such as items, item revisions, or datasets, and print the associated documents with
system stamps and watermarks.

For more information about file formats, see Introduction to Convert and Print guide, which is available
in the Lifecycle Visualization documentation.

6. Printing documents
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7. Leveraging Microsoft Office features
You can leverage Microsoft Office features to work with documents and to exchange data between
Teamcenter and Office. Teamcenter Client for Office gives you direct access to Teamcenter through
Microsoft Word, Excel, PowerPoint, and Outlook. You can manage Teamcenter workspace objects in
real-time by using the Microsoft work environment.

In Microsoft Office applications, Client for Office adds a custom Teamcenter tab to the ribbon in the
main windows. By using the different options of the Teamcenter menu, you can perform various tasks,
such as manage, search for, edit, or mark up Teamcenter data. For more information about using
Microsoft Office applications to work with Teamcenter data, see Teamcenter Client for Microsoft Office.
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8. Searching for documents
Run a simple search

Caution:

Siemens Digital Industries Software recommends that the Office ribbon be fully visible. If the
ribbon is minimized when the search is started, it may result in an error. If the Office ribbon is
minimized, right-click the ribbon tab name area and turn off the Minimize the Ribbon option.

You may minimize the ribbon again after the Advanced Search view appears.

You can search using predefined search types.

• In the Navigation view or the Folder View, the item identifier is the default search query at the top of
the view. Type an identifier of the item that you want to find.

• Change to a different query type by selecting one from the list:

• Search By→Item ID

• Search By→Item Name

• Search By→Dataset Name

After you enter your search criteria, click search  to display the results in a new tab of the Advanced
Search view.

Run an advanced search

1. Choose one of the following:

• On the Teamcenter tab, click Search  to display the Advanced Search view.

• In the Navigation view or the Folder View, click  next to the Enter Item ID box and choose
Advanced Search.

2. On the Queries tab, scroll the pane until you see the query that you want, and then select it.

Information boxes and lists that are specific to the query type are displayed in the Custom Query
Form pane. A description of the query is shown below the Select Query Type pane.

3. In the Custom Query Form pane, enter information to narrow your search.
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You can click Clear to remove all existing information from this pane.

4. Click Find.

The Advanced Search view displays the results on a new tab. In this view, each tab name indicates
the type of query that produced the results.

You can right-click an object and choose menu commands that are specific to the object type.

• Choose Properties to view the properties in the Property Display view.

• Choose Refresh to get updated property values from Teamcenter.

• Choose Check-In/Out to display the Teamcenter Check-In/Out view.

• Choose Insert to insert the object's attributes in the open Office document.

• Choose Delete to delete the object from Teamcenter.

• Choose New Workflow Process to submit the object to a workflow.

• Choose Open File (Read-Only) to open the object in the corresponding Office application and
view the content in read-only mode.

• Choose Open and Check-Out File to open the object in the corresponding Office application and
check out the object for editing.

5. To save the query:

a. Click Save to open the My Saved Searches tab.

b. Type a name for the search in the Saved Search Name box.

c. Click Add to save the search.

The search appears in your My Saved Searches folder.

d. Right-click the query in your My Saved Searches folder and choose Execute Query to
perform the search.

6. To remove a tab of search results, select the search results tab you want to remove and click
Delete.

7. To specify a new search, click Queries to return to the Queries tab.

8. Searching for documents
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Save a search

1. Do one of the following:

• On the Teamcenter tab, click Search  to display the Advanced Search view.

• In the Navigation view or the Folder View, do the following:

a. Click the down arrow to the right of the box at the top of the view to display a list.

b. Select Advanced Search to display the Advanced Search view.

2. On the Queries tab, select the query type and enter custom query form criteria.

3. Click Save to display the My Saved Searches tab.

4. Type a name for the search in the Saved Search Name box.

5. Click Add to add the new search to the My Saved Searches list.

The search name appears under My Saved Searches in the Navigation view. You can run a search
from this view by right-clicking the search and choosing Execute query. Results are shown on a
new tab in the Advanced Search view.

Run a saved search

From the Navigation or Folder view

1. To display your searches, do one of the following:

• In the Navigation view, click My Saved Searches.

• In the Folder View, expand My Saved Searches.

2. Right-click the search and choose Execute query.

In the Navigation view, you can also rest the pointer on the search to display a right arrow, and
then click the arrow to start the query.

From the Advanced Search view

1. To display your searches, do one of the following:

• On the Teamcenter tab, click Search  to display the Advanced Search view.

Save a search
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• In the Navigation view or the Folder View, click  next to the Enter Item ID box and choose
Advanced Search.

2. In the Advanced Search view, click the My Saved Searches tab.

3. Select the search from the My Saved Searches list, and click Find.

Delete a saved search

1. Do one of the following:

• On the Teamcenter tab, click Search  to display the Advanced Search view.

• In the Navigation view or the Folder View, do the following:

a. Click the down arrow to the right of the box at the top of the view to display a list.

b. Select Advanced Search to display the Advanced Search view.

2. Click the My Saved Searches tab.

3. Select the search in the My Saved Searches list, and then click Delete.

A message asks you to confirm that you want to delete the search.

4. Click Yes.

The search name is removed from under the My Saved Searches node in the Navigation view.

8. Searching for documents
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